ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Tacho geht aus und TC, ABS Lampen leuchten auf. Motor geht auch aus.

Tacho geht aus und TC, ABS Lampen leuchten auf. Motor geht auch aus.

Opel Vectra B
Themenstarteram 22. November 2021 um 13:06

Hii,

also ich habe meinen Opel Vectra B 2.0 16V noch nicht lange und bin auch nicht die erste Besitzerin.

Folgendes Problem habe ich dabei:

Seit paar Wochen ist es nun so, dass wenn ich fahre, der Tacho ausgeht und die Lampen für TC und ABS angehen. Der Kilometerzähler zählt ab da dann auch nicht mehr. Außerdem geht auch mal der Motor in den niedrigeren Gängen manchmal dann aus, wenn ich abbremse und die Batterielampe leuchtet rot auf. Beim Fahren selbst ist die Batterielampe aber aus.

Der Drehzahlmesser funktioniert dabei immer noch. An dem orientier ich mich dann auch, um meine Geschwindigkeit trotzdem noch abschätzen zu können :D

Ich vermute ja, dass die Batterie schlapp macht oder ein Kabel kaputt ist, aber hab nichts abchecken lassen bisher, hab gehofft hier erstmal paar Ansätze zu bekommen.

Ich hoffe ihr könnt mir helfen. Gruß Lena

Ähnliche Themen
9 Antworten

Hallo und ein herzliches Willkommen hier im Vectra B Forum.

Ansätze? Am besten du blinkst dir die Fehlercodes aus und postest diese dann hier.

Wie das Ausblinken funktioniert, kannst du HIER nachlesen (etwas runterscrollen). Oder du lässt die Fehlercodes direkt bei deinem Schrauber des Vertrauens auslesen. Kostet beim FOH in etwa 25 Euro oder so.

Ansatz wäre natürlich die Batterie und auch die Lichtmaschine, denn das klingt für mich auch nach Spannungsunterversorgung.

Raddrehzahlsensoren, ABS-Sensoren und andere mögliche Sensoren können da beteiligt sein. Ohne Fehlercodes wirst du wohl nicht weiterkommen.

Aber warte noch ein paar Posts ab. Zu dem Fehlerbild kommen vielleicht noch ein paar Rückmeldungen anderer User.

Themenstarteram 22. November 2021 um 14:13

@Kaiser Wilhelm Danke schonmal für die Antwort und für die Anleitung zum Ausblinken. :)

Werde es hoffentlich heute noch ausprobieren können.

Also ich habe es vorhin ausprobiert und wenn ich den Fehlercode richtig gelesen habe, dann ist es der 4-stellige Fehlercode: 0500. Kein Geschwindigkeitssignal.

Ich weiß jetzt nicht ob ich den Code für den richtigen Motor rausgesucht habe, aber da gab es jetzt nur 2 Motoren mit 4-stelligen Code und die Fehlermeldung ist bei beiden identisch.

Ich hoffe Links sind erlaubt: http://www.vectra16v.com/fc/multec_s4/P0500.pdf

Na dann füttere die SuFu mit P0500 und lese dich ein. Ich tippe auf ABS-Sensor defekt oder ABS-Ring gebrochen. Aber wie schon oben geschrieben, warte besser noch ein paar Antworten ab. Ich fahre schließlich nur Autos, schraube aber eher kaum und lese hier hautpsächlich nur mit.

Du hast nicht zufällig einen Kombi?

Themenstarteram 22. November 2021 um 17:57

@rentner wagen Nein, hab ich nicht

Schade , dann kann man den Kupferwurm hinten drin auch vergessen.

Kuck mal darein.

http://www.vectra16v.com/fc/simtec56_56.5/C-31.pdf

Deiner hat die simtec.

Das Geschwindigkeits-Signal komt von einem Radsensor über das ABS-Steuergerät in die Tachoeinheit. Dort wird das Signal auf den Bus gelegt, damit andere Steuergeräte, wie das Motorsteuergerät, ebenfalls das Geschwindigkeitssignal bekommen.

Da gibt es also eine Unterbrechung zwischen Radsensor und ABS-Steuergerät, oder eine Unterbrechung zwischen ABS und Tacho-Einheit.

Ich weiß nicht, ob der Vectra-B besonders anfällig für defekte ABS-Steuergeräte sind... ??? ...

Da sollte man also mal das ABS-Steuergerät mit einem Tester auslesen, ob dort ein Signal als fehlend abgespeichert ist.

Sporadische Fehler sind nicht ganz einfach zu finden. Aber ein Kabelbruch vom Radsensor ist nicht ungewöhnlich oder selten. :)

Weiß jemand, welcher Sensor für das Geschwindigkeitssignal zuständig ist? Hinten rechts oder links???

Zitat:

@Linear Cycle schrieb am 23. November 2021 um 22:05:43 Uhr:

Weiß jemand, welcher Sensor für das Geschwindigkeitssignal zuständig ist? Hinten rechts oder links???

Laut diesem Blog vorne links. Hinten links für die zurückgelegte Wegstrecke. Bei Ausfall eines linken Sensors wird der entsprechende rechte Sensor verwendet.

Somit müssten alle vier Sensoren ausgefallen sein, damit sowohl Tacho als auch Kilometerzähler keine Werte erhalten, falls alle anderen Komponenten fehlerfrei arbeiten.

Da komme ich genau richtig. Damit hatte ich zu Vectra B Zeiten genug Erfahrung.

 

Geschwindigkeitssignal ist meines Wissens vorne links.

 

Aber ich denke es ist das Steuergerät.

 

Auslesen bringt da mehr Wissen. Wenn es keine Kommunikation mit dem ABS Steuergerät gibt, dann kannst du zu 99,9% von einem defekten Steuergerät ausgehen.

 

Wichtig ist zu wissen, das der 2.0 16V im Prinzip ein eigenes Steuergerät hat, da ja mit TC. Es passt hier nur eins vom 2.0 16V und 2.5V6. Und dann noch jeweils unterschieden zwischen Vorfacelift und Facelift, die Anschlüsse der Leitungen sind woanders.

 

Es gibt aber Firmen die reparieren das. Vor gut zehn Jahren musste ich mir aus dem Ausland ein gebrauchtes besorgen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Tacho geht aus und TC, ABS Lampen leuchten auf. Motor geht auch aus.