ForumQuad & ATV
  1. Startseite
  2. Forum
  3. Motorrad
  4. Quad & ATV
  5. Tacho einstellen Yamaha Yfm 700 BJ 2009

Tacho einstellen Yamaha Yfm 700 BJ 2009

Yamaha YFM (Raptor) 700
Themenstarteram 9. Juli 2022 um 12:24

Guten tag liebe Quadler

Ich habe zur Zeit eine leichte Herausforderung mit meinem Tacho (original). Auf Grund des Alters des kettenkit musste ich ein neues einbauen. Hat alles gut geklappt mit dem Wechsel. Nun zur Herausforderung - vor dem Wechsel hat mein quad mit der original Übersetzung 14/38 125km/h angezeigt, jetzt mit der neuen 16/36 zeigt sie mir nur noch 109km/h an, was ja nicht sein kann?! Nun die Frage: Wie komme ich in das Menü am Tacho um dieses zu ändern? Falls das geht... danke im voraus.

Ähnliche Themen
10 Antworten

Wenn es der originale Tacho vorne im Display ist, dann hilft nur ein Speedohealer.

Also ein Tachokonverter:

https://shop.dreamquads.de/.../Speedohealer-Tachokonverter-Bundle.html

Bei einem nachgerüsteten kommt es darauf an welcher Tachohersteller und was für ein Typ.

Themenstarteram 9. Juli 2022 um 13:41

Ok aber welche frage ich mir stelle ist - warum wird bei der 14/38 125 und bei 16/36 109 angezeigt? Obwohl ja die Bereifung Stollen gleich geblieben ist?

Themenstarteram 9. Juli 2022 um 13:42

Von wo kommt das Signal für die Geschwindigkeit?

Weil bei dem originalen Tacho das Signal vom Getriebe abgegriffen wird und nicht von der Raddrehzahl.

OT

Mit Stollen 125kmH zu fahren, ganz schön mutig.

Wenn ich bedenke daß mein Rappen voll auf Strasse umgebaut ist mit EATV Arms, NDuro 4+4, Wilbers Komplettfahrwerk und 195/50 bzw. 255/40 Strassenbereifung und ich bei dieser Geschwindigkeit schon ganz schön aufpassen muß, möchte ich das nicht mit Stollen versuchen.

Themenstarteram 9. Juli 2022 um 15:10

Naja die Stollenreifen gehen schon bei der Geschwindigkeit, nervig ist nur das Geräusch auf Dauer... will mir aber bald beadlock felgen mit straßenbereifung holen...

 

Andere Frage...

 

Mit wieviel nm wird die ölablassschraube angezogen?

Am Motor und an dem Ausgleichsbehälter jeweils 10nm und neue Kupferunterlegscheibe.

Themenstarteram 9. Juli 2022 um 19:01

10nm? Ist das nicht bisschen zu wenig? Zum Vorfall... gewinde war bei mir vollkommen Schrott, neues gewinde wurde rein gedreht und nach etwas gelände fahrt hat es von der ablassschraube getropft.. habe dann mal einen Aludichtring benutzt, erst mit 30nm angezogen - wieder getropft, dann mit 35nm - das selbe, bis ich bei 45nm angekommen bin- ohne Tropfen... mal gucken wie es nach dem Fahren ist...

10 Newtonmeter hört sich wirklich etwas wenig an. Soviel kriegt normalerweise eine M6-Schraube. 45 reicht schon bald für die Radmuttern.

Ich würde versuchen da irgendsoeine Quick-Dings-Ablasschraube zu finden, keine Ahnung wie die genau heißen.

Die dreht man einmal rein und kann sie vernünftig abdichten und beim Ölwechsel braucht man dann nur noch das Ventil zu öffnen.

r

Stimmt, habe ich mit M6 verwechselt.

M8 ist 25nm und mit Feingewinde 27nm.

Probiers halt mal aus, wie oft es mit 45nm geht bis es wieder ausgerissen ist.

Themenstarteram 13. Juli 2022 um 16:55

Guten tag jungs.. hier nochmal eine kleine info : nach dem ich die 45nm angezogen habe und jetz täglich gefahren bin war kein einziger Tropfen an der schraube... denke das hat auch was mit dem aludichtring zu tun...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Quad & ATV
  5. Tacho einstellen Yamaha Yfm 700 BJ 2009