ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Tacho/Bordcomputer F800S Ausfälle nur während der Fahrt?!?

Tacho/Bordcomputer F800S Ausfälle nur während der Fahrt?!?

BMW F 800 (E8)
Themenstarteram 21. Juni 2022 um 14:18

Hallo zusammen, ich habe ein komisches Problem und die Freundlichen wissen auch nicht weiter. Die wollen nur das Kombiinstrument neu machen, kostet 1.000 Euro auf Verdacht. Vielleicht kann wer helfen:

Während der Fahrt (egal welcher Gang) geht sofort nach dem Anfahren bis auf den Drehzahlmesser alles aus: Kein Display mehr, keine Geschwindigkeit mehr.

(ich weiss bei welcher Drehzahl in welchem Gang ich ca. wie schnell fahre, das interessiert aber wohl keine Polizei oder TüV/Pickerl hahahah).

Sobald ich die Kupplung ziehe, geht wieder alles an. Oder wenn ich stehe natürlich auch. Im N Gang ist auch alles an. Sobald ich wieder einen Gang einlege, die Kupplung loslasse, ist wieder alles aus (bis auf Drehzahlmesser wie gesagt).

Was zum Henker kann das sein?

Bevor ich mal wieder auf Verdach für nen großen Lappen Teile tauschen lasse....

DANKE!

Otto

Ähnliche Themen
16 Antworten
Themenstarteram 21. Juni 2022 um 14:21

Ach ja, zur Präsision: Ich kann sonst normal fahren, auch Blinker usw, alles geht. Nur die Instrumente zeigen nichts an, das meine ich mit "während der Fahrt geht alles aus" ;-)

Probier mal: Gang raus, Gas geben. Geht dann das Display auch aus?

Themenstarteram 21. Juni 2022 um 14:50

Hi, das habe ich tatsächlich versucht: Nein, ich kann im Leerlauf Gas geben wie ich will, Display bleibt da sogar an.

Dann kann es ja nur was mit dem Leerlaufschalter (N) oder dem Microschalter am Kupplungshebel was zu tun haben.

Probier mal: Gang rein, Seitenständer ausgeklappt, Kupplung nicht ziehen, dann starten.

Vorsicht! Die Maschine dürfte jetzt eigentlich nicht starten. Wenn sie es trotzdem tut, stimmt was nicht mit dem Microschalter. Die Maschine könnte nach vorne hupfen. Also für ausreichend Platz sorgen und obacht geben.

Hinter der vorderen Reiemenscheibenabdeckung sitzt ein Stecker von der Ganga zeige. Zieh den mal ab, Kontaktspray drauf - zB Kontakt 60 - Stecker prüfen und wieder drauf. - testen..

Ja, mach das mal. Die blaue Elise hat recht. Ist einfacher und ungefährlicher.

Themenstarteram 21. Juni 2022 um 15:14

Ok, das werde ich die Tage versuchen .... die ungefährliche Variante ;-)

und berichten. Falls jemand trotzdem noch Ideen hat, her damit. Wenn ich schon mal dran rumbastle, kann ich ein paar Sachen versuchen.

Soweit erstmal aber schon vielen Dank!

Da wären noch die Stecker vom Leerlaufsensor und von dem Microschalter am Kupplungshebel.

Da kannst du auch mal Kontaktpflege betreiben, falls es mit dem Stecker vom Anzeigeinstrument nicht funktionieren sollte.

Ansonsten gibt´s auch gebrauchte Teile bei ebay. Da kostet das Cockpitinstrument dann auch keine 1000€.

Beim Kauf unbedingt auf´s Baujahr achten. Das muss mit deiner Maschine übereinstimmen.

Lieber vorher nochmal hier nachfragen.

Themenstarteram 29. Juni 2022 um 8:56

Also nix hat was gebracht. Scheint wohl wirklich das Gerät defekt zu sein. Zwischendurch hat es mal einen ganzen Tag lang problemlos funktioniert. Jetzt spinnt es wieder.

Bevor ich das neu mache würde ich an deiner Stelle es versuchen mit einem Tester wie gs911 zu loggen. Leider habe ich den nicht. Nur ein Freund von mir. Mit dem Tester kann man Echtzeitwerte während der Fahrt loggen, und Fehler auslesen. 1. prüf das Kombiinstrument auf Fehlermeldungen. 2. wenn da nichts drin ist, mit dem Tester fahren bis der Fehler auftritt und sehen was da passiert. - Stromunterbrechung, Kurzschluss o.ä. Wenn es ein Kabelfehler ist, hast du das Instrument umsonst gekauft.

Genau, bei meiner 11S pendelte der Tacho von Anschlag zu Anschlag. Bei BMW haben sie dann auf Kulanz einen neuen Tacho eingebaut. Der machte dieselben Zicken. Wackelkontakt im Stecker war die Ursache.

Will damit nur sagen, versuch alles was möglich ist, nur nicht bei BMW

Probiers nochmal. Die von mir angegebenen Stecker mehrmals ein und ausstecken und nochmal Kontaktpflege betreiben. Dann warten bis das Kontaktspray abgedampft ist und Stecker wieder zusammenstecken.

Zum Tausch: Gebrauchte Kombiinstrumente sind relativ günstig. Der Nachteil ist, dass der Tachostand im Motorrad-Steuergerät gespeichert ist. Stimmen Tachostand Kombiinstrument und Tachostand Steuergerät nicht überein, blinkt die Kilometerstandanzeige. Das lässt sich zwar beheben, man muss aber jemanden finden, der das kann. BMW wird´s wohl nicht machen, weil die ja neue Teile verkaufen wollen.

Fragen kann man ja trotzdem mal. Sind ja nicht alle gleich.

Ein Bekannter mit einer Suzuki hatte mal ähnliche Probleme.....Ich habe mich dumm gesucht, bis er erzählte dass es mal nach dem Tanken aufgetaucht ist. Es war ihm peinlich zu sagen, dass ihm die Möhre an der Tanke umgefallen ist, weil er dachte der Seitenständer wäre unten- war er aber nicht. Ich habe dann den Kabelbaum zum KI mal näher angeschaut und auf Verdacht an einer Stelle die Ummantelung aufgeschnitten. Insgesamt durfte ich dann von 17 Adern, 11 neu verlöten. Die waren alle abgerissen und hatten aufgrund der Isolierung ab und zu Kontakt. Seit 2 Jahren ist das KI unauffällig. Nur mal so, als Anregung! ;-)

Themenstarteram 30. September 2022 um 9:19

Ein letztes Update, das Problem wurde nun gelöst: Es war der Energie-/Generatorumwandler. Kosten Ersatzteil inkl. Einbau: 311 Euro. Jetzt funktioniert wieder alles tiptop.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Tacho/Bordcomputer F800S Ausfälle nur während der Fahrt?!?