ForumXC90 2, S90 2, V90 2
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. XC90 2, S90 2, V90 2
  6. T8 nach Software-Update nicht mehr Hybrid!

T8 nach Software-Update nicht mehr Hybrid!

Volvo XC90 2 (L)
Themenstarteram 5. September 2016 um 18:12

Liebe Mitleser,

kurze Frage ob jemand schonmal ein ähnliches Problem hatte und deswegen eine Lösung haben könnte:

Seit 2 Wochen hat unser T8 gemeldet, dass er ein Fehler im Hybridsystem habe und deswegen ein Service erforderlich sei. Da im Fahrverhalten keinerlei Problem erkennbar war und wir vorher keine Zeit hatten, haben wir ihn in Absprache mit dem Freundlichen erst heute zum Service gebracht.

Beim Abholen meinte er, dass jetzt alles in Ordnung sei und nur ein SW-Update notwendig war.

In der Tat ist die Fehlermeldung verschwunden - allerdings haben wir jetzt leider keinen Hybrid mehr!

Trotz voll geladener Akkus geht der Benziner nicht aus: Nicht beim Segeln, nicht beim halten an der Ampel, nicht im Modus "Pure". Sogar beim Einschalten der Zündung springt der Motor sofort an.

Kennt das jemand und hat eine Idee, was man machen kann?

Chip

P.S.: Langsam bin ich von Volvo echt enttäuscht und bereue, dass ich nicht doch wieder nen Q7 gekauft habe. Schon beim letzten Problem (keine Alben-Zuordnung bei MP3s vom USB-Stick) teilte mir der Kundenservice (nach einer Woche) lapidar mit, dass das aber eigentlich funktionieren sollte. Irgendwie bauen die zwar anständige Autos, sind von Premium aber noch ein Stück weg...

Beste Antwort im Thema
Themenstarteram 12. September 2016 um 7:00

Zu früh gefreut: Gestern nach ca. 80km Autobahn meldete das Display plötzlich "Neustart nicht möglich - Baldigst Werkstatt aufsuchen".

Wer jetzt - wie ich - denkt, es ginge um den Neustart irgendeines Steuergerätes für irgendein elektronisches Helferlein, der irrt. Gemeint war der Neustart des Autos!

Nach Abstellen (natürlich nicht zu Hause, sondern 120km entfernt wo wir hin wollten) ging nix mehr! Auch Abklemmen der Batterie hat nicht geholfen.

Dass der völlig unfähige Volvo-Service zunächst einen ungeeigneten Abschleppwagen geschickt hat (Rampe/Winde ist super bei einem 3 Tonnen Auto, dass sich nicht in N stellen und dessen elektronische Handbremse sich nicht lösen läßt) und es dann in mehreren Stunden letztendlich nicht geschafft hat, einen Mietwagen zur Rückfahrt zu organisieren, ist einen eigenen Thread wert.

Gruss,

Chip

P.S.: @Hoberger: Beim ersten mal ging es bis zur zweiten Ampel ja noch. Und da damals keine Fehlermeldung kam denkt man an der dritten Ampel ja erst mal, der Motor müsse wohl laufen, um Strom für irgendwas zu erzeugen - gibt es ja manchmal. Erst nach einigen Kilometern merkt man dann, dass wohl doch was nicht geht.

31 weitere Antworten
Ähnliche Themen
31 Antworten

Mir scheint Deine Werkstatt wohl etwas überfordert. Es gibt irgendwo ein Problem in der Hybridtechnik und das wurde ja angezeigt. Nun ist es offenbar ganz ausgefallen und so ein Auto gebe ich doch nicht an den Kunden zurück mit der tollen Nachricht, dass nun die Fehlermeldung verschwunden sei....

So etwas beschädigt den Ruf der eigentlich soliden PIH Technik. Hilft Dir nicht, daher folgender Hinweis

Im D6 Fred gab es einen Kandidaten, der hatte öfter und längere Zeit solche Ausfallerscheinungen. Dem kst man dann mit einem Logger begegnet der das mitgeschrieben hat, weil es aber auch nur manchmal passierte. Bei Dir müsste die Suche aber einfacher sein, da das System ja komplett futsch ist. Wenn da nichts im Fehlerspeicher liegt, fress ich das Ladekabel.

Schau doch mal bitte ob du CHARGE oder HOLD aktiviert hast, das könnte einen ähnlichen Effekt wie dein beschriebenes Fehlerbild ergeben.

Themenstarteram 5. September 2016 um 19:43

Zitat:

@konraddo schrieb am 5. September 2016 um 18:38:09 Uhr:

Schau doch mal bitte ob du CHARGE oder HOLD aktiviert hast, das könnte einen ähnlichen Effekt wie dein beschriebenes Fehlerbild ergeben.

Danke - ich weiss - hatte ich als erstes geprüft. Ist aber nicht.

Florian

Zitat:

@konraddo schrieb am 5. September 2016 um 18:38:09 Uhr:

Schau doch mal bitte ob du CHARGE oder HOLD aktiviert hast, das könnte einen ähnlichen Effekt wie dein beschriebenes Fehlerbild ergeben.

Das geht bei jedem Abschalten des Motors/E-Betriebs sowieso aus.

Habe gehört, daß es in NL einige gab, die mit dem Hybridsystem Probleme hatten, diese aber behoben wurden.

Schließe mich @Hobergers Meinung an, daß es sich um eine stümperhafte Werkstatt handeln muß. Schließlich sollte man auch eine Probefahrt - z.B. im Pure Modus machen - und "sein Werk" somit erkennen! :confused:

Wie schon oft hier geschrieben, scheint die Qualität der einzelnen Werkstätten extrem unterschiedlich zu sein. Schade eigentlich, da das dem XC90II wirklich nicht gerecht wird, wenn man guten Mechatroniker hat.

Hoffe, Dein Problem wird schnellstens behoben!!! Toi, toi, toi.

LG

GCW (der auch T8 fährt)

am 7. September 2016 um 6:52

Das Problem - oder zumindest ein ähnliches - hatte ich nach einem Werkstattaufenthalt auch einmal. Es handelte sich nicht wirklich um ein Problem - die Werkstatt hatte nur vergessen am Ende das Auto wieder auf Normalbetrieb zu stellen (jetzt mal ins grobe gesprochen). Ich musste kurz vorbeikommen , der Werkstattleiter hat seinen Laptop angeschlossen und nach 1 Minute war wieder alles io.

Noch ein Hinweis: Ich habe heute 46 Liter getankt, weil...dauernd der Motor ansprang. Morgens ist es doch schon manchmal schattig und bei niedrigem Kraftstoffstand wird recht früh sie eigentlich benötigte benzinbetriebene Stand-/Zuheizung deaktiviert, so dass dann vermutlich der Motor zum Heizen einspringen muss.

Der verbraucht nur zum Heizen natürlich mehr als die SH, aber das Thema hatten wir schon beim D6 x-fach diskutiert. Es ist so.

Die Überlegung mit dem "Normalbetrieb" finde ich aber auch sehr spannend..bin gespannt, wie das Rätsel ausgeht.

Beim D6 wird aber nur auf Hybrid der Verbrenner als Heizung eingesetzt, auf Pure bleibt's kalt in der Hütte

Das ist im T8 glaube ich anders. Dr ist mehr auf Komfort aus und weniger aufs Sparen: So läuft jetzt zum Glück der Klimakimpressor auch in Pure und im Klimamodus Eco. Beim D6 müsste man immer die Klima manuell anwerfen.

Au weia, wieviele Verschlechterungen zum D6 gibt es denn noch.

Bisher scheinen sie mit Gewalt alles anders als früher machen zu wollen und für mich immer schlechter als beim Alten

Themenstarteram 11. September 2016 um 12:59

Problem wurde in der Tat gelöst, so wie Joste es beschrieben hat:

Die $%&§%$ in der Werkstatt haben irgendeine Konfiguration/Kalibrierung vergessen. Nach 5 Minuten am Laptop ging es wieder.

Gruss,

Chip

Wie wir schon hier öfters lasen, scheint der Frustanteil beim Wunderräderwerk zu mind. 50% bei überforderten Werkstätten zu liegen....

Kurze Frage: Warum bist Du denn überhaupt vom Hof gefahren damit?

(Hoffe ich stelle nicht eine beantwortete blöde Frage)

Themenstarteram 12. September 2016 um 7:00

Zu früh gefreut: Gestern nach ca. 80km Autobahn meldete das Display plötzlich "Neustart nicht möglich - Baldigst Werkstatt aufsuchen".

Wer jetzt - wie ich - denkt, es ginge um den Neustart irgendeines Steuergerätes für irgendein elektronisches Helferlein, der irrt. Gemeint war der Neustart des Autos!

Nach Abstellen (natürlich nicht zu Hause, sondern 120km entfernt wo wir hin wollten) ging nix mehr! Auch Abklemmen der Batterie hat nicht geholfen.

Dass der völlig unfähige Volvo-Service zunächst einen ungeeigneten Abschleppwagen geschickt hat (Rampe/Winde ist super bei einem 3 Tonnen Auto, dass sich nicht in N stellen und dessen elektronische Handbremse sich nicht lösen läßt) und es dann in mehreren Stunden letztendlich nicht geschafft hat, einen Mietwagen zur Rückfahrt zu organisieren, ist einen eigenen Thread wert.

Gruss,

Chip

P.S.: @Hoberger: Beim ersten mal ging es bis zur zweiten Ampel ja noch. Und da damals keine Fehlermeldung kam denkt man an der dritten Ampel ja erst mal, der Motor müsse wohl laufen, um Strom für irgendwas zu erzeugen - gibt es ja manchmal. Erst nach einigen Kilometern merkt man dann, dass wohl doch was nicht geht.

Auweia! Das war ja dann ein toller Sonntag !

Ich hatte beim Begriff "Neustart" allerdings doch ausschliesslich an den Motor/das Auto gedacht, aber was macht man dann an einem Sonntag, weit weg von zu hause? Umkehren und ein anderes Auto nehmen ? Muss man aber auch erstmal haben etc.pp.

Hoffe für Dich dass die Reparatur mit mehr Talent und Erfahrung funzt, als es die Bestellung des Abschleppdienstes aufwies.

Themenstarteram 12. September 2016 um 9:16

Zitat:

@B.Engel2013 schrieb am 12. September 2016 um 07:12:07 Uhr:

Ich hatte beim Begriff "Neustart" allerdings doch ausschliesslich an den Motor/das Auto gedacht, aber was macht man dann an einem Sonntag, weit weg von zu hause? Umkehren und ein anderes Auto nehmen ? Muss man aber auch erstmal haben etc.pp.

Wir hatten auch kurz drüber nachgedacht, ob der Neustart des Autos gemeint sein könnte - aber ehrlicherweise verdrängt man das ja dann in der SItuation, zumal der Text dazu ja nicht gesagt hat "wenn Du nicht direkt zu einer Werkstatt auf den Parkplatz fährst, dann musst Du das Auto dort hin tragen..."

Zudem bin ich mir gar nicht sicher, ob man den Tankdeckel bei laufendem Motor auf bekommt - da gibt es doch sicher auch so ne elektronische Sperre. Da der Tank aber nicht mehr zurück nach Hause gereicht hätte, wäre Umdrehen und wieder Heim fahren dann nicht mal ne theoretische Option gewesen. Dann wären wir halt an ner Tankstelle liegen geblieben...

Chip

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. XC90 2, S90 2, V90 2
  6. T8 nach Software-Update nicht mehr Hybrid!