ForumCar Audio Einbau
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Einbau
  6. T5 Musikanlage Problemidentifizierung

T5 Musikanlage Problemidentifizierung

VW T5 7H
Themenstarteram 26. Mai 2019 um 16:33

Hallo liebe Motor-Talk Gemeinde!

Mein T5 war leider komplett ohne Radio und Lautsprecher ausgestattet, sodass ich die vergangenen Tage mit dem Einbau eines Eton Systems begonnen habe. Verbaut habe ich folgende Dinge:

- 3 Wege Komponenten Eton UGVWT5-F3.1 mit jeweils Frequenzweichen für Hoch- und Tieftöner

- Lautsprecherkabel Kupfer 1.5mm²

- Kenwood bt73dab

- DAB-Fensterantenne orig. Kenwood

Ich habe die Kabel neu in die Türen (Tieftöner) und vorne zur Windschutzscheibe (Hochtöner) verlegt, sodass ich letztendlich 2 Kabel von links kommend, zwei Kabel von rechts kommend am Radioschacht zusammengeführt habe. Diese habe ich dann so an einen ISO-Stecker gesteckt, dass die Tieftöner jeweils auf REAR und die Hochtöner jeweils auf FRONT gelegt sind. Das hat mir das Zusammenlöten der jeweils zwei Kabel von einer Seite erspart (ein Rear-System ist in Zukunft nicht geplant). Am zweiten ISO-Stecker habe ich Masse und Zündungsplus angeschlossen. Da ich jedoch noch kein Dauerplaus im Armaturenbrett gefunden habe, habe ich übergangsweise auch hierfür das Zündungsplus angeschlossen.

Das System hat genau einen Tag seinen Dienst getan. Heute ist das Radio beim Fahren einfach ausgegangen und weigert sich wieder anzugehen. Ich glaube, es ist endgültig kaputt.

Nun zu meiner Frage:

Ich frage mich, ob meine neuen Lautsprecher das Radio überlastet haben und es deswegen kaputt ging. Kann es sein, dass mein Radio zu unterdimensioniert ist und an der Belastungsgrenze arbeitete, bis es letztendlich aufgegeben hat? Oder können Lautsprecher ein Radio garnicht zerschiessen, weil sie sich vom Radio eben nur soviel an Leistung ziehen, wie das Radio liefern kann? Kann ich prinzipiell alle Lautsprecher mit jedem Radio kombinieren, oder hätte ich da auf etwas achten müssen? Woran könnte der Ausfall sonst liegen, wenn nicht an einem Defekt des Radios?

Ich habe davon leider keine Ahnung, das ist nicht mein Gebiet. Ich habe mich jedoch beim Kauf der Komponenten telefonisch beraten lassen, ob alles miteinander kompatibel ist, woraufhin ich diese Dinge dann auch gekauft (Radio war bereits vorhanden) und eingebaut habe.

Vielen lieben Dank und Grüße aus dem Allgäu,

armer_student

Ähnliche Themen
19 Antworten

Zitat:

@armer_student schrieb am 26. Mai 2019 um 16:33:55 Uhr:

 

Ich habe die Kabel neu in die Türen (Tieftöner) und vorne zur Windschutzscheibe (Hochtöner) verlegt, sodass ich letztendlich 2 Kabel von links kommend, zwei Kabel von rechts kommend am Radioschacht zusammengeführt habe. Diese habe ich dann so an einen ISO-Stecker gesteckt, dass die Tieftöner jeweils auf REAR und die Hochtöner jeweils auf FRONT gelegt sind. Das hat mir das Zusammenlöten der jeweils zwei Kabel von einer Seite erspart (ein Rear-System ist in Zukunft nicht geplant).

Vielen lieben Dank und Grüße aus dem Allgäu,

armer_student

Hallo armer Student,

wo hast du die Frequenz - Weichen gelassen?

Dauerplus gibt's am Lichtschalter. Welcher PIN kann ich jetzt nicht sagen, da es 2 Ausführungen gibt. Bzw ich nicht weiß ob T5.1 oderT5.2.

Interessant wäre die Verkabelung, welches System (Quetschklemmmen,...)

Grüße Hörni

Hochtöner und Tieftöner über den Fader ist suboptimal, und wie Hörni schon schrieb: wo ist die Frequenzweiche ? Wenn du mal ein bissl lauter machst ist der Hochtöner sofort durch, der kann die Impulse die im Bassbereich ankommen nicht vertragen und quittiert seinen Dienst. Dafür ist eben die Frequenzweiche da um das zu verhindern.

Wieso das Radio nun nicht mehr funktioniert kann ich dir nicht sagen, ich schätze da eher einmal, daß dir ein Kabel abgerutscht ist und du keinen Strom mehr bekommst.

Zitat:

@armer_student schrieb am 26. Mai 2019 um 16:33:55 Uhr:

Hallo liebe Motor-Talk Gemeinde!

Mein Ich habe davon leider keine Ahnung, das ist nicht mein Gebiet. Ich habe mich jedoch beim Kauf der Komponenten telefonisch beraten lassen, ob alles miteinander kompatibel ist, woraufhin ich diese Dinge dann auch gekauft (Radio war bereits vorhanden) und eingebaut habe.

Selbstverständlich ist es möglich, ein Radio zu überlasten, vor allem wenn die Lautsprecher eine zu niedrige Impedanz haben. Frage deinen "Berater" mal ob er es für richtig hält, dass er dir 3 Ohm Lautsprecher für ein 4-8 Ohm Radio verkauft hat.

Ansonsten solltest du mal alle Sicherungen prüfen, wenn du Glück hast, hat es nur eine davon zerschossen.

Im Radio oder dessen Zuleitung könnte übrigens auch eine sein.

An 3 Ohm Lautsprecher liegt es nicht das können die Radios ohne Probleme ab auf Dauer ich schätze mal irgendwo hat sich dein Strom verabschiedet Sicherung gekommen oder so ich würde mir plus entweder von der Batterie oder von sicherungskasten holen mit eine separaten Sicherung und nicht zu kleinen Querschnitt wählen da dein Radio etwas mehr Strom zieht durch ein 3 Ohm System

Zitat:

@stefan_a5 schrieb am 27. Mai 2019 um 07:16:48 Uhr:

An 3 Ohm Lautsprecher liegt es nicht das können die Radios ohne Probleme ab auf Dauer

Zitat:

@stefan_a5 schrieb am 27. Mai 2019 um 07:16:48 Uhr:

An 3 Ohm Lautsprecher liegt es nicht das können die Radios ohne Probleme ab auf Dauer

Auf Dauer bei 1/3 Überlast? Das setzt schon einen guten Überlastschutz voraus. Aber vielleicht hat das Radio den ja ..

Ich habe 3 Ohm Boxen schon öfters verbaut und es gab deswegen noch nie Probleme ein System läuft seit über 4 Jahre so Tag täglich ohne ein Problem ist halt eine preiswert Sache wenn man etwas mehr aus den Radio holen will was er auf alle Fälle achten muss das er bei seiner klemmweise ein Filter vor hoch und Tieftöner hat das die Lautsprecher halt nicht alle Frequenzen bekommt da man nur bei sehr wenige Radios die Frequenz vorn und hinten getrennt einstellen kann

Themenstarteram 27. Mai 2019 um 15:52

Lieben Dank für Eure Antworten! :-)

@T5Horni Ich habe es einfach nur vergessen zu erläutern, aber die Frequenzweichen habe ich natürlich kurz vor dem Hoch- und kurz vor dem Tieftöner eingesetzt. Danke für den Tip mit Dauerplus, Da schaue ich dann einmal nach. Verbaut habe ich im Übrigen runde Quetschverbindungen 1,5qmm aus Zink

@nanimarc Wieso ist es suboptimal, das Frontsystem auf den Fader zu legen? Es nimmt mir natürlich die Möglichkeit, das System einfach zu erweitern, das verstehe ich. Gibt es hier noch einen anderen Grund, weshalb ich das besser nicht hätte machen sollen?

@Multilo Tatsächlich ist die entsprechende Sicherung im Sicherungskasten unter dem Fahrersitz durchgebrannt. Hier war ganz schön stark abgesichert mit 3 Ampere. Der Sticker auf meinem Radio sagt etwas von maximal 4,5A. Ich habe auch tatsächlich noch einmal bei dem entsprechenden Shop angerufen und meine Bedenken von 4-Ohm Radio und 3-Ohm Lautsprechern geäußert: "ja, das passt. Das ist absolut in Ordnung."

Kann ich jetzt einfach eine dickere Sicherung einbauen (5A), oder kann es sein dass mein Kabel dazu zu dünn ist? Das Kabel sieht nach 1.5qmm aus.

Mit 1.5 Kabel kannst du 5a Belastung geben bei einer Länge von 1 m ich würde auf 2.5 gehen das mit 10a absichern und die weite Sicherung hast du ja nochmal am Radio selber und das direkt von plus Batterie du weist ja nicht wie dick die Leitung ist wo du abgenommen hast und nicht das du dir ein kabelbrand noch ranholst und denke daran das das Radio jetzt etwas mehr Strom zieht

5A Sicherung sollte passen, wenn an der Leitung sonst nichts dran hängt. Stärker geht auch, wenn das Kabel dick genug ist, das Radio sollte aber dann noch eine eigene Sicherung haben (ggf. am Kabel oder eingebaut).

Sorgen machen brauchst du dir wegen des Kabelquerschnittes wohl nicht, die 1,5-2,5 Ampere sind ja nicht so viel. Die Zuleitung zum Verstärker (4,5A) sollte aber dicker sein, damit der Leitungswiderstand nicht die Endstufen bei hohen Leistungen ausbremst. Gilt für die Lautsprecherleitungen natürlich auch, aber da die Verstärkerleistung ja auf die Kabel verteilt wird, ist das so viel ja nicht mehr pro Kabel.

Zitat:

@stefan_a5 schrieb am 27. Mai 2019 um 10:15:02 Uhr:

Ich habe 3 Ohm Boxen schon öfters verbaut und es gab deswegen noch nie Probleme ein System läuft seit über 4 Jahre so Tag täglich ohne ein Problem ist halt eine preiswert Sache wenn man etwas mehr aus den Radio holen will was er auf alle Fälle achten muss das er bei seiner klemmweise ein Filter vor hoch und Tieftöner hat das die Lautsprecher halt nicht alle Frequenzen bekommt da man nur bei sehr wenige Radios die Frequenz vorn und hinten getrennt einstellen kann

Würde bei mir sicher auch ewig halten, weil ich eine Anlage NIE mehr als 2/3 aufdrehe. Aber das können andere Leute ja auch anders sehen, vor allem wenn der Verstärker sowieso nur um die 2x15W liefert.

Doof übrigens möglicherweise auch, wenn mal was dran sein sollte: Was sagt der Händler denn dann in Sachen Garantie oder Gewährleistung, wenn eine zu niedrige Impedanz dran hing? Das würde ich mir vorher schriftlich geben lassen.

Hallo nochmals,

reiß die Quetschverbinder raus. Ganz schnell! Ist der letzte Mist! Hast sicher mehrlitzige Kabel genommen. Da reißt Du dir mal schnell die Litzen durch, erwischt die nicht richtig, werden weg gestanzt, der Kunststoffmantel schiebt sich mit rein, usw.usw. Alles mögliche mit dem Mist schon gesehen. Schon mal ne Zulassung auf den Dingern gesehen??

Nimm die, sicher und zuverlässig wen man sie vorschriftsmäßig benutzt : https://www.wago.com/.../222-413

Wenn Du Glück hast ist nur ne Sicherung zu tauschen. Würde auf jeden Fall die Verbindungen prüfen.

Grüßle Hörni

Zitat:

@T5Horni schrieb am 27. Mai 2019 um 18:59:20 Uhr:

Hallo nochmals,

reiß die Quetschverbinder raus. Ganz schnell! Ist der letzte Mist! Hast sicher mehrlitzige Kabel genommen. Da reißt Du dir mal schnell die Litzen durch, erwischt die nicht richtig, werden weg gestanzt, der Kunststoffmantel schiebt sich mit rein, usw.usw. Alles mögliche mit dem Mist schon gesehen. Schon mal ne Zulassung auf den Dingern gesehen??...

Ich gehe mal davon aus, dass du Abzweigverbinder in Schneidtechnik meinst, Quetschverbinder können solche Probleme gar nicht machen.

Und ja, es gibt sehr wohl auch die Abzweigverbinder mit Zulassung, du musst halt nicht den billigen Mist vom Trödel kaufen.

Lösbare Wagoklemmen im Auto zu verbauen halte ich nur für mäßig sinnvoll und ganz billig sind die ja auch nicht.

Themenstarteram 27. Mai 2019 um 21:22

Zitat:

@Multilo schrieb am 27. Mai 2019 um 16:31:26 Uhr:

5A Sicherung sollte passen, wenn an der Leitung sonst nichts dran hängt. Stärker geht auch, wenn das Kabel dick genug ist, das Radio sollte aber dann noch eine eigene Sicherung haben (ggf. am Kabel oder eingebaut).

Sorgen machen brauchst du dir wegen des Kabelquerschnittes wohl nicht, die 1,5-2,5 Ampere sind ja nicht so viel. Die Zuleitung zum Verstärker (4,5A) sollte aber dicker sein, damit der Leitungswiderstand nicht die Endstufen bei hohen Leistungen ausbremst. Gilt für die Lautsprecherleitungen natürlich auch, aber da die Verstärkerleistung ja auf die Kabel verteilt wird, ist das so viel ja nicht mehr pro Kabel.

Ich kann dir leider nicht ganz folgen. Ich habe an mein Radio direkt die Lautsprecher angeschlossen (über den ISO-Stecker). Es ist keine Endstufe oder Verstärker zusätzlich verbaut. Auf meinem Radio steht eine Angabe von 4.5A. Kannst du mir deinen Gedankengang vielleicht noch einmal genauer erklären?

Ich denke ich brauche nur eine neue Leitung von der Batterie zum Sicherungskasten und vom Sicherungskasten zum Radio. Diese wird 2.5qmm und ausreichend mit einer 5A Sicherung abgesichert (das Radio hat ja maximal 4,5A). Verstehe ich das richtig, dass ich damit dann auf der richtigen Seite bin?

Die Quetschverbindungen sind schon gut. Habe alle nocheinmal überprüft, da habe ich mir wirklich Mühe gegeben :-)

Zitat:

@armer_student schrieb am 27. Mai 2019 um 21:22:48 Uhr:

Zitat:

@Multilo schrieb am 27. Mai 2019 um 16:31:26 Uhr:

5A Sicherung sollte passen, wenn an der Leitung sonst nichts dran hängt. Stärker geht auch, wenn das Kabel dick genug ist, das Radio sollte aber dann noch eine eigene Sicherung haben (ggf. am Kabel oder eingebaut).

Sorgen machen brauchst du dir wegen des Kabelquerschnittes wohl nicht, die 1,5-2,5 Ampere sind ja nicht so viel. Die Zuleitung zum Verstärker (4,5A) sollte aber dicker sein, damit der Leitungswiderstand nicht die Endstufen bei hohen Leistungen ausbremst. Gilt für die Lautsprecherleitungen natürlich auch, aber da die Verstärkerleistung ja auf die Kabel verteilt wird, ist das so viel ja nicht mehr pro Kabel.

Ich kann dir leider nicht ganz folgen. Ich habe an mein Radio direkt die Lautsprecher angeschlossen (über den ISO-Stecker). Es ist keine Endstufe oder Verstärker zusätzlich verbaut. Auf meinem Radio steht eine Angabe von 4.5A. Kannst du mir deinen Gedankengang vielleicht noch einmal genauer erklären?

Ich denke ich brauche nur eine neue Leitung von der Batterie zum Sicherungskasten und vom Sicherungskasten zum Radio. Diese wird 2.5qmm und ausreichend mit einer 5A Sicherung abgesichert (das Radio hat ja maximal 4,5A). Verstehe ich das richtig, dass ich damit dann auf der richtigen Seite bin?

Die Quetschverbindungen sind schon gut. Habe alle nocheinmal überprüft, da habe ich mir wirklich Mühe gegeben :-)

Endstufen sind auch IM Radio verbaut. Jede davon kann in diesem Fall so etwa 10-15Watt treiben.

Am Sicherungskasten liegt nirgends ein Dauerplus?

Deine Antwort
Ähnliche Themen