ForumSuzuki
  1. Startseite
  2. Forum
  3. Auto
  4. Suzuki
  5. Suzuki Splash macht Probleme

Suzuki Splash macht Probleme

Suzuki Splash EX
Themenstarteram 19. Oktober 2019 um 13:55

Hallo,

Heute morgen wollte ich noch einige Sachen Einkaufen, steige also in meine Splash, drehe den Zündschlüssel um, er springt nicht an und aus dem Motorraum kommen Geräusche, irgendetwas dreht sich da durch. Dachte mir zuerst Anlasser, Lichtmaschine. Hab dann ein wenig gegoogelt nach diesen Symptomen und jemand meinte die Batterie sei alle.

Ich habe dann die Batterie geladen, wieder Schlüssel rein und umgedreht, er springt an dann leuchtet die "Schlupf-Warnleuchte", irgendwo im Handbuch steht man solle nach dem es Probleme mit der Batterie gegeben hat und die "Schlupf-Warnleuchte" danach aufleuchtet einige Meter mit ca. 15 kmh fahren bis die Anzeige erlischt.

Habe ich dann auch getan, und die Anzeige erlosch.

Jetzt geht das Radio nicht mehr aus, auch wenn ich den Motor und die Zündung aus mache und den Schlüssel dann abziehe, aussteige und zusperre läuft der Radio noch immer. Dann dachte ich mir, ok, ziehe ich die Sicherung vom Radio, habe die Sicherung vom Radio Raus gezogen, Radio ist aus und lässt sich nicht mehr anschalten, Motor angelassen, jetzt leuchtet die Fehlfunktionsanzeige des Abgasregelsystems, ich dachte mir das kann doch nicht zusammenhängen, die Radio Sicherung und die Fehlfunktionsanzeige des Abgasregelsystems.

Habe daraufhin die Sicherung des Radios wieder reingemacht, die Fehlfunktionsanzeige des Abgasregelsystems ist wieder aus und das Radio dauerhaft an, letztendlich habe ich jetzt das Radio rausgemacht und die Sicherung des Radios dringelassen.

Kann sich daraus jemand einen Reim machen, und mir erklären was da los ist?

Ähnliche Themen
9 Antworten

Adhoc würde ich mal die Batterie abklemmen und nach 3 Minuten wieder anklemmen. Mit etwas Glück läuft`s wieder rund.

Und wie alt ist die Batterie, Spannung mal gemessen, auch beim starten mal messen??So teuer sind die nicht, auch mal prüfen wenn der Motor läuft wie hoch die Spannung dann ist- ob Lima läd.

Fehlerspeicher auslesen (lassen).

Was für ein Radio ist denn drin?

Das originale, welches man auch vom Lenkrad aus bedienen kann, oder irgendein normales DIN-Gerät?

Themenstarteram 21. Oktober 2019 um 17:13

Ich habe die Batterie abgeklemmt und wieder angeklemmt, hilft nicht. Das Radio ist nicht von Suzuki, ist so ein normales DIN-Gerät. Die Batterie habe ich nochmal geladen, ist laut dem Ladegerät voll.

Momentaner Stand:

Zentralverriegelung funktioniert nicht, weder der Schlüssel noch die Türen.

Drehzahlmesser funktioniert nicht.

Fehlfunktionsanzeige des Abgasregelsystems leuchtet dauerhaft.

Schlupf-Warnleuchte leuchtet bei jedem Start, geht aber nach einigen Metern aus.

Radio läuft immer, egal ob Zündung an oder nicht. (Momentan aus, da ich die Sicherung gezogen habe)

Innenraumbeleuchtung funktioniert nicht.

Dieser Piepser der losgeht wenn man das Licht vergessen hat auszumachen, funktioniert nicht.

Bei jedem Zündung an und aus wird die Uhr und der Tageskilometerzähler zurückgestellt.

Fahren tut er aber dank aufgeladener Batterie normal. Fehlerspeicher auslesen lassen hört sich gut an, lasse ich mal machen.

Vielleicht irgendeine Sicherung beim Laden/Überbrücken durchgebrannt?

Vorn im Motorraum sind auch noch welche.

Wenn jedesmal die Uhr wieder bei Null anfängt, scheint kein Dauerstrom anzuliegen.

Themenstarteram 27. Oktober 2019 um 14:01

Sicherungen sind alle OK. Das Radio hatte anscheinend irgendeine Macke, die Sicherung vom Radio ist drin und das Radio ist ausgesteckt. Jetzt ist wieder alles ok.

Themenstarteram 12. Oktober 2020 um 15:10

Hallo, bevor ich einen neuen Thread auf mache schreib ich mein Problem mal in den alten.

Motor an, kein Gang eingelegt, schleifendes Geräusch, bei getretener Kupplung ist dieses Geräusch weg. Mir ist klar das ich da auch zu einer Werkstatt fahren könnte, möchte nur vorher schon mal einige Informationen.

Ich habe es mal als Video angehängt.

Kugellager der Getriebeingangswelle sind hinüber (kennt jeder Suzuki-Schrauber, siehe auch "Getriebeprobleme Swift").

Reparaturkosten ca. 1.000,-€

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Suzuki
  5. Suzuki Splash macht Probleme