ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Stromanschluß für tomtom navi bei gs 1200?

Stromanschluß für tomtom navi bei gs 1200?

Themenstarteram 20. Juli 2008 um 11:36

Ich hab ein tomtom rider an meiner gs 1200 Bj. 2006 montiert. wegen des eigenartigen Canbus hab ich die Leitung direkt zur Batterie gelegt und abgesichert. Der Navihalter scheint ohne Navi im Stand Strom zu ziehen. Kann mir einer sagen, wie man ohne großen Aufwand das Navi am Strom bei Zündung anschließen kann. (Ich liebe Canbus, grrrr).

Ähnliche Themen
22 Antworten
am 20. Juli 2008 um 13:09

Zitat:

Original geschrieben von jhopper

Der Navihalter scheint ohne Navi im Stand Strom zu ziehen.

"scheint" er nur zu ziehen....oder zieht er tatsächlich ? Und wenn ja, dann wieviel und warum......

Bevor ich das nicht gemessen hätte, würd ich mir sonstiges Gerödel sparen.

Themenstarteram 20. Juli 2008 um 13:36

In diesem Grundhalter ist ein Trafo für die Stromversorgung des Navi und dieser trafo "zieht" Strom. Er zieht so viel, dass nach 3 Wchn. Standzeit die GS zwar schön leuchtet, aber nicht mehr anspringt :-( Hab seit einiger Zeit das kabel abgesteckt, jetzt ist wieder alles i.O. - aber das ist nicht die Lösung.

am 20. Juli 2008 um 16:20

Der Einfach heit halber einen Schalter dazwischen bauen?

Weil "einfach so" bekommste ausm Can-Bus nix raus.......

Hallo, ich hatte ein ähnliches Problem an meiner 800er:

 

Ich hatte das TomTom an den original BMW Navianschluß angeschlossen und nach nicht mal einer Woche war die Batterie leer:mad: Das lag aber daran, daß der Ruhestrom des Navi die gesamte Bordelektronik wach hält und dadurch die Batterie schnell entlädt. Das der Travo allein so viel zieht wundert mich, aber die Lösung ist einfach:

 

Die Stromversorgung des Navi mittels Stromdieb an das Kabel vom Rücklicht und fertig. So hat das Navi nur Strom, wenn die Zündung an ist. Masse habe ich an der Batterie gelassen. Es gab auch keine Fehlermeldung. Hoffe, es klappt auch an Deiner GS.

 

Gruß Eike

am 21. Juli 2008 um 18:17

Zitat:

Original geschrieben von EikeSt

Stromdieb

Kopfschüttel.........

Ausgeschüttelt? Dann schlag doch mal vor, wie Du es machen würdest. Funktioniert zwar bisher sehr gut, ich lerne aber gerne dazu.

 

Gruß Eike

am 22. Juli 2008 um 23:40

Servus,

warum machst Du nicht einfach ein entsprechendes Kabel an den werksseitig vorn links liegenden Stecker für das original BMW Navi?

Dann funktioniert es auch mit der Zündung.

Ich selbst habe da mein Garmin 278 dran und es schaltet schön an und aus wenn ich den Schlüssel abziehe... :):D

Tobi

Zitat:

Original geschrieben von EikeSt

Hallo, ich hatte ein ähnliches Problem an meiner 800er:

 

Ich hatte das TomTom an den original BMW Navianschluß angeschlossen und nach nicht mal einer Woche war die Batterie leer:mad: Das lag aber daran, daß der Ruhestrom des Navi die gesamte Bordelektronik wach hält und dadurch die Batterie schnell entlädt. Das der Travo allein so viel zieht wundert mich, aber die Lösung ist einfach:

Ich zitiere mich ja ungern selbst, aber genau der Anschluß an den BMW-Navianschluß ist ja das Problem. Mit dem Garmin klappt es, aber nicht mit dem TOMTOM.

 

Gruß Eike

am 26. Juli 2008 um 16:22

Zitat:

Original geschrieben von EikeSt

Ausgeschüttelt? Dann schlag doch mal vor, wie Du es machen würdest.

Vielleicht fragst du mal einen KFZ-Elektriker oder überhaupt einen Elektriker, was er von "Stromdieben" hält........ ;)

Und vielleicht lässt du dir dabei auch zeigen, wie man elektrische Verbindungen im KFZ-Bereich anständig herstellt.

Des BMW keine original "Stromdiebe" weiß wohl jeder. Trotzdem ist es eine einfache Lösung die funktioniert und sich auch praktisch rückstandlos entfernen läßt. Risiken sehe ich keine. Es ist ja nur ide Stromversorgung des Navis und nicht der Einspritzanlage.

 

Falls Du also einen Kritikpunkt hast, der über "das macht man nicht" oder "das ist nicht anständig" hinaus geht, währe ich Dir dankbar, wenn Du uns daran teilhaben läßt. Ansonsten kopiere Deine Antwort und setze sie in jeden zweiten Technik-Thread, wir werden Dir dankbar sein ;)

 

Gruß Eike

am 27. Juli 2008 um 19:59

Zitat:

Original geschrieben von EikeSt

Des BMW keine original "Stromdiebe" weiß wohl jeder. Trotzdem ist es eine einfache Lösung die funktioniert und sich auch praktisch rückstandlos entfernen läßt. Risiken sehe ich keine. Es ist ja nur ide Stromversorgung des Navis und nicht der Einspritzanlage.

Ja, es ist einfach

Ja, es funktioniert

Ja, es lässt sich entfernen (von rückstandslos wollen wir da mal schweigen)

Ist irgendwie so, als ob man zuhause Bilder mit Pattex-Superkleber an die wand klebt, auch das funktioniert, auch das ist "einfach" aber machen tut es trotzdem keiner...

Aber jeder, der von Elektrik/KFZ-Elektrik auch nur halbwegs Ahnung hat, wird dir bescheinigen, das ein Stromdieb wohl die schlechteste aller elektrischen Verbindungen herstellt.

Nicht nur das die orginal-Leitung dabei beschädigt wird (Folgen z.B. Kabelbruch), es entstehen auch leicht tolle Übergangswiderstände die zu lustigen Fehlerquellen mutieren können.

Mir geht es hier nicht um "orginal" oder so......das ist mir völlig latte. Es geht mir darum, das man elektrische Verbindungen im KFZ schon halbwegs qualitativ anständig machen sollte.

Stromdiebe sind Pfusch und nix anderes wollte ich ausdrücken.

Das sollte nicht belehrend sein, sondern einfach drauf hinweisen.........

ich stehe auch vor der Entscheidung mein neues Garmin 395 an meiner R1100GS anzuschließen, deswegen habe ich diesen Thread mal hochgeholt (SuFu)

Ich habe mir mal den Kabelplan angeschaut und komme zu dem Schluß das ich direkt hinter die Sicherung F2 gehen kann, dann bin ich vernünftig angeklemmt und Strom kommt über Zündung!

sieh auch: https://www.powerboxer.de/.../im_17a_r1100_fahrwerk_schaltplan.jpg

Ich weiß nur noch nicht wo der Si-Kasten sitzt, wahrscheinlich unter dem Tank!

mit dem Stromdieb kann ich mich auch nicht anfreunden, schwächt a) das bestehende Kabel und b) ist nicht sicher wie fest und gut die Verbindung hält und c) verjüngen sich die Drähte immer weiter so dass an z.B. der Leuchte nur noch 0,5mm² ankommt was für die Leuchte ausreicht aber für zuzätzliche Verbraucher nicht ausgelegt ist! Im Zweifel würde ich immer aufschneiden und vernünftige Quetsch- oder Lötverbindungen machen.

Wo der Sicherungskasten bei der R1100 GS ist kann ich dir leider nicht sagen.

Für den Anschluss direkt am Sicherungskasten kann ich dir folgendes empfehlen: https://www.amazon.de/.../ref=sr_1_14?...

d.h. anstelle der Sicherung kommt der Abzweig eingesteckt und die Sicherung für den Bestandsanschluß in die eine und für den abgezweigten Anschluß in die andere Buchse!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Stromanschluß für tomtom navi bei gs 1200?