ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Stiga Aufsitzmäher geht nach 3 bis 4 Minuten aus

Stiga Aufsitzmäher geht nach 3 bis 4 Minuten aus

Themenstarteram 30. Mai 2021 um 11:47

Hallo zusammen,

Stiga Aufsitzmäher

Type: P 901

Model: 13 - 6189 - 04

Baujahr 2008 11,6 kW 3200 rpm

Unser Aufsitzmäher geht nach etwa 3 bis 4 Minuten einfach aus und zwar in der Art, als wenn man den Motor per Schlüssel ausstellt oder vom Sitz aufsteigt. Er macht keine andersartigen Geräusche, ruckelt nicht, sondern bleibt halt einfach stehen, weil er ausgeht.

Die Kabel unterm Sitz sind richtig eingesteckt, Sprit ist ausreichend vorhanden, auch sonst können wir keine defekten oder gebrochenen Kabel entdecken.

Hat jemand schon mal ein ähnliches Problem gehabt oder eine Idee, in welcher Richtung wir nach dem Fehler suchen sollten.

Grüße Sarabi2

Ähnliche Themen
10 Antworten

Hallo,

nach welcher Zeit springt er wieder an? Ist das Mähwerk während dieser 3-4 Minuten mit eingeschaltet?

Themenstarteram 30. Mai 2021 um 12:00

Das Problem besteht bei ein- sowie ausgeschaltetem Mähwerk. Starten lässt er sich sofort wieder.

Schraube mal den Tankdeckel locker, sodass er nur aufliegt und probiere es dann mal. Wenn die Luft nicht richtig nachströmen kann geht der Motor aus.

Gruß

landbastler

Da der Motor direkt wieder anspringt, denke ich auch das es ein Spritproblem ist.

Themenstarteram 30. Mai 2021 um 16:49

Ausprobiert...nach etwa 5 Minuten ging er wieder aus.

Erneut gestartet...nach etwa 30 Sekunden ging er wieder aus.

Dieses Problem zeigte sich auch beim ersten Mähen nach der Winterpause, da ist er ungefähr 10 bis 15 mal ausgegangen (Sprit war neu), dann aber zwei Stunden gelaufen ohne einmal auszugehen (so lange dauert es etwa bis alles ohne Pause gemäht ist)

Der Mäher steht in einer trockenen Scheune gut geschützt.

Danke schon mal für eure Tipps!

Die Suche geht weiter....vielleicht ein Wackelkontakt beim Sitzkontakt oder der Zündung.

Noch ne andere Idee...wenn irgendwelcher Schmutz im System mitschwimmt...sehr klein und blockiert mit der Zeit eine wichtige Stelle. Wäre das möglich oder würde er dann nicht wieder anspringen?

Oder...oder...oder...

Grüße von Sarabi2

Hat das Ding noch einen (normalen)Benzinhahn ?....oder so einen Unterdruckhahn, o.ä. ? Da könnte das Problem auch liegen.

Themenstarteram 30. Mai 2021 um 19:56

Ja, ein Benzinhahn ist vorhanden, so'n roter Drehknopf.

Ein weiteres Problem hat sich dazu gesellt, die Batterie war schon etwas schwach und muss eh ersetzt werden, also haben wir den Mäher zum Schluss immer überbrückt und weiter ging's. Als er jetzt gar nicht mehr wollte, haben wir eine andere Batterie angeklemmt und er sprang auch wieder von alleine an...und...staun...der Mäher lief weiter ohne auszugehen mit dieser angeklemmten Batterie. Keine Ahnung warum das so war.

Allerdings wollte er nach komplett gemähter Fläche nicht wieder alleine anspringen. Irgendwie hängt das wohl alles mit der Zündung und Batterie zusammen.

Jetzt wird morgen zunächst eine neue Batterie geordert und dann weiter schauen wie sich der Mäher verhält.

Vielen Dank für eure Gedanken und angebotene Hilfe! Wir sind noch nicht komplett fertig mit der Problembehebung, aber für heute ist der Rasen erstmal kürzer ;)

Danke an euch und einen schönen Sonntagabend!

Viele Grüße von Sarabi2

oha, dann könnte ja auch ein Problem mit der "Lichtmaschine" bestehen. Mal an der Batterie die Spannung messen bei Motor aus und dann bei an, da sollte sie deutlich höher sein.

Allerdings passt das nicht zum ersten Problem.

Themenstarteram 30. Mai 2021 um 20:39

Gemessen haben wir, bevor wir die zusätzliche Batterie angeklemmt haben, da war kaum Spannung vorhanden...folglich war die Batterie wohl am Ende. Danach, wie oben beschrieben, zweite Batterie angeklemmt.

Wir werden die Messung dann so machen, wie du's beschrieben hast, wenn die neue Batterie da ist.

Eigentlich können wir so'n größeres Problem wie mit der Lichtmaschine gar nicht gebrauchen, weil unser eigentliches Sorgenkind mein Auto ist, da muss jetzt nicht noch der Mäher Aufmerksamkeit verlangen.

Danke für deinen zusätzlichen Tipp!

Viele Grüße von Sarabi2

Wir haben den gleichen Stiga und ich kenne auch das Problem das der Motor plötzlich ausgeht. Bei unserem sind es immer Ablagerungen im Vergaser. Der Motor bekommt nur Super Plus. Am Biosprit kann es nicht liegen, trotzdem sind immer wieder Ablagerungen im Vergaser vorhanden.

Luftfilter runter, Vergaser ab, reinigen und schon läuft er wieder.

Wir haben drei Stiga in der Familie, diese Macke hat aber nur der eine Park, die beiden anderen Mäher fahren problemlos mit E10.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Stiga Aufsitzmäher geht nach 3 bis 4 Minuten aus