ForumPassat B6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. Spannungspeaks auf Leitung für EPB (10VPP, 1ms, 51Hz)

Spannungspeaks auf Leitung für EPB (10VPP, 1ms, 51Hz)

VW Passat B6/3C
Themenstarteram 11. Juni 2021 um 1:02

Hallo,

da diese Problematik bei meinem B6 inzwischen in eine andere Richtung geht als meine ursprüngliche Fragestellung, lagere ich die Elektrofrage mal hierher aus.

Ursprüngliches Problem: Ausfall EPB links, Fehlermeldungen 2428, 2430, 2432

Bisherige Maßnahmen:

  1. Stellmotor links getauscht --> Fehler 2430 (Stellmotor lks schwergängig) weg
  2. Korrodierten Stecker links getauscht --> Fehler 2428 und 2432 bleiben
  3. Schalter (Taster) probehalber getauscht --> Fehler 2428 und 2432 bleiben
  4. Spannungen an den Leitungen beider Motoren gemessen (jeweils ohne Motor):
    • a rechts (intakt): wenn Zündschloss in Zündstellung, liegt für ca. 300ms eine Spannung bis ca. -3V an (ich denke mal, da testet das Steuergerät die Stellmotoren), danach wieder 0V. Wenn ich den Taster drücke, bleiben die 0V.
    • b links (defekt): wenn Zündschloss in Zündstellung, springt die Spannung meist für 120-160ms auf -40V (oder das Multimeter zeigt sogar Overload an), dann noch für ca. 140-180ms bis ca. -3V. Wenn ich den Taster drücke, wieder das gleiche Spiel. Wenn ich den Taster nochmal drücke, bleibt es bei 0V.
  5. Messung nochmal im AC Mode, gleiche Ergebnisse.
  6. Probeweise die 230V-Einheit (Steckdose mit Wechselrichter) abgeklemmt, gleiche Ergebnisse.
  7. Links nochmal mit Oszilloskop gemessen. Sobald ich die Autobatterie ans Bordnetz anschließe, erscheint auf der EPB Leitung eine Welligkeit mit 51Hz, Amplitude knapp 1VPP und undefinierbarem Muster. Wenn Zündschloss in Zündstellung, erscheint ein Impuls mit der gleichen Frequenz wie die Welligkeit so dass die gesamte Amplitude jetzt 10VPP beträgt (siehe Foto, 2V/div und 5ms/div). Ich bin mir auch nicht sicher, ob vor dem positiven Puls nicht noch ein negativer sitzt, der so kurz ist, dass er nicht zu sehen ist. Exakt 30s nach Ziehen des Zündschlüssels verschwinden die 10V Pulse, die 1V Welligkeit bleibt solange die Batterie angeklemmt ist.

Zuerst dachte ich, dass ich mir über das Verlängerungskabel vom Skop die 50Hz vom Hausnetz eingefangen habe. Dagegen spricht aus meiner Sicht aber, dass es eben nicht genau 50Hz sind und die Signale erst nach Anschließen der Batterie bzw. Betätigung des Zündschlosses vorhanden sind.

Die Frage ist jetzt, wo kommen solche Peaks her, sitzt der Defekt ursächlich im Steuergerät für die EPB, oder kommen die Peaks ursprünglich von woanders, und als Folge hat das Steuergerät Schaden genommen?

Passat B6 Pulse EPB-Leitung (10VPP,50Hz)
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. Spannungspeaks auf Leitung für EPB (10VPP, 1ms, 51Hz)