ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Sitzheizung vorne Probleme ?

Sitzheizung vorne Probleme ?

Audi S4 B9/8W, Audi A4 B9/8W Allroad, Audi A4 B9/8W
Themenstarteram 27. November 2020 um 9:35

Ich wollte vorgestern die Sitzheizung vorne benutzen , jedoch wenn ich die Sitzheizung einschalte ist die rote LED an ist dann aber sofort wieder aus Fahrer oder Beifahrer das selbe.

Wurde auch schon ausgelesen seltsamerweise keine fehler im Speicher abgelegt.

Hier noch ein Video was ich gemacht habe:

https://www.youtube.com/watch?v=KVMZN4TwwFs

Beste Antwort im Thema

Stimmt nicht! Sitzheizung geht auch an, wenn keiner draufsitzt! ;) Gerade vorgestern ausprobiert, da meine Garantie nächsten Monat ausläuft! :cool:

 

Gruß

Thommi

28 weitere Antworten
Ähnliche Themen
28 Antworten

Vielleicht Defekt im Schalter!?

Die SH wird eventuell über das Batteriemanagement abgeschaltet wenn die Betteriespannung zu gering ist. Lade die Batterie mal und probiere es dann noch einmal.

Bei dem Verhalten muss aber ein Fehler im Fehlerspeicher sein. Das Klimasteuergerät erkennt das und schaltet deshalb nicht ein.

Fehler müsste im Bordnetzsteuergerät und/oder im Klimasteuergerät stehen.

Vielleicht ist auch eine Sicherung durch. Guck im Buch nach Zentralelektrik/Bordnetzsteuergerät. Der Fehler im Bordnetzsteuergerät heisst dann "Klemme 15 - Kurzschluss nach Plus"

Batteriemanagement dürfte bei laufendem Motor keine Rolle spielen.

Themenstarteram 27. November 2020 um 17:36

Zitat:

@spuerer schrieb am 27. November 2020 um 10:40:09 Uhr:

Bei dem Verhalten muss aber ein Fehler im Fehlerspeicher sein. Das Klimasteuergerät erkennt das und schaltet deshalb nicht ein.

Fehler müsste im Bordnetzsteuergerät und/oder im Klimasteuergerät stehen.

Vielleicht ist auch eine Sicherung durch. Guck im Buch nach Zentralelektrik/Bordnetzsteuergerät. Der Fehler im Bordnetzsteuergerät heisst dann "Klemme 15 - Kurzschluss nach Plus"

Batteriemanagement dürfte bei laufendem Motor keine Rolle spielen.

Wir haben mit VCDS nochmal nachgeguckt Bordnetzsteuergerät/Klimasteuergerät keine Fehler hinterlegt echt seltsam

Achtung, Beifahrer hat eine Sitzerkennung. Wenn da keiner sitzt geht die da normalerweise nicht an.

 

Batterie ist beim Motor an egal, solange die Lichtmaschine genug Strom produziert.

 

Ich tippe auf Sicherung oder ein Heizelement ist defekt. Sitzheizungen mögen es nicht, wenn man auf dem Sitz kniet. ;) Können es zwar ab haben, aber ein Bruch im Heizelement kann auftreten.

 

Was auch geprüft werden kann, ob überhaupt Spannung ankommt an die Sitzheizung.

Da kommt keine Spannung an, da das Steuergerät die SH sofort abschaltet, siehe Video.

Komisch ist nur, dass nix im Fehlerspeicher steht.

Themenstarteram 27. November 2020 um 18:16

Zitat:

@DJ BlackEagle schrieb am 27. November 2020 um 18:09:40 Uhr:

 

Achtung, Beifahrer hat eine Sitzerkennung. Wenn da keiner sitzt geht die da normalerweise nicht an.

Batterie ist beim Motor an egal, solange die Lichtmaschine genug Strom produziert.

Ich tippe auf Sicherung oder ein Heizelement ist defekt. Sitzheizungen mögen es nicht, wenn man auf dem Sitz kniet. ;) Können es zwar ab haben, aber ein Bruch im Heizelement kann auftreten.

Was auch geprüft werden kann, ob überhaupt Spannung ankommt an die Sitzheizung.

Wenn aber eine Sicherung defekt wäre oder das Heizelement müsste es im Fehlerspeicher stehen macht es aber nicht.

Aber was hat das den für ein Sinn "Achtung, Beifahrer hat eine Sitzerkennung. Wenn da keiner sitzt geht die da normalerweise nicht an"

Guck mal im FIS ob die SH dort unter Komfortverbraucher , wenn auch nur kurz, angezeigt wird bei laufendem Motor.

Codiert hast Du ja nix, oder?

Zitat:

@WW124260E schrieb am 27. Nov. 2020 um 18:16:18 Uhr:

Aber was hat das den für ein Sinn "Achtung, Beifahrer hat eine Sitzerkennung. Wenn da keiner sitzt geht die da normalerweise nicht an"

Ganz einfach, wenn keiner sitzt auf dem Beifahrersitz, braucht man keine Sitzheizung. Daher schaltet die sich nicht ein, wenn keiner sitzt.

Stimmt nicht! Sitzheizung geht auch an, wenn keiner draufsitzt! ;) Gerade vorgestern ausprobiert, da meine Garantie nächsten Monat ausläuft! :cool:

 

Gruß

Thommi

Themenstarteram 27. November 2020 um 19:10

Zitat:

@spuerer schrieb am 27. November 2020 um 18:21:33 Uhr:

Guck mal im FIS ob die SH dort unter Komfortverbraucher , wenn auch nur kurz, angezeigt wird bei laufendem Motor.

Codiert hast Du ja nix, oder?

Danke werde ich mal machen.Nein codiert habe ich nichts.

Zitat:

@Free_Thommy schrieb am 27. November 2020 um 18:55:16 Uhr:

Stimmt nicht! Sitzheizung geht auch an, wenn keiner draufsitzt! ;) Gerade vorgestern ausprobiert, da meine Garantie nächsten Monat ausläuft! :cool:

 

Gruß

Thommi

Hatte ich eben auch getestet. Asche auf mein Haupt.

Ja Sitzerkennung gab es noch beim B8...das wurde jetzt mit "Vorsprung durch Technik" wegrationalisiert. Ich hab jeden Tag einen Hals wenn ich morgens losfahre und die SH für den Beifahrersitz ausschalten muß, weil am Abend vorher jemand mitgefahren ist. Völliger Blödsinn das zurückzuentwickeln.

Bin mir jetzt nicht zu 100% sicher; meine aber, das bei mir nach "Zündung aus" nur der Fahrersitz weiterhin an ist...ich achte die Tage nochmal darauf! ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Sitzheizung vorne Probleme ?