ForumHyundai
  1. Startseite
  2. Forum
  3. Auto
  4. Hyundai
  5. Schlechte Leistung wenn Motor warm (Coupe RD2 / G4GF)

Schlechte Leistung wenn Motor warm (Coupe RD2 / G4GF)

Hyundai Coupe 2 (RD)
Themenstarteram 8. Juni 2021 um 16:48

Hallo zusammen,

ich hab mit dem Hyundai Coupe RD2 2.0L (Schalter) seit einiger Zeit das Problem, dass die Leistung sehr schlecht ist, wenn der Motor warmgefahren ist.

Im kalten Zustand hat er gefühlt volle Leistung und zieht super in allen Gängen wie es sein muss. Der Spaß hält aber nur ein paar Minuten. Dann fährt sich das Auto wie ein Bus. Beschleunigung sehr schlecht, vor allem im unteren Drehzahlbereich. Dafür nimmt der Lärm aus Richtung Abgasanlage enorm zu. Das könnte aber altersbedingt normal sein...

Auf der Autobahn ist bei 180 Ende. Bergab. Vorher kam ich mühelos über 200.

Leerlauf ist ruhig und Anspringverhalten ist ganz normal, egal ob warm oder kalt. Es gibt auch keine ungewöhnlichen Geräusche, kein Ruckeln, kein Qualm und keine Fehlercodes. Werkstatt weiß es auch nicht besser und hat bereits Zahnriemen, Steuerkette, Kurbelwellensensor, ZKD und die komplette Zündung erneuert.

Kennt sich vielleicht jemand mit dem G4GF Motor bzw. dem RD2 Coupe näher aus und kann aufgrund der Problembeschreibung Tipps geben, was man in welcher Reihenfolge prüfen und/oder tauschen könnte?

Schönen Dank

Ähnliche Themen
5 Antworten

Wie siehts mit Lmm, Lamdaregelung und Temperatursensor aus? Wurde das mal am Tester abgefragt? Wurde mal Kompression gemessen?

Themenstarteram 9. Juni 2021 um 23:38

Kann ich alles mit nein beantworten. LMM habe ich testweise mal getrennt und überhaupt keinen Unterschied gemerkt von der Motorleistung her. Ich hab so einen ODB Bluetooth Adapter wo man mit dem Smartphone Livedaten auslesen kann. Der LMM liefert eigentlich konstant Daten. Man kann die Luftmenge per Graph verfolgen. Also "tot" ist der nicht...

Temperatursensor... keine Ahnung. Kühlmittel ist im Normalbereich bei knapp 90°

Der Lmm muss seine Werte erreichen bzw an das Steuergerät liefern. Das Signal muss bei Vollgas bzw Gasstoß auf 5v hoch gehen. Wenn das zB nur 3,8 oder 4,2v sind dann hast du schon den Fehler.

Themenstarteram 13. Juni 2021 um 16:52

Hatte gestern Gelegenheit zu messen. Die Spannung geht bei Vollgas auf 4,95V

Ok, passt. Dann Temperaturfühler mal auslesen und Kompressionstest machen lassen. Ich würde auch mal eine Abgasuntersuchung machen lassen, da sieht man schon mal ob er evtl zu fett oder zu Mager läuft.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Hyundai
  5. Schlechte Leistung wenn Motor warm (Coupe RD2 / G4GF)