ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Schichtladebetrieb Ausserzererkennung

Schichtladebetrieb Ausserzererkennung

BMW
Themenstarteram 4. Dezember 2020 um 23:32

Hallo,

ich hab vermutlich ein Problem.

Mein N53 hatte defekte Injektoren die wurden bei BMW direkt getauscht.

Kaltstartruckeln weg läuft wieder sehr gut.

Hab dann mal zur Kontrolle mit ISTA ausgelesen keine Einträge.

Da ich aber sicher gehen wollte habe ich eine Aussetzererkennung gestartet.

Siehe da Zylinder 4 Zündspule defekt.

Da die Zündkerzen 30tkm drinnen waren dachte ich mir kriegt der kleine jetzt nochmal alles neu damit hoffentlich ruhe ist. Zündkerzen/Zündspulen auf allen Zylindern gewechselt (NGK/Delphi)

Hab dann nochmal eine Aussetzer erkennung gestartet um die Werte alle zu löschen und Adaptionen zu löschen. Nach dem Löschen 10minuten Zündung angelassen. Danach 50km Stadt/Land gefahren.

3 Tage später wieder ausgelesen Aussetzererkennung im Schichtladebetrieb Zylinder 4

Injektor,Zündspule,Zündkerze tauschen.

Fehlerspeicher steht nichts drinne auch sind die Laufruhewerte im Normalbereich, und die Injektorwerte auch da wird nichts nachgeregelt.

Leistung ist vorhanden, nur verschluckt sich der Motor ab und zu.

D.h ich Starte den Motor, lasse ihn Laufen nach ca 20sekunden sackt die Drehzahl kurz Minimal ab und er läuft wieder ganz normal.

Weiß mir nicht mehr zu helfen ist ja schon alles getauscht..

Ähnliche Themen
4 Antworten

Wie zugekokt sind denn die Ventile, AGR, Drosselklappe und Ansaugbrücke? Schon mal reingeschaut mit nem Endoskop oder zerlegt?

Themenstarteram 5. Dezember 2020 um 8:12

Nein noch nicht, werde morgen mal die Drosselklappen ausbauen und das AGR ventil denke das wird schon mal ein kleines Licht bieten wie es innen aussieht.

Die Zündkerzen die ich rausgeholt habe sahen eigentlich alle ziemlich gut aus bis auf Zylinder 1und5 die hatten leichte Ölspuren und waren ein wenig mehr Verkokt.

Die anderen waren eher weiß bzw hell.

So ansich fährt er sich gut, nach dem Injektoren tausch ist der Kaltstart definitiv angenehmer.

Aber da bleiben die Aussetzer..

Wobei ich definitiv keine 2€ Münze auf die Abdeckung stellen könnte, während er Läuft und die Hand drauf legt merkt man Teilweise kleine Ruckler.

Hab auch mal den LMM abgemacht keine Besserung.

Wie kann ich mit Ist* Aussetzer für jeden Zylinder anzeigen lassen?

Leistung ist vorhanden, langsam hab ich auch keine Lust mehr auf die Fehlersuche möchte nur einen Motorschaden vermeiden.

Drehzahl hab ich in allen Stufen um 100 umdrehungen testweise erhöht.

Dadurch läuft er nicht mehr so Rau.

Die Aussetzer sind ja in Schichtladebetrieb also im Teillastbereich?

Das einzige was ich feststellen konnte das die Injektoren nachregeln wenn ich Kräftiger Gas gebe.

Dabei ist die Spannung der Lamda aus dem Tackt via Inp* zeigt er mir dann !116 an

Da du ja INPA / ISTA zu haben scheinst, poste doch mal ein paar Screenshots.

Klar, wenn du Gas gibst, ändert sich Last und damit die Einspitzmenge, das SG regelt nach. Wenn du dann in den Schubbetrieb wechselst (Drehzahl geht zurück), hast du Luftüberschuss, Lamba geht durch die Decke. Dann zeigt INPA in machen Fällen so komische Werte an.

Da du die Adaptionswerte gelöscht hast, ist es völlig normal, dass er unruhig läuft und auch mal ein paar Zündaussetzer hat. Das sollte sich alles nach ca. einer Tankfüllung legen.

 

Noch etwas: einen N53 zu 100% DAUERHAFT fehlerfrei zum laufen zu bekommen, halte ich fast für unmöglich! Es gibt bei dem Wagen so viele Faktoren, die Einfluss auf den Motorlauf haben...

 

Ich würde den jetzt erstmal sauber adaptieren lassen, dann den aussetzerzähler zurücksetzen und nochmal testen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Schichtladebetrieb Ausserzererkennung