ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Scheinwerferreinigungsanlage SRA ohne Funktion W211

Scheinwerferreinigungsanlage SRA ohne Funktion W211

Mercedes E-Klasse W211
Themenstarteram 22. Februar 2015 um 18:09

Hallo Leute,
war vor zwei Wochen beim TÜV und da hieß es, die SRA geht nicht, ist ohne Funktion und daher gibt es keine Plakette. :(

Mir ist vorher aufgefallen, dass nach meinem Urlaub der Wassertank komplett entleert war und das obwohl ich ihn davor Rand voll aufgefüllt war. Habe Wasser mit Frostschutz wieder nachgefüllt jedoch rührt sich nichts mehr. Wenn ich auf den Knopf drücke, Summt der nicht einmal.

Habe daraufhin die Pumpe für die SRA getauscht, die ziemlich in Mitleidenschaft gezogen war, jedoch immer noch keine Funktion.

Nun die Frage an euch, hat jemand eine Ahnung woran das liegen kann, habe ich etwas evtl. übersehen?? :confused:

Habe auch an die Sicherungen und Relais gedacht, jedoch weiß ich nicht so recht wo ich die finde.

Ein Sicherungskasten ist im Kofferraum links, einer auf der Fahrer Seite am Armaturenbrett links und der dritte Sicherungskasten ist im Motorrraum ebenfalls auf der Fahrerseite.

Weiß da jemand zufällig am welchen Ort und wie viel Ampere die Sicherung haben muss, ein Steckplatz bzw. Bild wäre auch von Vorteil.

Habe bereits unendliche Seiten gegoogelt, jedoch kein passenden Beitrag gefunden der mir da weiter helfen kann.

Beste Antwort im Thema

Zitat:

@sky888 schrieb am 22. Februar 2015 um 18:09:39 Uhr:

Hallo Leute,
war vor zwei Wochen beim TÜV und da hieß es, die SRA geht nicht, ist ohne Funktion und daher gibt es keine Plakette. :(

Mir ist vorher aufgefallen, dass nach meinem Urlaub der Wassertank komplett entleert war und das obwohl ich ihn davor Rand voll aufgefüllt war. Habe Wasser mit Frostschutz wieder nachgefüllt jedoch rührt sich nichts mehr. Wenn ich auf den Knopf drücke, Summt der nicht einmal.

Habe daraufhin die Pumpe für die SRA getauscht, die ziemlich in Mitleidenschaft gezogen war, jedoch immer noch keine Funktion.

Nun die Frage an euch, hat jemand eine Ahnung woran das liegen kann, habe ich etwas evtl. übersehen?? :confused:

Habe auch an die Sicherungen und Relais gedacht, jedoch weiß ich nicht so recht wo ich die finde.

Ein Sicherungskasten ist im Kofferraum links, einer auf der Fahrer Seite am Armaturenbrett links und der dritte Sicherungskasten ist im Motorrraum ebenfalls auf der Fahrerseite.

Weiß da jemand zufällig am welchen Ort und wie viel Ampere die Sicherung haben muss, ein Steckplatz bzw. Bild wäre auch von Vorteil.

Habe bereits unendliche Seiten gegoogelt, jedoch kein passenden Beitrag gefunden der mir da weiter helfen kann.

Und warum musste das jetzt in rot geschrieben werden .

41 weitere Antworten
Ähnliche Themen
41 Antworten

Ich habe auch ein problem: seit neuestem fährt der rechte Scheinwerfer keine Referenz beim Start mehr. Also dieses runter- und wieder hochfahren. Der linke funktioniert wie immer. Und heute ist mir auch aufgefallen dass SRA nicht funktioniert.

Zum scheinwerfer Problem ist ja nicht viel zu sagen. Meine Frage ist halt ob SRA problem damit zusammen hängt oder was anderes vorliegt.

Danke

Falls relevant: e320 cdi/bj 06/ mopf/ ohne ils

Zitat:

@sky888 schrieb am 22. Februar 2015 um 18:09:39 Uhr:

Hallo Leute,
war vor zwei Wochen beim TÜV und da hieß es, die SRA geht nicht, ist ohne Funktion und daher gibt es keine Plakette. :(

Mir ist vorher aufgefallen, dass nach meinem Urlaub der Wassertank komplett entleert war und das obwohl ich ihn davor Rand voll aufgefüllt war. Habe Wasser mit Frostschutz wieder nachgefüllt jedoch rührt sich nichts mehr. Wenn ich auf den Knopf drücke, Summt der nicht einmal.

Habe daraufhin die Pumpe für die SRA getauscht, die ziemlich in Mitleidenschaft gezogen war, jedoch immer noch keine Funktion.

Nun die Frage an euch, hat jemand eine Ahnung woran das liegen kann, habe ich etwas evtl. übersehen?? :confused:

Habe auch an die Sicherungen und Relais gedacht, jedoch weiß ich nicht so recht wo ich die finde.

Ein Sicherungskasten ist im Kofferraum links, einer auf der Fahrer Seite am Armaturenbrett links und der dritte Sicherungskasten ist im Motorrraum ebenfalls auf der Fahrerseite.

Weiß da jemand zufällig am welchen Ort und wie viel Ampere die Sicherung haben muss, ein Steckplatz bzw. Bild wäre auch von Vorteil.

Habe bereits unendliche Seiten gegoogelt, jedoch kein passenden Beitrag gefunden der mir da weiter helfen kann.

Und warum musste das jetzt in rot geschrieben werden .

Und wenn du den Sicherungskasten an der Fahrerseite öffnest findest du ein zettel mit allen Sicherungsbelegungen

vielleicht wirst du da fündig .

Ja gut, wie Du das beschreibst ist der Kanister oder eine Leitung undicht, wie ich das verstanden habe, braucht die SRA um auszufahren einen Druck im System. Wenn da eine undichte Stelle vorliegt könnte es sein, dass sich der nötige Druck nicht aufbaut und die SRA nicht ausfährt. Ich würde dir raten, erstmal die undichte Stelle zu suchen.

Hallo zusammen, Strom liegt aber an der Pumpe an und die Sicherung ist auch ok ?? Würde ich zuerst prüfen, bevor ich die Leitungen und die Steckverbindungen durchsehe. Vielleicht nochmal Wasser auffüllen und die undichte Stelle macht von selbst auf sich aufmerksam ? wenn es nich von alleine läuft, Leitung von der Pumpe entfernen und auf den Wasserbehälter wie beim Kühlsysthem EIN WENIG DRUCK GEBEN.

Ich habe fettich ??

Gruß

Thomas

Themenstarteram 23. Februar 2015 um 12:26

Zitat:

@W211BJ2005 schrieb am 23. Februar 2015 um 08:12:01 Uhr:

Hallo zusammen, Strom liegt aber an der Pumpe an und die Sicherung ist auch ok ?? Würde ich zuerst prüfen, bevor ich die Leitungen und die Steckverbindungen durchsehe. Vielleicht nochmal Wasser auffüllen und die undichte Stelle macht von selbst auf sich aufmerksam ? wenn es nich von alleine läuft, Leitung von der Pumpe entfernen und auf den Wasserbehälter wie beim Kühlsysthem EIN WENIG DRUCK GEBEN.

Ich habe fettich ??

Gruß

Thomas

Vorher war das Teil undicht, daher auch die Pumpe gewechselt.

Bekomme aber kein Strom, daher der Verdacht der Sicherung.

Weiß zufällig jemand wo die sich befindet oder wieviel Ampere die haben muss?

Themenstarteram 23. Februar 2015 um 12:29

Ach ja und wenn ich den Taster für die SRA

drücke, tut sich auch nichts. Nicht einmal ein Summen oder sonstiges Geräusch hört man.

oder dein SAM Fahrerseite ist hin...

Habe doch schon geschrieben wo sich der sicherungsplan befindet. Wenn du dort nicht nachschaust ob du da fündig wirst . Oder vielleicht auch mal den Fehlerspeicher auslesen lässt .

Themenstarteram 23. Februar 2015 um 14:17

Zitat:

@benigo25 schrieb am 23. Februar 2015 um 13:26:27 Uhr:

Habe doch schon geschrieben wo sich der sicherungsplan befindet. Wenn du dort nicht nachschaust ob du da fündig wirst . Oder vielleicht auch mal den Fehlerspeicher auslesen lässt .

Auf den Belegungsplan für die Sicherungen auf der Fahrerseite wurde ich

Leider nicht fündig.

Scheibenwischer Reinigung und Wischer gehen aber

Dann messen mal ob Strom am stecker ankommt wenn du den Schalter betätigts

Google hat die Antwort zur Sicherungsfrage: http://www.digi-check.de/datasheet/sicherungsbelegung/index.php

Themenstarteram 23. Februar 2015 um 18:15

Zitat:

@benigo25 schrieb am 23. Februar 2015 um 14:29:06 Uhr:

Dann messen mal ob Strom am stecker ankommt wenn du den Schalter betätigts

Du meinst an der SRA Pumpe?

Also alle 3 Belegungsorte für Sicherungen

(Kofferraum, Fahrerseite Innenraum , Mottorraum)

Durchgangsprüfung gemacht, alle einwandfrei.

War auch kurz bei der MB Vertragswerkstatt,

die meinten es gibt keine Sicherung dafür.

Alles läuft zentral und den "SAM" der steuert dies

an und reguliert das. Falls er Fehlerstrom erkennt,

schaltet er diese Leitung ab um Kurzschlüsse zu verhindern.

Evtl. auch Steuergerät im Eimer.

Kostenpunkt zum nachschauen und überprüfen evtl. kleine arbeiten

Um die 200,- EUR und falls sie das Steuergerät noch tauschen müssen

Dies kostet um die 350,- EUR. Wahrscheinlich kommt dann noch

Die Arbeitszeit hinzu. :confused: :eek: :(

Ist das wirklich ihr ernst oder wollen die nur was verdienen??

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Scheinwerferreinigungsanlage SRA ohne Funktion W211