ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. S6 C5 Zylinder läuft nicht mit + Elektrik Probleme

S6 C5 Zylinder läuft nicht mit + Elektrik Probleme

Audi S6 C5/4B
Themenstarteram 11. März 2021 um 11:37

Hallo zusammen,

ich habe ein Problem mit meinem S6 C5.

Und zwar läuft zum einen (ich meine es wäre der zweite) Zylinder nicht mit (wurde von einem Bekannten ausgelesen) und zum anderen zieht irgendetwas die Batterie leer.

Nun bin ich diesbezüglich nicht sonderlich affin und es macht meines Erachtens nach keinen Sinn, ihn in eine Fachwerkstadt zu übergeben (Kosten/Nutzen).

Ich möchte ihn aber auch auf keinen Fall „vergammeln“ lassen. Dafür steht er einfach noch zu gut da.

Wäre super, wenn ich zumindest mit jemandem, mit etwas Ahnung und Interesse ins Gespräch kommen könnte.

Beste Grüße

Ähnliche Themen
8 Antworten

So ohne irgendwelche Informationen zum Fahrzeug und/oder Protokoll des Fehlerauslesens, ist es schwierig zu helfen.

So aus dem Stegreif kann man nur empfehlen, die Zündanlage zu prüfen - also Zündkerzen, Zündkabel und Zündspulen.

Das Batterieproblem wird vermutlich eine andere Ursache haben - hier kann man nur den Ruhestrom (am sinnigsten mit einer Stromzange) messen und dann einzeln die Sicherungen ziehen, um den Stromkreis des Verbrauchers zu lokalisieren.

Tja, so aus dem Augenwinkel kann man da schlecht nen Rat geben.

Zuerst mal zu der Stromsache. Hast irgend was nachträglich eingebaut - Musikmäßig, oder Steckdosen, was auch immer.

Normalerweise müßte des aber beim auslesen schon auffallen.

Blinkt irgend a Lämpchen am Amaturenbrett/Anzeige.

Auch fehlen so bissi Infos wie Baujahr, was fürn Motor, Quattro oder ned.

Weil, da gibts nämlich schon Unterschiede

Die einzigsten Audis, wo ich weiß, da gibts ka Unterschiede, san da 2.5 tdi mit 150 PS und da 2.5 tdi mit 179 PS, da einzigste Unterschied, veränderte Steuerzeiten - und des geht mit jedem Laptop + prof. Ausleseprogramm. Weil, i hob den 2.5 tdi Avant Quattro mit 150 PS - den ich grad neu aufbaue (zumindest Motorraum, "neuer" Motor, Austauschmotor mit 80.000 km weniger Laufleistung wie mein alter, aber gleicher Motorcode - war in einem Passat verbaut. Brauch ich wenigstens ka anderes Motorsteuergerät.

Und was des Motorproblem angeht, is Deiner a Diesel oder Benziner.

Wenn Diesel, schau da amoi de Glükerze an, kost bei Auto.doc um die 10,- €.

Wenn ja, aber gleich alle wechseln, genauso beim Benziner.

Wenns des ned is, schaun ob er irgend wo saftelt (Benzin-/Dieselzufuhr).

Wenns des a ned is, denn kanns ne größere Baustelle sein - Verdacht Ventile, Nockenwelle, das kann man so ned sagen, dazu muß er auf nen Prüfstand.

Wennst beim ÖAMTC bist, die machen des - glaub sogar gratis.

Du kannst die Fahrzeugdaten auch im Profil hier eingeben, schon is es leichter, nen Rat zu geben.

Klick mal unter meinem Namen auf das 4b c5. So schaut das denn aus, denn mußt des bei irgend was ned immer mit dazu schreiben.

S6 ist ein V8 Benziner.

Aussetzer:

ist der 2. Zylinder "tot" also macht nix mehr oder hat er Aussetzer?

Wenn der nix mehr macht, vibriert der Motor spürbar stark spätestens beim Beschleunigen.

Aussetzer sind in der Regel die Zündspulen, quasi bei den Motoren Verschleiß.

Ich hab bei meinem alle 8 ersetzt, Hersteller NGK.

Stromverbraucher:

Bei mir war es das Telematik Steuergerät. Sitzt hinter dem Handschuhfach, hat 0,3 Ampere gezogen. Einfach ausgebaut. Also wenn bei Deinem ebenfalls Telematik verbaut ist, wäre das eine mögliche Ursache.

Ansonsten die üblichen nachträglichen Einbauten (Handy/Bluetooth etc.) und Radio oftmals der Grund.

Themenstarteram 12. März 2021 um 10:46

Guten Morgen,

schon mal lieben Dank für die Antworten und Tipps.

Also wie gesagt, das Auto ist ein S6 C5 sprich, ein Audi A6 S6 Quattro aus dem Jahr 2002 mit einem 4,2L V8 Benziner und einer Laufleistung von derzeit etwa 166Tkm.

Verbaut ist zusätzlich nur eine Freisprecheinrichtung von Anno dazumal. Müsste ich noch einmal nachsehen sofern relevant.

Inkontinent ist er übrigens nicht und der Zylinder läuft gar nicht mehr. Infolge dessen vibriert der dicke natürlich ordentlich.

Lämpchen im Cockpit leuchten übrigens nicht (Ausser die Motorkotrolleuchte). Allerdings muss ich sagen, dass der Audi schon 4 Monate steht und ich länger nicht nachgesehen habe.

@qauttrootti: Komme ich an das Telematik Steuergerät von innen oder von außen?

Besten Gruß vom Niederrhein

Telematik Steuergerät sitzt hinter dem Handschuhfach also von innen.

Wenn es das denn ist, Sicherung für Telefon wenn mal serienmäßig verbaut raus, Fremdverbraucher prüfen.

Wenn der 2.Zylinder quasi tot ist, zunächst Zündkerze checken, mit einem anderen Zylinder tauschen. Mit der Zündspulen genauso vorgehen. Wandert der Fehler mit, hat man die Ursache.

Einspritzdüse auch noch möglich.

Hoffentlich ist es nichts mechanisches.

Bei mir war einmalig eine Einspritzdüse launisch, wollte nicht mehr. Als Ersatz da war funktionierte sie wieder... aber hauptsächlich läuft meiner auf Autogas.

Hatte mal eine Einspritzdüse die durch langes stehen gehangen hat. Nach 300 km ging sie wieder. Naja ansonsten wird es ja die Zündspule oder die Kerze sein. Alles kreuzten und gut.

Für den Stromfresser zu finden wird ja einfach ein Multimeter zwischen minus Batterie und Kabel geklemmt. Schloss mit Hand schlissen. Tür bleibt auf. Steuergeräte fahren runter. Nach 30 min. Einfach Sicherungen abziehen Einzel bis der Strom auf 0.06 Ampere ca, Fällt

hallo

erstmal grundsätzlich angehen > hol dir nen billigen kompressionstester und prüf ob der zylinder überhaupt noch was drückt

du kannst auch einfach zündspule 1 mit zündspule 2 tauschen > wandert der fehlende zylinder nun hast die ursache

Mfg Kai

Hallo

schaut euch auch mal die Kabel der Einspritzdüsen an ins besondere die Gummitüllen....

bei mir waren dort die Kabel nicht mehr Isoliert.

Gruß

Marc

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. S6 C5 Zylinder läuft nicht mit + Elektrik Probleme