ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. S6 4B, ESP+ABS leuchten nach Wechsel des Raddrehzahlsensors.

S6 4B, ESP+ABS leuchten nach Wechsel des Raddrehzahlsensors.

Audi S6 C5/4B
Themenstarteram 13. März 2020 um 16:30

Moinmoin Community!

Kurz zu meinem Problem an meinem 2003er S6 4B Avant.

Die letzten Wochen leuchteten immer mal wieder die ESP+ABS Lampe. Manchmal gingen die den ganzen Tag nicht an, dann wieder sofort bei Motorstart. Motor an und wieder aus löschte den Fehler erstmal wieder, bis die Lampen dann doch irgendwann wieder angingen.

Der Fehlerspeicher gab den Raddrehzahlsensor über VCDS vorn rechts als Fehlerquelle aus.

Dieser Sensor wurde nun getauscht, und nun leuchten die beiden Lampen noch häufiger als vorher! Zudem blinkt jetzt hin und wieder auch das Bremssymbol im Mäusekino auf. Als einziger Fehler wird weiterhin der ABS Wheel Speed Sensor Front Right ausgeworfen, welcher gewechselt wurde.

Hat hierzu jemand eine Idee? Mein Bremslicht funktioniert, weshalb ich den Bremslichtschalter, welcher auch nicht im Fehlerspeicher abgelegt wurde, ausschließe.

Anbei einmal zwei Bilder, einmal VCDS Diagnose und Bild vom KI bei Zündung ein.

Kann mir hier jemand helfen?

Gruß

Daniel

20200313
20200313
Ähnliche Themen
6 Antworten

maybe the problem did not come from the sensor but from the wiring

Bremsensteuergerät defekt.

Zitat:

Manchmal gingen die den ganzen Tag nicht an, dann wieder sofort bei Motorstart. Motor an und wieder aus löschte den Fehler erstmal wieder, bis die Lampen dann doch irgendwann wieder angingen.

mit hoher Wahrscheinlichkeit ABS Steuergerät also das schwarze Kästschen am ABS Block.

Lässt sich in na halben Stunde ausbauen (Radhausschale raus, Waschbehälter raus, Schrauben seitlich lösen > abziehn> Spulen mit Klebeband fixieren)

dann zu

https://www.abs-steuergeraete.de/?...

schicken und 1-2 Tage später wieder einbauen. Fertig.

Wenn du richtig fit bist beim Thema Bondverbindungen kannst dich auch selber dran versuchen.

43195881-313636722762432-6493419750398361600-n
Dd

Sind die steuergeräte nicht vergossen?

Themenstarteram 19. März 2020 um 7:23

Kurzer Zwischenstand bei mir:

Die Leitung des Sensors zum Steuergerät ist okay, also kein Kabelbruch oder Wackelkontakt. Auch der Ring in der Radnabe sieht okay aus. Es wurde auch nochmal mit einem anderen Sensor getestet, kein Erfolg, Fehler kommt nach dem Löschen wieder. Ab und zu wird man dann vom Steuergerät auch aus der Prüfung geschmissen.

Das ABS-Steuergerät wird jetzt ausgebaut und zum Test/Reparatur eingeschickt. Ich hoffe, dass das Problem danach gelöst ist.

Ich berichte weiter.

Gruß

Daniel

Vielen Dank übrigens für Eure Tipps, toll wie hier unterstützt und mit Bildern geholfen wird!

Themenstarteram 30. April 2020 um 15:52

Moinmoin, hier eine Rückmeldung!

Das ABS Steuergerät war defekt und wurde repariert. Zudem lag im Bremsflüssigkeitskreislauf eine Verstopfung im Bereich der Zuführung vorn rechts vor.

Nun funktioniert wieder alles.

Gruß

Daniel

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. S6 4B, ESP+ABS leuchten nach Wechsel des Raddrehzahlsensors.