Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. S4 Turbolader Probleme?

S4 Turbolader Probleme?

Audi A4 B6/8E
Themenstarteram 2. Juni 2003 um 14:48

Hallo,

Ich habe Probleme mit der Motorleistung bei einem S4 10/2000 alles serienmäßig. Wenn der Motor kalt ist läuft er normal. Wenn ich ihn aber auf der Autobahn ca. 20 bis 30 Minuten jage und die Öltermeratur über 120 Grad geht ist ab ca. 5000 U/Min. ein deutlicher Leistungsverlußt zu bemerken, ganz so als ob einer oder beide Turbolader aussetzen würden. Der Motor zieht zwar noch, aber der gewöhnliche „Biss“ bleibt weg und er kommt über 240km/h in der Endgeschwindigkeit (Tacho) nicht hinaus. Was könnte das sein? Probeme mit dem Turbolader oder der Elektronik? Interessant ist, dass wenn ich am nächsten Tag fahre und der Motor inzwischen wieder kalt war, am Anfang die gesamte Leistung wieder zu Verfügung steht.

Mit Erstaunen habe ich gelesen, dass der Austausch der Turbolader sehr teuer ist. Mit wie viel muß ich da rechnen, falls dies die Ursache sein sollte?

Gruß,

Jürgen

Ähnliche Themen
15 Antworten

Das willst Du nicht wissen. Glaub mir. Das sind einige Tausender. Der Motor muss für den Wechsel der Lader komplett aus dem Motorraum entfernt werden. Das ist ein wahnsinniger Aufwand. Vielleicht liegt es aber nur am Luftmassenmesser oder einem der beiden Popoff Ventile. Wenn die hinüber sind, dann verliert der Wagen auch mal gerne an die 50 Pferde -> Minimum. Das wäre aber noch eine günstige Lösung. Der LMM kostet pro Stück knapp 300 Euro und ein Popoff Ventil liegt bei Audi um die 20 Euro. Aber an Deiner Stelle würde ich da lieber welche von Forge nehmen. Die sind haltbarer aber liegen pro Stück bei 175 Euro. Du brauchst 2 davon. Ist halt ein Biturbo.

Denke, dass Dein Lader aber nicht defekt ist. Sollte ein Lader platt sein, dann ist der ganz ausser Gefecht, würde also unabhängig vom Fahrtzustand keine Leistung erbringen.

Hängt wohl eher mit der Peripherie einer der Lader

zusammen.

Gruss

Hallo Jürgen,

zuerst solltest Du den Fehlerspeicher auslesen bzw. auslesen lassen. Alles weitere ergibt sich dann.

Das die Lader defekt sind, glaube ich nicht, da dann die Leistung ständig wegbleibt. Ich gehe davon aus, daß es die erste Stufe des Notlaufprogramms ist. das reduziert den LD sowie reichert das Gemisch an. Im Fehlerspeicher wird zu den meisten Ereignissen ein Fehler hinterlegt.

Schreib mir mal die Fehler dann sehen wir weiter.

Grüße

Sparxx

Die Öl- und Wassertemperatur sind Eingangsgrößen für die Motorsteuerung. Wenn die zu weit steigen (beim V6 TDI zb. über 110° Wassertemp.), dann wird die Leistung zurückgenommen. Für den V6 TDI weiß ich das definitiv, dürfte aber bei den dicken Benzinern genauso sein, um einen Motorschaden wegen der Temperatur zu verhindern.

Insofern würde ich sagen im Bereich Lader alles i.O., aber woher kommt Deine hohe Betriebstemperatur, oder ist die normal. Klär das mal ab, vielleicht ist ein Kühler oder Thermostat nicht mehr i.O.

@Fabius: Weißt Du definitiv, dass der Motor zum Laderwechsel rausmuß??? Das scheint mir bei V-Motor mit zwei Ladern schon eher unwahrscheinlich, da die beiden Lader eher besser zugänglich sein müßten als der eine der bei meinem V6 TDI für beide Zylinderbänke zuständig ist. Und da kann der Motor drin bleiben.

Ja, der 2.7L V6 muß zum Turbo tauschen ausgebaut werden!

Gruß

Manuel

Hi Jürgen,

und was war es denn nun... haste den Fehlerspeicher auslesen lassen ?

Falls es die Turbos waren und jetzt der teure Motorausbau fällig ist, dann kannste eventuell hier bei den Turbos sparen... ;)

http://cgi.ebay.de/ws/eBayISAPI.dll?...

Hab ich gerade entdeckt... überlege schon, ob ich mir die mal auf Vorrat hinlege ;) hehe... nene ich werde wohl rechtzeitig die Gebrauchtwagengarantie verlängern, wenn ich das mit dem Motorausbau höre... :)

MfG René.

Hi,

warum ersteigern????????

 

http://www.motor-talk.de/t98661/f103/s/thread.html

 

Tschöö

Sparxx

Hallo Jürgen,

hatte das völlig gleiche Problem. Bei mir war dann die Lamdasonde kaputt. Kosten ca. 280€.

Hatte übrigens dann wieder einmal einen Turboschaden. Jetzt war ich beim Tuner ABT und lies alles veredeln.

Gruss

Zitat:

Original geschrieben von Sparxx

warum ersteigern????????

http://www.motor-talk.de/t98661/f103/s/thread.html

Hi Sparxx,

warum ersteigern ? Naja, warum nicht ? Was willste denn für beide haben... ;) (deshalb vielleicht !) :)

MfG René.

@jennes: sicherlich muss der motor raus.

hast du dir den mal genau angeschaut? wenn du mir dann zeigst, wie die rausgehen ohne motorausbau, geb ich dir ein bier aus. versprochen.

gruss

Hi,

haben das schon einige Male hinter uns. Ohne Motorenausbau geht es definitiv nicht. Der, der es schafft ohne Motorenausbau die Lader auszubauen, hätte einen wirklich großen Pokal verdient :-).Evtl. kann man das mit mindestens 8-fach gebrochenen Fingern und Armen.

Tschöö

Sparxx

Hallo,

ich hatte das gleiche Problem mit meinem S4. Ebenfalls nach ca. 20-30 Minuten auf der Autobahn. Nach dem löschen des Fehlers gings so lange gut bis ich wieder längere Zeit unter größerer Last gefahren bin.

Meine Audi Werkstatt hat mir auch gesagt dass es der Turbolader sei. Dumm ist da nur dass laut Audi hier auch beide getauscht werden müssen.

Nach eigener Suche hier im Forum wurde mir empfohlen den Luftmassenmesser zu tauschen. Dies habe ich dann auch bei der Audi Werkstatt erledigen lassen.

Seit ca. 3 Monaten und 8000 km fahre ich nun wieder ohne Probleme.

Der LMM kosten mit Einbau ca. 300€.

Ich drück Dir die Daumen dass dies bei Dir auch funktioniert

Felix

am 14. Juni 2003 um 17:18

S4 Turboprobleme

 

Hi alle zusammen !

Ich bin auf der Suche nach einem S4.

Ich hab auch schon einen probegefahren, aber die Öltemp. war um 120 grad hoch !Ist das normal ?

Hat der S4 ansonsten irgendwelche typischen Macken, die nur ihm anhaften ?

Hi FloBerlin,

zunächst einmal ist die Öltemperatur immer dann bei ca 120 Grad wenn der Motor voll gefahren wird. Also kein Grund zur Sorge. Probleme gibt es bei den meisten Haltern mit dem Turbolader bzw. dem drumliegenden System wie beispielsweise der Lamdasonde oder dem Luftmassenmesser. Wenn du einen gebrauchten kaufst solltest Du also genau hinschauen.

Gruss

Oliver

am 14. Juni 2003 um 19:18

aber wie kann ich den Lmm und die Lamdasonde kritisch begutachten, wenn ich ihn probefahre, was ist denn dabei auffällig wenn der Motor läuft, wenn da was kaputt ist

Deine Antwort
Ähnliche Themen