ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 MOPF Bj. 4/2009 PDC (Parktronic) hinten spinnt

S211 MOPF Bj. 4/2009 PDC (Parktronic) hinten spinnt

Mercedes E-Klasse S211
Themenstarteram 29. April 2019 um 17:24

Liebes Forum,

ich bräuchte eure Hilfe.

Habe mir vor 2 Monaten einen W 211 MOPF BJ 4 / 2009 T-Modell Automatik mit 155.000 km gekauft.

Bin seitdem nur 2-mal kurz gefahren. War nun 3 Wochen im Urlaub (das Fahrzeug stand so lange unbewegt in einer Einzelgarage) und fahre heute Morgen aus der Garage - was muss ich feststellen? Die PDC Anzeige hinten im Dachhimmel piept und 4 rote Punkte (2 links und 2 rechts) fangen an zu leuchten.

 

Vorne ist alles einwandfrei.

 

Habe im Forum ein bisschen gesucht und es hieß, die intakten Sensoren pulsieren, wenn man die Zündung anmacht. Da konnte ich leider nichts feststellen. Wenn ich den Motor anmache, dann vibriert es logischerweise, aber das kommt von den Vibrationen des laufenden Motors.

 

Habe alle Sensoren gereinigt, das hat nichts geholfen. Dann habe ich die Zündung nochmals angemacht und vorne wie hinten gehen ganz kurz alle PDC Lampen an (also auch die gelben). Wenn ich den Motor dann starte und den Vorwärtsgang einlege, zeigt es mir den Abstand ohne Probleme an. Wenn ich nach dem Motorstart dann aber in den Rückwärtsgang wechsle, kommt das oben beschriebene Piepen mit den 4 roten Punkten.

 

Auf was tippt ihr? Ist es ein defekter Sensor? Ist die PDC Anzeige hinten im Dachhimmel defekt? Oder gar ein Kabelbruch?

An das Steuergerät glaube ich nicht, da sonst ja vorne auch nichts gehen würde. Oder?

 

Bisher habt ihr mir immer so perfekt geholfen, ich hoffe, auch diesmal. Werde dann das Ergebnis - wie immer - natürlich posten.

Werde mal am Donnerstag das Fahrzeug auslesen lassen, ist vermutlich am besten.

Gibts vielleicht noch einen anderen Trick, wie man den Fehler finden könnte?

Danke schonmal für eure Tipps bzw. Hilfe!

 

Ähnliche Themen
32 Antworten

hi

bestimmt rechts oder links ausen

die leiden am meisten

aber alles schon 100 mal durchgekaut

zum testen jemand ins auto setzen der die bremse tritt und dann mit dem finger fühlen

Themenstarteram 29. April 2019 um 17:51

Zitat:

zum testen jemand ins auto setzen der die bremse tritt und dann mit dem finger fühlen

Also vermutest du auch den Sensor?

Muss ich zum Fühlen nur die Zündung anmachen und gleichzeitig den Rückwärtsgang einlegen?

Zitat:

@g.k.u schrieb am 29. April 2019 um 17:51:28 Uhr:

Zitat:

zum testen jemand ins auto setzen der die bremse tritt und dann mit dem finger fühlen

Also vermutest du auch den Sensor?

Muss ich zum Fühlen nur die Zündung anmachen und gleichzeitig den Rückwärtsgang einlegen?

Ich glaube das Auto muss laufen

Und mit betätigter Handbremse funktioniert das nicht

Themenstarteram 29. April 2019 um 18:59

Kann man bei meinen angegebenen Symptomen aber von einem defekten Sensor ausgehen oder was sagt die Erfahrung?

Ein defekter Sensor wäre ja nicht die Welt - hoffe eben, dass es nichts größeres ist...

Danke nochmal allen Helfern! Ist halt doch das beste Forum hier :-)

Falls es dich zu sehr nervt, kannst Du die Parctronic hinten abschalten. Rechts neben dem Gangwähler.

Instandsetzen solltest Du trotzdem.

ich sage mal ja

was soll sonst kaputt sein

ich würde einen kaufen

was willste da verkehrt machen

oder selbst mal suchen

...hatte genau das gleiche Problem vor 4Wochen, war der Sensor aussen defekt. Konnte bei MB sogar drauf warten.

Zitat:

@GerdTrampler schrieb am 29. April 2019 um 19:45:22 Uhr:

Falls es dich zu sehr nervt, kannst Du die Parctronic hinten abschalten. Rechts neben dem Gangwähler.

Instandsetzen solltest Du trotzdem.

Wenn du den Knopf drückst ist auch vorne deaktiviert. Ist praktisch in der Waschanlage um nicht zu Tode gepiept zu werden.

Danke @Mackhack

Ich habe es mir gerade nochmals durchgelesen.

Ich hatte vorher nur zur Abschaltung hinten über AHK geschielt, weil die mich interessierte.

Also kann man @g.k.u mitteilen, dass man auch seine Ruhe finden kann, wenn vorn einer hinüber ist.:p

Wenn eine AHK installiert wird und das Auto entsprechend kodiert wurde sollte hinten automatisch deaktiviert werden solange die AHK hochgeklappt und/oder benutzt, sprich sich etwas an der AHK befindet und eingesteckt wird. Das ist soweit mein Stand auch der Grund warum die nicht OEM AHK die nicht mit dem SAM verbunden und kodiert werden kann dann zu dem Problem führen, dass die PTS dauerpiept.

So ist es.

Im 13pol. Stecker ist ein Mikroschalter. Der machts.

Themenstarteram 29. April 2019 um 22:02

Wenn ich den defekten Sensor tausche, muss ich dann den Fehlerspeicher auslesen lassen oder funjtioniert das PDC dann nach dem Austausch wieder von alleine.

Das heißt defekter Sensor raus, neuer Sensor rein und dann kommt beim Rückwärtsfahren keine Fehlermeldung mehr?!

Zitat:

@g.k.u schrieb am 29. April 2019 um 22:02:11 Uhr:

 

Das heißt defekter Sensor raus, neuer Sensor rein und dann kommt beim Rückwärtsfahren keine Fehlermeldung mehr?!

Genau so.

Mit was wurde ausgelesen? Oder wird nur spekuliert? Hast du mal die Fingermethode versucht?

Falls mit Carly ausgelesen wurde besteht in der Regel das Problem dass Carly links und rechts vertauscht.

Fehlerspeicher muss nicht gelöscht werden damit es wieder läuft, aber richtig ist es den Fehlerspeicher nach erfolgter Reparatur zu löschen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 MOPF Bj. 4/2009 PDC (Parktronic) hinten spinnt