ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. S203 C320 cdi Leistungsverlust, Qualmen und "Zischen" beim Beschleunigen

S203 C320 cdi Leistungsverlust, Qualmen und "Zischen" beim Beschleunigen

Mercedes C-Klasse S203
Themenstarteram 3. Dezember 2021 um 20:35

Hallo - wieder einmal -

langsam weiß ich nicht mehr was ich vom OM642 halten soll. Meiner nimmt aber auch wirklich alles mit was geht.

S203 Bj2006 MOPF. Laufleistung 140.000km

Folgendes Problem:

Beim richtig Beschleunigen zischt es vorne als würde ich die Lüftung volle Pulle aufdrehen.

Wird jetzt immer mehr, auch schon beim leichten Beschleunigen.

Anfangs kein bis kaum aber mittlerweile doch deutlich Leistungsverlust und beim Beschleunigen qualmt er hinten raus wir blöd.

Jetzt habe ich mich mal hier durchgelesen. Könnten Ladeluftschläuche Turbo oder sonst was sein. Sieht auch bei jedem Motor anders aus. Ich habe jetzt mal rein geschaut und Fotos gemacht.

Bei dem Motor kann man auch maximal oben drauf schauen da er je gerade so ins Fahrzeug passt.

Hatte das Problem beim 203 V6 schon jemand oder wüsste wo genau das Problem sein könnte oder wie ich bei der Fehlersuche vorgehe?

noch als Hinweis: EKAS ist ca. 3 bis 4 Jahre alt

Grüße und danke.

OM642 Turbo
Vor Turbo OM642
OM642 von oben
+3
Ähnliche Themen
11 Antworten

Such mal nach " Hirschgeweih ". Anschließend dann je nach Verdacht weiter, anschließend die Spezis fragen.:rolleyes:

Wirft er den Fehlermeldungen raus?

Hatte damals beim v6 Diesel ekas und Hirschgeweih defekt.

War sehr teuer..

Notlauf ?

Mal richtig ausgelesen?

Themenstarteram 7. Dezember 2021 um 18:10

Auslesen ist in Arbeit. EKAS ist schon neu bzw. gerade mal 4 Jahre alt und davon 1,5 nicht wirklich gefahren. Hirschgeweih wollte ich ebenfalls machen doch dan kam Corona und Fahrverbot für den Diesel. Hatte RepSstz schon zuhause aber doch nicht verbaut… Notlauf bisher nicht. - außer es ist Notlauf, wenn er nicht mehr schaltet und im 6.ten hängen bleibt. Das ist aber eher das Getriebesteuergerät. Sag ja, der nimmt alles mit was geht..,

Themenstarteram 11. Dezember 2021 um 13:32

- keine Fehlercodes hinterlegt

- schon wieder EKAS - nach 2Jahren?

- kann am Geweih keine Risse etc. entdecken

- Dichtungen sind auch noch iO

- kein Notlauf

Themenstarteram 9. Januar 2022 um 21:30

Leider haben die Werkstätten gerade 8Wochen Wartezeiten - ein Unding, sowas. Habe heute mal den Sohnemann in den Motorraum hören lassen bei Gasgeben und gleichzeitig Bremsen. Das Zischen kommt wenn man vor dem Fzg steht aus der Ecke 9 bis 11Uhr, aus dem Bereich Anschluss Geweih an Filterkasten. Genau kann er es aber nicht sagen. Geweih ist meines Erachtens Dicht. Was könnte in dem Bereich oder dahinter undicht sein?

Sorry, aber deine Fehlerbeschreibungen verwirren mehr, als das man sich ein Bild draus erstellen kann. Wie kann man in den Motorraum hinein hören, wenn man fährt, im Stand ist bremsen ja unnötig, da man bereits steht und während der Fahrt in den .....da muss man ganz schön schnell sein. Dann wurde die EKAS vor 3-4 Jahren gewechselt und ist inzwischen 2 Jahre alt.....

Lass da mal einen Fachmann ran, ehe wild geschraubt wird.....

Und schaue mal nach dem Ladeluftkühler ob der geplatzt ist.

Themenstarteram 10. Januar 2022 um 19:43

Zur Erklärung: Fahrzeug steht, ich stehe auf der Bremse und gebe parallel Gas um Druck aufzubauen. Vorne steht jemand bei geöffneter Motorhaube und versucht das Zischgeräusch - oder wie auch immer man es nennen mag - zu orten.

EKAS vor 4 Jahren gemacht, Fahrzeug wurde die letzten beiden Coronajahre aber so gut wie nicht bewegt.

Ja schon klar, nur warum Bremse, wenn sich die Hütte nicht bewegt, die Feststellbremse täte es doch auch...und ein Marder ist da zwischenzeit nicht einmal eingezogen und hat seine Zähne gekürzt?

Themenstarteram 25. Januar 2022 um 22:29

Ähm Bremse, weil ein Gang eingelegt ist. Im Leerlauf macht das kein Sinn, weil sonst kein Druck aufgebaut wird …. Aber egal, war ein gerissener Ladeluftschlauch vom Ladeluftkühler…

Themenstarteram 10. Juli 2022 um 19:11

War übrigens der Ladeluftschlauch - gerissen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. S203 C320 cdi Leistungsverlust, Qualmen und "Zischen" beim Beschleunigen