ForumA8 D2
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. Rückfahrlicht immer an

Rückfahrlicht immer an

Audi A8 D2/4D
Themenstarteram 5. Juni 2021 um 16:34

Hallo A8 Fahrer,

Ich habe einen Audi A8 D2 Bj 1997 mit dem 4,2l Motor und 5Gang Automatik Getriebe.

Nun zum Problem,nachdem ich das Getriebe gewechselt habe,leuchtet nun dauerhaft das Rückfahrlicht sobald man die Zündung eingeschaltet,habe schon den Rückfahrschalter gewechselt,leider ohne Erfolg.Ebenso habe ich auch den Stecker mal abgelassen auch das bringt keine Änderung.Zudem steht im Fehlerspeicher immer Drehmomentwandler oder Bremslicht Fehlfunktion Stromkreis B.auch Diese habe ich beide gewechselt aber Fehler sind weiterhin vorhanden (egal ob man beim auslesen Bremse tritt oder nicht,nach dem Löschen sofort wieder da)

Bin langsam echt ratlos und hoffe es kann mir jemand helfen.

Audi A8 D2 Getriebe
Ähnliche Themen
7 Antworten

Auf die Schnelle fällt mir der F125/Multifunktionsschalter ein, zu dem Fehler ne Verbindung zum MStg def. oder Can-Bus nicht io. MWB 3 , dort Feld 1 anschauen.....Bremse treten-dann sollte da „Bremse“ angezeigt werden.

Dann kann man weiterschauen...

Gruß Tom

Wenn ich mich recht erinnere gab es noch eine Sicherung für das Bremslicht das unter anderem solche Fehler verursacht, beim diesel bleibst dann die glühwendel

Themenstarteram 5. Juni 2021 um 21:31

Okay danke,das mit dem Schalter wäre auch noch meine Überlegung,jedenfalls das einzige was vom alten Getriebe nicht übernommen wurde,kann der Schalter auch Getriebeprobleme hervorrufen?an und für sich schaltet das Getriebe sauber,jedoch exakt bei 70Kmh schaltet es nochmal runter egal ob bei Halbgas oder ganz sanfter Beschleunigung.Sicherung für das Bremslicht?Dann sollten diese aber auch nicht funktionieren oder?

Der F125 muss aber korrekt positioniert / eingestellt werden ...da hilft auch Vcds um die Wählhebelstellung zu überprüfen . Sicherung und Bremslicht hat m.M. nach nix mit dem F125 und Rückfahrlicht zu tun...eigene Kreise .

Komisches Schaltverhalten kann leider ne Menge Ursachen haben.... vielleicht erledigt sich das mit dem Tausch und Einstellung vom alten F125.

Themenstarteram 6. Juni 2021 um 12:28

Okay ja in der Tat zeigt er mir Stellung P im KI nicht mehr an,ich kann ihn daher fast immer nur auf N starten,allerdings habe ich den schon mehrfach verstellt weil die Gänge vorher alle nicht eingerastet sind,jedoch ist er jetzt schon auf Anschlag gestellt.Mit dem alten Getriebe lief ja alles super,sonst hätte ich eventuell das Seil in Verdacht

Der F125 ist ja über eine Welle mit dem. Getriebe verbunden......je nach Ausstattung mit einen 8 oder 10 pol. Stecker ausgestattet- welcher die „mechanische Stellung“ vom Getriebe über glaube 4 Adern dem GStrg meldet..Das muss mit dem F125 angepasst werden.... ( kannst Du im MWB überprüfen)der Seilzug vom Wählhebel sollte nat. korrekt verlegt sein.

Themenstarteram 6. Juni 2021 um 21:49

Alles klar,das überprüfe ich dann mal als erstes und melde mich ob es was gebracht hat

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. Rückfahrlicht immer an