ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Rückfahrkamera im W204 nachrüsten?

Rückfahrkamera im W204 nachrüsten?

Themenstarteram 11. November 2008 um 12:42

Hallo Zusammen,

hat schon jemand eine Rückfahrkamera beim W204 nachgerüstet?

Meiner hat leider kein Parktronik, da dachte ich ans Nachrüsten der Rückfahrkamera, da ich zumindest das Comand drin habe.

Im Comand NTG4 kann man ja die Rückfahrkamera im Engineering-Mode aktivieren. Dazu sollte man ja nur eine Kamera mit ein/aus Automatik des Rückwärtsgangs benötigen, oder? Hatte z.B. diese hier gefunden: kenwood ccd-2000.

Wäre schön wenn schon jemand Erfahrungen damit hat die er teilen könnte. :)

Viele Grüße,

Tim

Beste Antwort im Thema
Themenstarteram 1. Januar 2009 um 15:17

Hallo Zusammen,

Danke noch mal für die Tipps! Habe letztes Wochenende das Projekt "Rückfahrkamera" erfolgreich abgeschlossen. ;)

Benötigte Teile:

- Rückfahrkamera Kenwood CCD-2000

- Adapter Fakra-Kupplung auf Cinch-Kupplung

Materialaufwand: knapp 150,- Euro insgesamt

Zeitaufwand: ca. 3 Stunden

Zu den Teilen:

Die Kenwood Kamera wurde in mehreren Foren in den USA dringend empfohlen. Ist in Deutschland ab ca. 160,- Euro zu haben, ich habe Sie über Amazon in England für 120,- Euro bestellt. 2 Tage Lieferzeit...

Das Adpaterkabel ist schwer zu bekommen. Nach langem Suchen habe ich eines bei maxxline bestellt welches jedoch nicht passte, da der Fakra-Stecker gerade war. Der Stecker muss unbedingt gewinkelt sein da es sonst nicht passt. Ich habe dann selber einen Adapter gebaut gewinkelte Fakra-Kupplung auf Cinch-Kupplung.

Einbau:

Schritt 1: Rückfahrkamera im Comand frei schalten. Dafür in den "Engineering-Mode" gehen und die Option Backup-Camera aktivieren. Vorsicht: Funktioniert erst nach abschliessen des Fahrzeugs und ca. 5 Minuten warten!

Schritt 2: Einbau Kamera in der Griffleiste. Anleitung dafür gibt es unter den 2 Links weiter unten. Ich habe die Verkleidung im Kofferraum links und die des Deckels demontiert.

Link 1: http://www.mbworld.org/.../...ra-install-w-pics-centered-location.html

Link 2: http://www.mbworld.org/.../254208-diy-ive-unleashed-cyclops.html

Das Kabel der Kamera habe ich vom Kofferraum auf der Fahrerseite in den Innenraum gesteckt. Dafür muss die Sitzfläche der Rückbank raus und die Rückenlehne gelöst werden. Stecker der kamera bleibt unter der Sitzfläche liegen.

Schritt 3: Einbau Steuergerät für Kamera und weitere Kabel.

Das Steuergerät habe ich in den Kabelschacht vor dem Fahrersitz untergebracht. Dort habe ich auch die Masse für die Kamera abgegriffen, am Sitz vorne links ist dafür eine gute Stelle.

Die beiden anderen Kabel (+12 Volt und Rückfahrsignal) habe ich zusammengeführt, bis in den Kofferaum gelegt und dort an der Rückleuchte Fahrerseite am Kabel für Rückfahrlicht angeschlossen.

Dann muss nur noch das Videokabel bis hinter das Comand gelegt werden. Dafür habe ich lediglich die Verkleidung im Fahrerfußraum entfernen müssen.

Dann muss natürlich noch das Video-Kabel mit Adapter am Comand angeschlossen werden, wofür vorher das Comand ausgebaut werden muss. Dafür gibt es hier aber schon mehrere Anleitungen...

Ich bin mit dem Ergebnis sehr zufrieden. Das Bild ist klar und deutlich und selbst im dunkeln gut zu erkennen.

Ich hoffe dass ich alle Schritte einigermaßen verständlich erklärt habe. Falls nicht werden Fragen gerne beantwortet. :)

Viele Grüße,

Tim

1321 weitere Antworten
Ähnliche Themen
1321 Antworten
am 18. Januar 2016 um 18:50

Danke ta-raffy für den Tipp mit der Belegung der Pins. Hatte nach dem Einbau beim meinem s204 mopf genau das Problem mit dem schwarzen Monitor (bin genau nach Einbauanleitung vorgegangen wo die Belegung falsch dargestellt ist). Nachdem ich das 4-Adrige Kabel so wie von ta-raffy beschrieben umgepinnt habe und die Kabelfarben

vom Kamerastecker nochmal verglichen habe habe ich endlich ein Bild.

Gerne, ich freue mich dass ich helfen konnte :)

Und wer kann nun Hilfestellung/Tipps über ein Interface für eine Nachrüst-RFK am NTG4 Audio 20/50 geben?

Hat das noch nie Jmd gemacht?

So, das kleine Luxusprolem ist gelöst :-D

Rückfahrkamera am Audio 50 APS (NTG4) ist provisorisch angeschlossen und funktioniert.

Morgen werden die Leitungen vernünftig verlegt.

Falls es jmd interessiert: schaut Euch das "VL2-MBN4" Interface von "Ampire" an.

Damit funktioniert die RFK sogar mit dem ganz normalem Audio 20.

Kostet zwar knapp 300€ aber immernoch günstiger als ein Comand Nachzurüsten.

Und es muss auch nichts Codiert werden, fast Plug&Play...

Würde das nicht auch mit sowas klappen?!

Image
Image

nein, weil:

a: der fakra gewinkelt sein muss...

b: das aps 50 ntg4 solch einen anschluss nicht hat

am 2. Mai 2016 um 13:33

Hallo,

habe heute bei meinem w204 mopf das rfk nachrüstset A2049055303 provisorisch angeschlossen. leider nur schwarzes Bild.

an meiner Sam ist auf Position 4 kein Anschluss vorhanden. also greift die Sicherung ins leere wenn man den grünen Sicherungshalter aufsteckt. das ist wohl auch der Grund warum mir der Händler ein neues Sam andrehen wollte. nun meine frage. kann ich die Spannung auch woanders her holen? benötigt das Modul 12V oder weniger Spannung?

Danke schön im voraus

Schau einfach im grünen Sicherungsträger welcher Pin belegt ist.

Dann nimmst du einfach den.

Wenn immer noch ein schwarzes Bild kommt, kann es sein, dass Dein Leitungssatz falsch gepinnt ist.

(kommt leider aus dem Werk so, Problem ist bekannt).

am 2. Mai 2016 um 13:54

welcher Leitungssatz ist dann eventuell falsch ? der für die Spannungsversorgung oder der von dem modul an die Kamera?

danke im voraus

Schau mal hier:

http://www.motor-talk.de/.../...verpinnt-ohne-dyn-linien-t5595613.html

Am Besten kurz beide Leitungen überprüfen.

Wichtig ist auch der richtige video In beim Comand.

Nur einer davon ist für die Kamera bestimmt ( wenn ich das richtig im Kopf habe der Innere der zweien)

Grüße Raffy

am 3. Mai 2016 um 9:24

Zitat:

@velsatis2010 schrieb am 2. Mai 2016 um 13:56:14 Uhr:

Schau mal hier:

http://www.motor-talk.de/.../...verpinnt-ohne-dyn-linien-t5595613.html

Am Besten kurz beide Leitungen überprüfen.

war alles falsch gepinnt.

tausend Dank. funktioniert jetzt !! jetzt geht's ans verlegen :)

Echt eine Frechheit, dass es immer noch falsch ausgeliefert wird.

Mein Audio 20 im Mopf S204 hat (wie sollte es auch anders sein) keine grüne Fakra-Buchse.

Habe ich das richtig verstanden: Die Kamera des 212 Mopf hört auf dem CAN mit welcher Gang eingelegt ist, wie das Lenkrad steht und wie die Parksensoren "belegt" sind - malt eine Grafik aus der Parktronic und den Hilfslinien und mischt das mit dem Kamerabild - das als FBAS / Composite Video zum Command über den grünen Fakra-Stecker ausgegeben wird?

Falls da wirklich nur ein normales Videosignal rauskommt kann man "jeden" Adapter nutzen der mir vom freien Markt her eine Videoeinspeisung anbietet. Man könnte dann ja mischen: zb die Elektronik von mobiltronik mit der Kamera vom 212 Mopf.

PS. Wenn ich das richtig durchschaue macht das Steuergerät Surround-View 360° (Code 501) auch nichts anderes als 4 Kameras zusammenzumischen und auf einem Videoausgang auszugeben. Da müsste man nur noch eine Frontkamera unterbringen und hätte das auch am 204 (Spiegel sind ja kompatibel)

Wenn Dein Interface einen Fakra Eingang hat dann ja.

 

Habe jetzt mehrfach schon Nachrüstungen mit einer China Kamera und einem Interface gesehen (bei den hier namenhaften Anbietern)...

 

Ständige Ausfälle und Fehlfunktion, und auch die Qualität ist so schlecht wie ich es noch nicht gesehen hatte.

 

Ganz klare Empfehlung geht zum Comand und der 212 Mopf Kamera.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Rückfahrkamera im W204 nachrüsten?