ForumTouran
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Touran
  6. Touran
  7. RNS 510 nach Bootlogo Wechsel komplett tot - Erfahrungsbericht bis zur Wiederbelebung

RNS 510 nach Bootlogo Wechsel komplett tot - Erfahrungsbericht bis zur Wiederbelebung

VW Touran 1 (1T)
Themenstarteram 9. Juni 2013 um 11:59

Nachdem ich mein RNS 510 (1T0 035 680 B / HW: H02 / SW: 0800 lt. Aufkleber - Update auf FW 1300 selber durchgeführt) durch das "problemlose" Wechseln des Bootlogos mittels des bekannten Webdienstes (http://www.netdata.be/iso/?) komplett tot bekommen habe, möchte ich hier meine Erfahrungen als Warnung (und zum Bessermachen) berichten.

Ich habe im letzten Jahr mein RNS 510 erfolgreich auf FW 1300 upgedated, seitdem kann ich 32GB SD-Karten problemlos nutzen. Mein Freundlicher wollte mir dieses Update mit der Aussage: "SD-Karten >4GB gehen laut VW auf ihrer Hardware sowieso nicht" nicht aufspielen, aber das ist eine andere Geschichte... Nachdem ich im Netz auf den problemlosen Wechsel des Bootlogos aufmerksam wurde, habe ich ein nettes Bild erstellt, hochgeladen, eine ISO erstellen lassen und diese auf CD gebrannt. In der FAQ der Seite wird sogar explizit erwähnt, dass bislang kein Fall bekannt ist, bei dem das RNS "gebricked" wurde. Also noch das youtube-Video genau angeschaut, gesehen, dass der Wechsel nur 5min. dauert und ab ins Auto, SETUP+EJECT+I gedrückt und CD rein.

Das kleine weiße Fenster erschien und der grüne Balken fing an zu laufen. Er stockte jedoch an einigen Stellen ziemlich lange und nach 15 min. war er erst bei 75%, sodass ich vermutete er kann die CD nicht richtig lesen. Nachdem ich bereits ausreichend Erfahrungen mit so heiklen Dingen wie BIOS-Updates bei Mainboards und auch mit RNS 510 Updates hatte, entschloss ich mich zum Abbruch per Reset (< + > und I). Ich dachte bislang, dass bis zum Zeitpunkt, wo auf dem RNS der Bildschirm mit den Update-Infos kommt und dann frägt, ob das Update durchgeführt oder abgebrochen werden soll, nur Daten von CD gelesen (und verfiziert) werden und noch nichts am RNS 510 geändert wird. Also sollte doch ein Reset bis dahin nichts kaputt machen können. Das RNS startete neu und es blinkte mehrmals nur kurzfristig ein weiss hinterleuchteter Bildschirm auf. Leider kam das RNS auch nach 10min. nicht mehr in den normalen Modus, sondern startete immer wieder neu und der Bildschirm wurde kurzfristig nur weiss. So bleib es dann auch .... RNS komplett tot :-(

Auch am nächsten Tag das gleiche. Weder wurden die Knöpfe hinterleuchtet, noch ging irgendetwas anderes. Auch die CD ließ sich nicht auswerfen. Das Laufwerk startete gar nicht. Auch Tipps aus dem Netz das RNS auszubauen und damit für >60min von Strom zu trennen brachten keine Änderung. Zum Freundliche brauchte ich nicht gehen, da erstens die Bootlogo-CD noch drin war und zweitens mir klar war, dass der nur einen sündhaft teuren Austausch anbieten würde.

Ich nahm daraufhin Kontakt mit dem Betreiber der Bootlogo-Webseite auf. Dieser antwortete auch freundlich und meinte dies sei das erste Mal in zwei Jahren, dass so ein Fehler auftrat. Er stellte den Kontakt zu einem RNS 510 Firmware-Experten her, der meinte man müsste ein Neuprogrammierung des internen Flashspeichers durchführen. Etwas ähnliches wurde hier beschrieben: http://vwnavi.com/.../...you-have-rns510-stuck-black-screen-print.html . Kurzfassung: Navi von unten öffnen, Mainboard ausbauen, richtigen Chip identifizieren, auslöten, mit einem passenden Image von einem anderen, baugleichen RNS 510 programmieren, Chip einlöten, Firmware neu drauf und per RNS Manager den (bisherigen) PIN neu setzen, da der Hash für den PIN durch das Image von einem anderen RNS ungültig wird. Da ich niemanden fand, der den notwendigen Adapter für den Flash-Speicher für einen EEPROM-Programmer hatte, habe ich mich dann dazu entschlossen das RNS 510 zu einer Navi-Reparaturwerkstatt in Essen einzuschicken. Diese haben die Arbeiten durchgeführt und mein RNS 510 läuft wieder wie vorher ;-) Ich bin jetzt mehrere Hundert Euro ärmer, dafür um eine Erfahrung reicher.

Vor der Reparatur habe ich noch hier im Forum die Beschreibung zur seriellen Schnittstelle des RNS 510 gefunden, über die dan einen Haufen Debug-Meldungen bekommt. Aber über einen entsprechenden Adapter habe ich gar keine Meldungen bekommen, also was das RNS komplett tot. Ich habe den Adapter nach der Reparatur nochmals getestet, dann bekam ich seitenweise Meldungen, also er funktioniert schon...

So, ist etwas lang geworden, aber ich hoffe dies lesen genug andere, die mit dem Gedanken spielen das Bootlogo zu ändern und es sich so einfach und problemlos vorstellen, wie ich. Ich möchte nicht generell die Schuld auf die Bootlogo Webseite schieben. Ich tippe eher darauf, dass mein Abbrechen des Updates per Reset zum Zeitpunkt, wenn der grüne Balken läuft, das RNS zerschossen hat. Von daher mahne und warne ich jeden das durchlaufen zu lassen, auch wenn es ewig dauert. Erst später dann kann man abbrechen und die CD auswerfen lassen. Auch bei Firmware Updates ist dies ein leichter Weg aus seinem RNS einen Briefbeschwerer zu machen. Die Bootlogo-CD werde ich trotzdem nicht mehr reinschieben. Eventuell passen auch die dort verwendeten Dateien nicht zu meinem RNS. Mir ist das Risiko (und die Kosten für einen Reparatur) zu groß, nur um beim Start kurz ein nettes Bild zu sehen. So nebenbei scheint es ein tolles Update-Konzept im RNS 510 zu sein, dass man es so komplett tot geflasht bekommt. Es sollte eine nicht-überschreibbare Firmware drauf sein, die auf jedenfall läuft und eine Neuprogrammierung zu lässt, egal, was mit dem Flash passiert ist. Bei den PC-Mainboard heisst das Not-CD bzw. USB-Stick... Bei einem >2000€ teuren Gerät sollte das drin sein.

Eventuell schildert Ihr hier eure Erfahrung mit Firmware-Updates und vorzeitigem Reset bzw. Bootlogo Wechsel. Gibt es ein sicheres Verfahren? Zum Beispiel die Bootlogo-Datei aus dem ISO in eine "richtige" Firmware-Update CD kopieren und damit das RNS updaten? Dauert zwar anstatt 5min. eine ganze Stunde, aber ich hatte >2 Monate kein RNS mehr.

Beste Antwort im Thema
Themenstarteram 9. Juni 2013 um 11:59

Nachdem ich mein RNS 510 (1T0 035 680 B / HW: H02 / SW: 0800 lt. Aufkleber - Update auf FW 1300 selber durchgeführt) durch das "problemlose" Wechseln des Bootlogos mittels des bekannten Webdienstes (http://www.netdata.be/iso/?) komplett tot bekommen habe, möchte ich hier meine Erfahrungen als Warnung (und zum Bessermachen) berichten.

Ich habe im letzten Jahr mein RNS 510 erfolgreich auf FW 1300 upgedated, seitdem kann ich 32GB SD-Karten problemlos nutzen. Mein Freundlicher wollte mir dieses Update mit der Aussage: "SD-Karten >4GB gehen laut VW auf ihrer Hardware sowieso nicht" nicht aufspielen, aber das ist eine andere Geschichte... Nachdem ich im Netz auf den problemlosen Wechsel des Bootlogos aufmerksam wurde, habe ich ein nettes Bild erstellt, hochgeladen, eine ISO erstellen lassen und diese auf CD gebrannt. In der FAQ der Seite wird sogar explizit erwähnt, dass bislang kein Fall bekannt ist, bei dem das RNS "gebricked" wurde. Also noch das youtube-Video genau angeschaut, gesehen, dass der Wechsel nur 5min. dauert und ab ins Auto, SETUP+EJECT+I gedrückt und CD rein.

Das kleine weiße Fenster erschien und der grüne Balken fing an zu laufen. Er stockte jedoch an einigen Stellen ziemlich lange und nach 15 min. war er erst bei 75%, sodass ich vermutete er kann die CD nicht richtig lesen. Nachdem ich bereits ausreichend Erfahrungen mit so heiklen Dingen wie BIOS-Updates bei Mainboards und auch mit RNS 510 Updates hatte, entschloss ich mich zum Abbruch per Reset (< + > und I). Ich dachte bislang, dass bis zum Zeitpunkt, wo auf dem RNS der Bildschirm mit den Update-Infos kommt und dann frägt, ob das Update durchgeführt oder abgebrochen werden soll, nur Daten von CD gelesen (und verfiziert) werden und noch nichts am RNS 510 geändert wird. Also sollte doch ein Reset bis dahin nichts kaputt machen können. Das RNS startete neu und es blinkte mehrmals nur kurzfristig ein weiss hinterleuchteter Bildschirm auf. Leider kam das RNS auch nach 10min. nicht mehr in den normalen Modus, sondern startete immer wieder neu und der Bildschirm wurde kurzfristig nur weiss. So bleib es dann auch .... RNS komplett tot :-(

Auch am nächsten Tag das gleiche. Weder wurden die Knöpfe hinterleuchtet, noch ging irgendetwas anderes. Auch die CD ließ sich nicht auswerfen. Das Laufwerk startete gar nicht. Auch Tipps aus dem Netz das RNS auszubauen und damit für >60min von Strom zu trennen brachten keine Änderung. Zum Freundliche brauchte ich nicht gehen, da erstens die Bootlogo-CD noch drin war und zweitens mir klar war, dass der nur einen sündhaft teuren Austausch anbieten würde.

Ich nahm daraufhin Kontakt mit dem Betreiber der Bootlogo-Webseite auf. Dieser antwortete auch freundlich und meinte dies sei das erste Mal in zwei Jahren, dass so ein Fehler auftrat. Er stellte den Kontakt zu einem RNS 510 Firmware-Experten her, der meinte man müsste ein Neuprogrammierung des internen Flashspeichers durchführen. Etwas ähnliches wurde hier beschrieben: http://vwnavi.com/.../...you-have-rns510-stuck-black-screen-print.html . Kurzfassung: Navi von unten öffnen, Mainboard ausbauen, richtigen Chip identifizieren, auslöten, mit einem passenden Image von einem anderen, baugleichen RNS 510 programmieren, Chip einlöten, Firmware neu drauf und per RNS Manager den (bisherigen) PIN neu setzen, da der Hash für den PIN durch das Image von einem anderen RNS ungültig wird. Da ich niemanden fand, der den notwendigen Adapter für den Flash-Speicher für einen EEPROM-Programmer hatte, habe ich mich dann dazu entschlossen das RNS 510 zu einer Navi-Reparaturwerkstatt in Essen einzuschicken. Diese haben die Arbeiten durchgeführt und mein RNS 510 läuft wieder wie vorher ;-) Ich bin jetzt mehrere Hundert Euro ärmer, dafür um eine Erfahrung reicher.

Vor der Reparatur habe ich noch hier im Forum die Beschreibung zur seriellen Schnittstelle des RNS 510 gefunden, über die dan einen Haufen Debug-Meldungen bekommt. Aber über einen entsprechenden Adapter habe ich gar keine Meldungen bekommen, also was das RNS komplett tot. Ich habe den Adapter nach der Reparatur nochmals getestet, dann bekam ich seitenweise Meldungen, also er funktioniert schon...

So, ist etwas lang geworden, aber ich hoffe dies lesen genug andere, die mit dem Gedanken spielen das Bootlogo zu ändern und es sich so einfach und problemlos vorstellen, wie ich. Ich möchte nicht generell die Schuld auf die Bootlogo Webseite schieben. Ich tippe eher darauf, dass mein Abbrechen des Updates per Reset zum Zeitpunkt, wenn der grüne Balken läuft, das RNS zerschossen hat. Von daher mahne und warne ich jeden das durchlaufen zu lassen, auch wenn es ewig dauert. Erst später dann kann man abbrechen und die CD auswerfen lassen. Auch bei Firmware Updates ist dies ein leichter Weg aus seinem RNS einen Briefbeschwerer zu machen. Die Bootlogo-CD werde ich trotzdem nicht mehr reinschieben. Eventuell passen auch die dort verwendeten Dateien nicht zu meinem RNS. Mir ist das Risiko (und die Kosten für einen Reparatur) zu groß, nur um beim Start kurz ein nettes Bild zu sehen. So nebenbei scheint es ein tolles Update-Konzept im RNS 510 zu sein, dass man es so komplett tot geflasht bekommt. Es sollte eine nicht-überschreibbare Firmware drauf sein, die auf jedenfall läuft und eine Neuprogrammierung zu lässt, egal, was mit dem Flash passiert ist. Bei den PC-Mainboard heisst das Not-CD bzw. USB-Stick... Bei einem >2000€ teuren Gerät sollte das drin sein.

Eventuell schildert Ihr hier eure Erfahrung mit Firmware-Updates und vorzeitigem Reset bzw. Bootlogo Wechsel. Gibt es ein sicheres Verfahren? Zum Beispiel die Bootlogo-Datei aus dem ISO in eine "richtige" Firmware-Update CD kopieren und damit das RNS updaten? Dauert zwar anstatt 5min. eine ganze Stunde, aber ich hatte >2 Monate kein RNS mehr.

36 weitere Antworten
Ähnliche Themen
36 Antworten

Hi,

danke für Deinen Bericht ich hoffe damit werden wenigstens einige gewarnt.

Hatten auch mal einen Kuden,der hat sich auch versucht ein LOGO auf sein Seat Media System zu spielen,da lief die Geschichte am Ende auch nicht ganz sauber durch.

Die CD hat Ihm die komplette Firmware/Software zerschossen.

Hier liess sich das RNS 510 bzw.Seat Media System mit einem Firmware Downgrade und dem RNS Manager wiederbeleben...

Themenstarteram 11. Juni 2013 um 9:30

Da hat er nochmal Glück gehabt.

Nachdem mir das passiert ist, habe ich erst mal Rat gesucht bei professionellen Navireparaturdiensten, die man ja Zuhauf im Netz findet. Die meisten wollten gleich für teures Geld das Mainboard tauschen, das hätte sicherlich geholfen, aber da ich mir sicher war, dass es nur ein Programmierungsproblem war, dachte ich mir, es muss doch noch eine Möglichkeit geben das RNS wieder neu zu programmieren. Von daher habe ich mir den RNS Manager selber besorgt in der Hoffnung damit noch was richten zu können. Bei Motor-Talk habe ich dann noch eine Info gefunden, dass sich hinten eine serielle Schnittstelle befindet, über die Debug-Meldungen beim Booten rauskommen, habe ich den FTDI-Serial2USB Adapter der RNS Manager Software benutzt, ihn in den VCP-Modus geschalten und mittels TerraTerm gekuckt. Leider kam gar nix mehr raus....

Einige behaupten ja, dass das RNS IMMER wieder wiederbelebt werden kann, egal was passiert. Meine Erfahrung ist eine andere, und wer es nicht glauben will soll mal auf sein Risiko ein Update starten und bei 75% auf dem ersten grünen Balken einen Reset auslösen ;-)

Der Reset ist übrigens in Hardware und wird hart vom Frontpanel erzeugt! Das war das Einzige, was noch funktioniert hat.

Ohne mir den Unmut des TE zuziehen zu wollen. Aber ein Reset im 'ROM Update hat eigentlich immer

zur Folge das das Gerät geschrottet wird. Ist beim PC nicht anders.

Wie gesagt soll keine Klugschei...... sein.

Wenn man in einer Situation wie deiner ist, habe ich auch schon mal Hop oder Top gespielt, meistens mit dem Ergebnis HOP.

Um so mehr Respekt vor deinem Einsatz.

Gruß

Michael

Themenstarteram 11. Juni 2013 um 20:00

Kein Problem wegen deinem Kommentar. Hätte mir dafür selber heftig in ein rückseitiges Körperteil beißen können.... :mad: Und erklär mal der Frau warum jetzt das tolle Radio nicht mehr geht? -> Weil du ein nettes Bild drauf machen wolltest, das man nur kurz mal sieht!....

Wie geschrieben dachte ich bislang bis zur Abfrage "Do you wish to proceed with this update? OK / Cancel" (http://www.my-gti.com/wp-content/uploads/vw_rns_510_fw_2660_11.jpg) im RNS Display werden nur Daten von CD gelesen und noch nichts im Flash gemacht. Ist beim PC ähnlich, das Flash Tool lädt die Datei, prüft es per Prüfsumme auf Unversehrtheit und nach dem "OK" wird's ernst. Das scheint aber beim RNS 510 anders zu sein, hier werden wohl schon Daten ins Flash geschrieben, während der grüne Balken läuft. Also bereits hier schon Finger weg vom Gerät! Ich denke die Info ist wichtig für alle Updater.

Und während die meisten Mainboards inwischen eine Notfunktion haben (BIOS mit vorgegebenem Namen auf CD / USB-Stick und beim Booten eine bestimmte Tastenkombination drücken), scheint beim RNS hier nichts dergleichen vorhanden zu sein. :confused: Also hilft dann nur der harte Weg über Chip-Neuprogrammierung.

hab das auch bei meinem RNS510.

Nur habe ich nach einer Stunde und dem sich nicht ändernden Fortschrittsbalken bei "Software loading..." gedacht, dass das kein Problem darstellt weil das eigentliche Update von mir ja noch nicht bestätigt wurde.

Themenstarteram 15. Dezember 2013 um 20:57

Erst mal herzliches Beileid. Ich schicke Dir eine PM mit näheren Infos zur Firma, die mir geholfen hat. Bis heute läuft mein RNS510 übrigens wieder problemlos.

Was hast du genau gemacht? Dir von netdata.be eine Bootlogo ISO gemacht und dann versucht aufzuspielen? Was hast du für Hardware/Software Daten (am besten vom Aufkleber ablesen)? Kannst du die CD noch auswerfen? Ich hatte keine Chanc mehr.

Es wäre prima eine detailierte Beschreibung zu bekommen, eventuell gibt es Gemeinsamkeiten und man könnte netdata.be dazu bringen, eine deutliche Warnung für diese Geräte auf seiner Webseite anzubringen.

Ist interessant, dass du 60min. gewartest hast und es immer noch nicht durch war. Ich dachte ich war zu ungeduldig. Aber selber wollte ich es nicht nochmal probieren. Es ist wohl so, dass bei bestimmten Geräten versucht wird SOFORT etwas von der CD in den Flash-Speicher zu schreiben. Möglicherweise gibt es einen Mechanismus, der prüft, ob der SW-Loader im Gerät älter ist, als der vermeintlich auf der CD vorhandene. Wenn nein, dann wird dieser ohne Rückfrage von CD geflasht. Hier könnte es nun sein, dass die ISO von netdata.be zu reduziert ist. Es sind dann nicht die erforderlichen Dateien drauf und der Prozess bleibt stehen. Da vermutlich ein Erase_Flash bereits abgesetzt ist, ist ein Neustart des RNS damit nur noch zum Scheitern verurteilt, da der Bootloader nicht mehr gestartet werden kann.

Bei offiziellen FW-Update CD's ist dies NIE ein Problem, da alle notwendigen Dateien IMMER vorhanden sind und der Prozess immer durchläuft.

Mein Gerät hat sich erfolgreich mit der 1300er FW-CD updaten lassen. Die SWL.FLI-Datei (das Program, welches das eigentliche Update vornimmt) ist aber eine andere Datei, wie die SWL.FLI, die netdata verwendet (1300: SWL.FLI=3.623.661 Bytes/netdata: SWL.FLI=3.679.543 Bytes). Gut möglich, dass unser RNS diese als neuer erkennt und versucht diese zu flashen, das geht aber schief. Im Header der netdata-SWL.FLI finde ich eine 0x38, während in der 1300-SWL.FLI eine 0x37 an der gleichen Stelle steht. Könnte eine Versionskennung sein. Sehr gut möglich, dass er eine aktuelle FW-CD als Vorlage genommen hat. In der VERSION.TXT findet sich folgendes:

Code:
Netdata: #VwSwIndex:3980/3986/3988/3984
1300er: #VwSwIndex:1300/1302/1304

Es gibt eine ISO zum SWL Recovery (hilft in unserem Fall nicht mehr, da der Bootloader defekt/gelöscht ist), die grob gesagt einfach den kompletten Programmspeicher löscht und so manche Program-Flash Fehler behebt. Schaue ich mir aber den Inhalt dieser CD im Vergleich zur netdata-CD an, so sehe ich viel mehr Dateien&Unterordner in der SWL Recovery-CD im Verzeichnis SWL\SILVER_1. Möglicherweise sind die für ein erfolgreiches automatisches Update des Bootloaders notwendig. Bei netdata findet sich hier nur die SWL.FLI in einem Unterverzeichnis. Bei denjenigen, die erfolgreich die netdata-CD zum Bootlogo Wechsel verwendet haben, hatten vermutlich bereits den aktuellen Bootloader drauf, sodass der Prozess nicht angestoßen wurde. Die haben halt schon mal eine komplette FW-Update CD drin gehabt, die deren Bootloader erfolgreich upgedatet haben. Möglicherweise hätte es in unserem Fall geholfen zuerst mal eine offizielle, komplette FW-Update CD zu benutzen, die die gleiche SWL.FLI Version hat, wie die netdata-CD. Dann wäre das Bootloader-Update durchgelaufen und mit der netdata-CD hätte er das Bootloader Update nicht mehr angestoßen, sondern nur die Bootlogo-Datei, wie vorgesehen, ausgetauscht. ICH PROBIER DAS ABER NICHT MEHR AN MEINEM GERÄT AUS! ;-)

Ich reg das mal bei netdata an, ob er nicht seine CD im Verzeichniss SWL zu stark abgespeckt hat. Er soll mal die SWL Recovery CD genauer anschauen und sich mit dem Erzeuger austauschen (den kennt er ...)

Hallo zusammen,

Habe auch das Problem, nach Firmware Update Abbruch lässt das Gerät überhaupt nicht anschalten, habe alles mögliche ausprobiert Affengriff oder wie das heißt, das Ding ist Komplet tot!

docolli2 kannst du mir sagen wo wurde es dir geholfen?

Wer solche Eingriffe an seinen Geräten vornimmt, sollte wissen, was er tut, und auch Vorsichtsmaßnahmen ergreifen, mittels derer er sein Gerät wieder in den Ursprungszustand zurückversetzen kann.

Der Begriff "Boot-Logo" sagt eigentlich schon, dass da in das BIOS des Geräts eingegriffen wird. Geht da etwas schief, dann weiß das Gerät nicht mal mehr, ob es eine Waschmaschine, ein Toaster, oder eine Aufzugs-Steuerung für ein Hochhaus war...

Das Gerät ist dann vielmehr nicht mal mehr in der Lage, Befehle von außen entgegenzunehmen.

Einzige Hilfe ist dann die, die ROMs, oder PROMs in dem Gerät aus-zulöten, und durch originale, un-modifizierte zu ersetzen, so denn der Hersteller da nicht noch zusätzliche Rettungs-Anker eingebaut hat...

So Long...

@nico777 frag mal shanny aus dem Forum

Themenstarteram 10. Juni 2015 um 20:53

Ich will hier keine Werbung machen, von daher bekommst du eine PM.

Grüße,

Olli

Ich kann sie eins empfehlen RNS 510 A B C D Geräte, Neue gerät 2500 Euro für 89 Euro repariert

http://

[Dieser Beitrag wurde durch die MT Moderation bearbeitet - Werbung entfernt]

Ich glaub's nicht!

So Long...

Gibt es eigentlich einen Beitrag wo der

" Herr Triumpf BGH 124 " keinen dusseligen Kommentar abgibt ??

Anzahl Beiträge: 3.505 (2,35 Beiträge pro Tag)

Moin.. Ich habe auch das Problem das mein RNS510 nach einem Update versuch nicht mehr reagiert und mir auch nur noch einen Weißen Bildschirm zeigt. Wer hat eine günstige Chip reperatur adresse gefunden??? Und kann sie mir per pn senden...

Gruß Michael

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Touran
  6. Touran
  7. RNS 510 nach Bootlogo Wechsel komplett tot - Erfahrungsbericht bis zur Wiederbelebung