ForumTwingo & Wind
  1. Startseite
  2. Forum
  3. Auto
  4. Renault
  5. Twingo & Wind
  6. Renault Twingo quickshift Automatik BJ 2002 55 kw

Renault Twingo quickshift Automatik BJ 2002 55 kw

Renault Twingo I ( C06)
Themenstarteram 17. Mai 2021 um 8:14

Guten Tag ,

Ich habe folgendes Problem mit meinem Twingo :

Und zwar muss ich immer manuell hoch und runter schalten .

Beim schalten geht er immer erst in den Leerlauf und dann muss ich den Gang wieder einlegen damit ich fahren kann ( bei allen Gängen ) Getriebe läuft sehr gut .

Es leuchtet bei jedem schaltvorgang auch immer die Kontrolleuchte auf ( sieht Bild )

Hat jemand das Problem mal gehabt und was kann man dagegen tun ?

Ein Kollege meinte es könnte die Pumpe sein oder das Steuergerät

Renault Twingo automatikgetriebe
Ähnliche Themen
4 Antworten

Bekanntes Problem bei der Quickshift im Alter , ist ein defekter Druckspeicher , ein Hinweis darauf ist , das die Hydraulikpumpe öfters und länger läuft um den Druck zu halten .

Themenstarteram 17. Mai 2021 um 18:27

Kann man das iwie prüfen um das ausschließen zu können ?

Na wenn die Pumpe das Gegenteil von dem macht was ich oben geschrieben habe , die Pumpe macht ja Geräusche , also hört man die .

Meiner hatte einen defekten Druckspeicher. Wenn der Wagen einige Stunden gestanden hat, konnte man ihn nicht sofort starten, sondern mußte einige Sekunden warten, bus die Pumpe genügend Druck aufgebaut hat. Gelegentliches Schalten in den Leerlauf hatte ich auch, aber bei mir kam keine Fehlermeldung. Den Drockspeicher habe ich ersetzt und seit zwei Jahren keine Probleme damit.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Renault
  5. Twingo & Wind
  6. Renault Twingo quickshift Automatik BJ 2002 55 kw