ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Regel-vs Monitorsonde, STFT vs LTFT

Regel-vs Monitorsonde, STFT vs LTFT

Themenstarteram 6. Januar 2012 um 15:53

Hallo

Hab folgende Fragen.

Und zwar kann ich mir mit dem Android Handy die Spannungen der Regel- und Monitorsonde im Diagramm neben einander anzeigen lassen (wie auch STFT und LTFT, dazu später).

Kann mir jemand erklären wie die beiden Diagramme aussehen müssten damit man davon ausgeht das keines der beiden defekt ist??

Folgender Fall:

Wenn ich im Leerlauf bin an der Ampel, dann zeigt die Regelsonde die ersten 5Sekunden eine Spannung von 0,01V wobei die Monitorsonde 0,1V zeigt.

Beim Fahren zeigt die Regelsonde eine Sinusförmige Spannung an deren Amplitude von 0,01V bis 0,8V geht.

Die Monitorsonde dümpelt bei fast konstanten 0,2V rum.

Von meinen Verständniss her müsste der Restsauerstoffgehalt nach dem Kat geringer sein also vor dem Kat da ja im Kat bissel Benzin verbrannt wird.

Also dürfte es wie oben beschrieben beim Lerrlauf VOR KAT 0,01V und NACH KAT 0,1V, irgendwas nicht stimmen??

Und die 0,2V beim Fahren an der Monitorsonde hören sich zu Mager an ??

Dann hab ich auch die langzeit(LTFT) und kurzeit(STFT) Gemischanpassung im Überblick.

Der LTFT müsste ein fast Konstanter Wert sein, in meinen Fall +4% und wird aus dem Durchschnitt des STFT berechntet, oder nicht??

Was mir hier aufgefallen ist, das der STFT überdurchnschnittlich lang bei <=0 ist. Also müsste der LTFT ja auch unter 0 sein ???

Dann letzte Frage.

Wenn man VIELLEICHT irgendwo Falschluft hat(man weiß nicht wo) und sich einen Sportluftfilter holt, dann müsste doch die Falschluft im Verhältnis zur angesaugten Luft kleiner werden und man kann sein Drehzahl bisschen verbessern??

Danke schonmal!

Ähnliche Themen
71 Antworten

Zitat:

Original geschrieben von Provaider

Wenn ich die Kupplung tretet gibt es keine Schubabschaltung. d.h. geht der Motor in den Leerlauf.

Falsch!

Von 3000 bis z.B. 1200 1/min ist er in Schubabschaltung.

woher soll aber der Schub kommen die Drehzahl fällt sofort runter wenn ich die Kupplung trete.

Zitat:

Original geschrieben von Provaider

woher soll aber der Schub kommen die Drehzahl fällt sofort runter wenn ich die Kupplung trete.

Jaja, erzähl Du mal schön weiter ...

Zitat:

Original geschrieben von Rael_Imperial

Zitat:

Original geschrieben von Provaider

woher soll aber der Schub kommen die Drehzahl fällt sofort runter wenn ich die Kupplung trete.

Jaja, erzähl Du mal schön weiter ...

Sorry aber er hat recht... Schubabschaltung ist bei keinem mir bekannten Fahrzeug beim "abtouren" aktiv oder nur so kurz das man nichts von merkt. so ein Motor ist auch in 1sek. spätestens wieder bei standdrehzahl angekommen.

Themenstarteram 8. Januar 2012 um 12:37

Ja gut dann haben wir jetzt endgültig geklärt das ich im Leerlauf bin wenn ich auf die Kupplung trete und die Vor Kat Spannung abrupt auf 0,01V fällt und die Drehzahl einbricht.

Hab nun zwei andere Autos angeschaut und da war die Spannung NIE unter 0,1V und die Spannungskurve sahen viel besser aus.

Auch ist die Spannung Nach Kat bei den anderen Autos 0,5V und bei mir sind es 0,2V.

Nehmen wir an es ist Falschluft, dann würde es zu den Vor Kat 0,01V passen und auch zu den 0,2V, in beiden Fällen ist der Luftanteil zuviel. Die Nach Kat bestätigt also die Vor Kat Sonde.

Was mich wundert ist das die Gemischadaption aber nicht am Regelanschlag +20% ist sondern zwischen -6% und +12% rumpendelt(Wetter Abhängig).

Nehmen wir als alternative an das die Lamdasonde vor Kat ein Masseproblem hat oder verschmutzt ist oder das Kabel zur Steuergerät defekt und deshalb falsche Werte sendet.

Wenn es einen zu niedrigen Wert sendet dann wird der Wagen zuviel angefettet.

Die Nach Kat Sonde müsste also bei einen zu Fetten gemisch eine Spannung von über 0,45V anzeigen.

Die Gemischadaption müsste dann negativen Wert haben.

PASST NICHT.

Wenn die Vor Kat einen zu hohen Wert sendet als in Wahrheit vorhanden, dann wird es zu Mager, und zwar vielleicht so Mager das die Vor Kat dann im nächsten Augenblick in der Lage ist dies mit 0,01V zuerkennen trotz Masseproblem/Verdreckt.

Dies müsste zu einer positiven Gemischadaption führen.

DAT PASST.

Da ich ja schon eingangs erwähnt habe das bei trockenen Wetter die Drehzahlschwankung so gut wie nicht vorkommt sondern am häufigsten bei nassen Wetter, wobei die kälte das ganze noch bisschen verstärkt aber nicht zwingend erforderlich ist, bleibt die Frage ob die Nässe/Hohe Luftfeuchtigkeit in der Lage ist bei einem Masseproblem(oder Verdreckt oder defektes Kabel) die Spannung zu beeinflussen.

Zitat:

Original geschrieben von snooopy365

Zitat:

Original geschrieben von Rael_Imperial

 

 

Jaja, erzähl Du mal schön weiter ...

Sorry aber er hat recht... Schubabschaltung ist bei keinem mir bekannten Fahrzeug beim "abtouren" aktiv oder nur so kurz das man nichts von merkt. so ein Motor ist auch in 1sek. spätestens wieder bei standdrehzahl angekommen.

Selbst beim Gangwechsel (Handschalter) ist die Schubabschaltung aktiv.

Zitat:

Original geschrieben von alicio

Hab nun zwei andere Autos angeschaut und da war die Spannung NIE unter 0,1V und die Spannungskurve sahen viel besser aus.

Auch ist die Spannung Nach Kat bei den anderen Autos 0,5V und bei mir sind es 0,2V.

Genau diese beiden Punkte hatte ich bereits geschrieben. Wird das nicht gelesen?? Dann kann ich mir meine Beiträge auch sparen.

Themenstarteram 8. Januar 2012 um 13:05

Nein hab ich gelesen und nochmal mit 2 anderen Autos bestätigen lassen.

Ich finde es aber nicht normal das die Spannung Nach Kat fast immer bei 0,2V ist.

Für mich deutet es auf Falschluft(wobei aber die Gemischadaption nicht dafür spricht) oder Lambdasonde liefert falsch Werte(aus welchen Grund auch immer).

Zitat:

Original geschrieben von Rael_Imperial

Zitat:

Original geschrieben von snooopy365

 

Sorry aber er hat recht... Schubabschaltung ist bei keinem mir bekannten Fahrzeug beim "abtouren" aktiv oder nur so kurz das man nichts von merkt. so ein Motor ist auch in 1sek. spätestens wieder bei standdrehzahl angekommen.

Selbst beim Gangwechsel (Handschalter) ist die Schubabschaltung aktiv.

Gut und jetzt Zeichne das mal mit nem Handelsüblichen Messgerät auf, da er deutlich sieht das es bei 0,1V bleibt, kann es ja kaum die Schubabschaltung beim abtouren sein, es sei denn sein Motor hat soviel masse das er 10sekunden zum abtouren braucht ;)

Bitte nicht vergessen, dass die kleinen OBD2 Interfaces am Handy je nach Zahl nicht mehr wie ca 10 Messwerte die Sekunde bringen. Mein OBDSCOPE spuckt zwar häufiger angeblich neue Messwerte aus, aber wirklich neue gibts manchmal erst nach 2-3 Sekunden. Bei 30PIDs aktualisiert er immer nur einen kleinen Teil des Datenbestands.

Themenstarteram 8. Januar 2012 um 22:07

Hab auch den den Adapter am PC mit dem Programm Modiag heute ma getestet und dort ist kein signifikanter Unterschied zum Handy was die Spannungskurve angeht.

Man sieht sehr deutlich das die Spannung bis fast 0V runner geht wenn die Kupplung gedrückt wird.

Ich versuch ma die Tage das ganze ma Aufzuzeichnen und dann hier ein Bild reinzumachen.

Zitat:

Original geschrieben von snooopy365

Zitat:

Original geschrieben von Rael_Imperial

 

 

Selbst beim Gangwechsel (Handschalter) ist die Schubabschaltung aktiv.

Gut und jetzt Zeichne das mal mit nem Handelsüblichen Messgerät auf, da er deutlich sieht das es bei 0,1V bleibt, kann es ja kaum die Schubabschaltung beim abtouren sein, es sei denn sein Motor hat soviel masse das er 10sekunden zum abtouren braucht ;)

Bitteschön, da ist die Messung!

Grün: Gaspedal, türkis: Drehzahl, gelb: Lambda, rot: Schubabschaltung

Zu beachten ist, dass der Motor in der Messung eine lineare Sonde hat.

 

Der Motor wird erst bis 5500 1/min hochgedreht und geht dann in den Schubbetrieb (alles ausgekuppelt). Nach 3,14 s erfolgt bei 1557 1/min das Wiedereinsetzen. Von diesem Zeitpunkt an dauert es noch weitere 3,2 s, bis Lambda unter 1,01 fällt. Eine Sprungsonde würde ungefähr bis hier permanent "mager" anzeigen.

 

Die ursprüngliche Aussage des TE war: "Wenn ich im Leerlauf bin an der Ampel, dann zeigt die Regelsonde die ersten 5Sekunden eine Spannung von 0,01V wobei die Monitorsonde 0,1V zeigt."

Mein Beitrag war: "Wenn Du z.B. bei 3000 1/min vom Gas gehst und die Kupplung trittst, dann wird sofort die Schubabschaltung aktiv. Dann sieht die Sonde erstmal mager und bis zum Anzeigen von "normalen" Werten dauert es etwas. Dass das bei Dir auch schon mal eine Minute dauert, schreibst Du jetzt zum ersten mal. Das ist natürlich etwas anderes und nicht normal."

 

Ich hatte also geschrieben, dass 5 s durchaus noch im üblichen Bereich sind, eine Minute jedoch deutlich zu lang ist. In der Messung sind es übrigens von 3000 1/min bis Lambda < 1,01 genau 4,45 s, meine Schätzung war also gar nicht mal so schlecht.

 

Zur Nachkatsonde:

Bei 0,45 V wird Lambda = 1,0002 erreicht. 0,2 V ergibt ca. Lambda = 1,0004. Wobei gesagt werden muss, dass die Werte von der Temperatur, der Gemischzusammensetzung und der Alterung der Sonde abhängen. Die Kernaussage bleibt aber: Egal, ob nun 0,45 oder 0,2 oder 0,6 V, die Unterschiede im Lambda sind so gering, dass das kein Indiz für eine Fehlfunktion ist.

Themenstarteram 9. Januar 2012 um 13:57

Kannst du mir bitte sagen welches Programm du benutzt hast?

Zitat:

Original geschrieben von alicio

Kannst du mir bitte sagen welches Programm du benutzt hast?

INCA

Themenstarteram 9. Januar 2012 um 15:10

Also wenn es wirklich so ist das der Schubbetrieb einsetzt bei ausgekuppelten Zustand, könnte es sein das der Schubbetrieb(bei mir) solange aktiv bleibt bis der Wagen nicht mehr rollt?

Welche Sensoren sind dafür zuständig das Schubbetrieb aktiv bzw inaktiv wird??

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Regel-vs Monitorsonde, STFT vs LTFT