ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Regel-vs Monitorsonde, STFT vs LTFT

Regel-vs Monitorsonde, STFT vs LTFT

Themenstarteram 6. Januar 2012 um 15:53

Hallo

Hab folgende Fragen.

Und zwar kann ich mir mit dem Android Handy die Spannungen der Regel- und Monitorsonde im Diagramm neben einander anzeigen lassen (wie auch STFT und LTFT, dazu später).

Kann mir jemand erklären wie die beiden Diagramme aussehen müssten damit man davon ausgeht das keines der beiden defekt ist??

Folgender Fall:

Wenn ich im Leerlauf bin an der Ampel, dann zeigt die Regelsonde die ersten 5Sekunden eine Spannung von 0,01V wobei die Monitorsonde 0,1V zeigt.

Beim Fahren zeigt die Regelsonde eine Sinusförmige Spannung an deren Amplitude von 0,01V bis 0,8V geht.

Die Monitorsonde dümpelt bei fast konstanten 0,2V rum.

Von meinen Verständniss her müsste der Restsauerstoffgehalt nach dem Kat geringer sein also vor dem Kat da ja im Kat bissel Benzin verbrannt wird.

Also dürfte es wie oben beschrieben beim Lerrlauf VOR KAT 0,01V und NACH KAT 0,1V, irgendwas nicht stimmen??

Und die 0,2V beim Fahren an der Monitorsonde hören sich zu Mager an ??

Dann hab ich auch die langzeit(LTFT) und kurzeit(STFT) Gemischanpassung im Überblick.

Der LTFT müsste ein fast Konstanter Wert sein, in meinen Fall +4% und wird aus dem Durchschnitt des STFT berechntet, oder nicht??

Was mir hier aufgefallen ist, das der STFT überdurchnschnittlich lang bei <=0 ist. Also müsste der LTFT ja auch unter 0 sein ???

Dann letzte Frage.

Wenn man VIELLEICHT irgendwo Falschluft hat(man weiß nicht wo) und sich einen Sportluftfilter holt, dann müsste doch die Falschluft im Verhältnis zur angesaugten Luft kleiner werden und man kann sein Drehzahl bisschen verbessern??

Danke schonmal!

Ähnliche Themen
71 Antworten

Zitat:

Beim Fahren zeigt die Regelsonde eine Sinusförmige Spannung an deren Amplitude von 0,01V bis 0,8V geht.

Die Monitorsonde dümpelt bei fast konstanten 0,2V rum.

So muss es sein. Im Kat ist Ceroxid als Sauerstoffspeicher. Wenn die Diagnosesonde wild springt ist die O2-Speicherfähigkeit des Kats hinüber und du würdest einen P0420 "Catalyst Efficiency below Threshold" bekommen. Im Fettzyklus werden übrigens Kohlenwasserstoffe an sauren Alumosilikaten (Zeolithen) gepeichert. Aus dem Timing einer Sauerstoffdurchbruchflanke kann das Motorsteuergerät auf die Speicherfähigkeit des Katalysators zurückschließen.

Du scheinst zwei Sprungsonden zu haben. Aus diesen kannst du nicht schließen wie fett du tatsächlich im Fettzyklus bist. Kann sein, dass das Motorsteuergerät länger "etwas mager" fährt und nur recht kurz aber deutlich "fett". Aus Sprungsonden kannst du das nicht rauslesen, das muss dein Steuergerät alleine wissen ;)

Bezüglich Falschluft aus dem Bereich Ansaugbrücke: In dem Fall wären die STFT im Leerlauf deutlich positiver geringer wie bei Volllast. Bei einer Leckage im Krümmer vor der Sonde (Riss, Undicht) würden die Werte erst mit steigender Drehzahl stark ins Positive gehen, im Leerlauf wäre wahrscheinlich wenig zu sehen.

 

Regelt die normale sonde denn im Stand nach den 5sekunden oder bleibt die spannung konstant?

Eigentlich müsste er auch hier diese Schwankungen wie während der Fahrt machen.

Themenstarteram 6. Januar 2012 um 19:21

Hallo

danke erstma für die Antworten.

Die Drehzahl Probleme treten auf wenn beim Fahren auf die Kupplung trete, die Spannung vor Kat ist dann bei 0,01V konstant bis die Schwankungen weggehen, dann geht die Spannung wieder hoch und runter.

Was mich wundert sind die 0,2V nach Kat, es sieht für mich zumager aus.

Nicht nur beim Leerlauf sondern auch während der Fahrt.

Müsste als zu Mager sein, bzw. irgendwo Falschluft sein??

Im Schubbetrieb sind beide Sonden bei 0,01V, also dürfte kein defekt an den Sonden vorliegen.

Ich tippe an Falschluft am Auspuffkrümmer, die zusätzliche Luft bringt die Vor Kat Sonde dazu falsche Werte zuliefern weil zuviel Sauerstoff gemessen wird obwohl im Ansaubereich alles in Ordnung ist.

Ich trau mich aber nicht mit Bremsenreiniger da rein zusprühen da es ja ja sehr heiß ist.

 

Oder was sagt ihr?

Falschluft ab Krümmer kann nicht sein, dann wären deine Fuel Trims stark positiv, gerade bei hoher Last.

Die Fuel Trims geben an, wie weit du vom Kennfeld ab Werk erwartet wegliegst. Bei 4% kannst du erwähnenswert Falschluft vergessen. Schau mal beim Leerlauf und bei hoher Last ob sich der Mittelwert der Shorts verschiebt. Wenn die auch halbwegs sauber um Null pendeln, dann begrabe die Falschluft-Idee.

Lambdasonde kanns in dem Fall auch kaum sein, da eine erwähnenswerte Abweichung der Messwerte zu einer starken Verschiebung der Trims führen müsste. Die werden nur sauber getroffen, wenn alles was das Gemisch beeinflusst quasi wie ab Werk funktioniert.

Drosselklappe (E-Gas) und ggf. Leerlaufsteller bereits auf Freigängigkeit geprüft? Ölkohle dort und du weisst nicht, was die Klappe tatsächlich macht. Nockenwellenverstellung wäre auch ein Ding, aber da weiss ich nicht wie man das sauber diagnostizieren kann.

Themenstarteram 6. Januar 2012 um 19:33

Also der STFT geht im Leerlauf ins Positive dat passt, und im Vollast ins Minus.

Das Problem ist das an trockenen Tagen habe ich eine LTFT vom -6% und der Wagen zieht super und keine Probleme

Wenn es Nass und Kalt wird dann geht der schonmal auf +12,5%.

Ansonsten pendelt der jetzt bei diesem Wetter meist von +2% bis +7%.

Ich hab schon soviele Leute gefragt aber keine kann mit diesem Symptom was anfangen weil es sehr komisch klingt.

Ich hab eine mechanische Drosselklappe, die hab ich vor 1Monat gereinigt weil das Pedal ab und zu immer hing.

Was übrig bleibt wäre noch der Leerlaufsteller.

Den hab ich bissel mit Bremsenreiniger bearbeitet und mit WD40 eingesprüht.

Der Drehschieber Innen lässt sich eigentlich gut verschieben, wobei ich aber keine Referenz dazu hab um zu vergleichen.

Was mir aufgefallen ist das wenn ich den Leerlaufregler während laufenden Motor abziehe von der Drosselklappe(Strom ist weiterhin dran) dann geht der Wagen aus. Normal?

Was noch sein kann wäre vielleicht Masseproblem an der Lambdasonde ??

Zitat:

Original geschrieben von alicio

Hallo

danke erstma für die Antworten.

Die Drehzahl Probleme treten auf wenn beim Fahren auf die Kupplung trete, die Spannung vor Kat ist dann bei 0,01V konstant bis die Schwankungen weggehen, dann geht die Spannung wieder hoch und runter.

Was mich wundert sind die 0,2V nach Kat, es sieht für mich zumager aus.

Nicht nur beim Leerlauf sondern auch während der Fahrt.

Müsste als zu Mager sein, bzw. irgendwo Falschluft sein??

Im Schubbetrieb sind beide Sonden bei 0,01V, also dürfte kein defekt an den Sonden vorliegen.

Ich tippe an Falschluft am Auspuffkrümmer, die zusätzliche Luft bringt die Vor Kat Sonde dazu falsche Werte zuliefern weil zuviel Sauerstoff gemessen wird obwohl im Ansaubereich alles in Ordnung ist.

Ich trau mich aber nicht mit Bremsenreiniger da rein zusprühen da es ja ja sehr heiß ist.

 

Oder was sagt ihr?

Mir ist dein eigentlich Problem noch nicht 100% klar.

Du hast Leerlaufschwankungen wenn die Last weggenommen wird ?

Da gibts verscheidene Möglichkeiten:

1. Leerlaufschalter löst nicht aus (manche Fahrzeuge haben den als Anschlag an der drosselklappe, aber nicht alle)

2. Stellmotor defekt

3. Falschluft, vielleicht über die Leerlaufstellschraube?

4. Dein fahrzeug hat einen Karman Luftmassenmesser und einen modifizierten oder kaputten Luftfilterkasten?

5. Lambdasonde zu alt

Zu 4 kurz erklärt: die Karman Luftmassenmesser reagieren sehr empfindlich wenn sie angeblasen werden, wenn die Luft dann noch Temperaturunteschiede hat wird es noch schlimmer.

Das passiert bei offenen Luftfiltern sehr schnell.

Lösung ist hier oftmals sehr banal. Meist hilft es den Luftmassenmesser (falls möglich) leicht zu verdrehen, schon pustet die Luft nicht mehr so ungünstig in den Sensor und es läuft alles besser.

Zu 5, wenn ich das richtig verstehe dauert es 5 sekunden bis sie wieder anfängt zu regeln?

Lambdasonden werden im Laufe ihres Lebens immer träger, irgendwann sind sie einfach zu langsam und man muss sie tauschen.

Die Nachkatsonde kannst du eigentlich außen vor lassen, die guckt nur: kat ok, kat nicht ok.

Da sie nicht in die Regelung eingereifen sollte, würde sie sich nur über ein leuchten der Check engine lampe bemerkbar machen.

Deine Anfrage klingt etwas seltsam, weil in Deinem Eingangspost von irgendwelchen Problemen (schwankende Drehzahl, Leckluft, ...) gar keine Rede ist. Du fragst nur danach, wie die Sondensignale auszusehen haben.

 

Bei der Regelsonde (Sprungsonde) sind maximale Spannungen um die 0,8 V völlig normal ("fett"). 0,01 V für mager sind eigentlich etwas wenig, so knapp unter 0,1 V hätte ich erwartet.

 

Wenn Du während der Fahrt die Kupplung trittst oder an der Ampel angehalten hast, dann war der Motor davor höchstwahrscheinlich in der Schubabschaltung. Dann sind 0,01 V richtig (mager).

 

Nach Kat deuten 0,2 V tatsächlich auf eine etwas magere Abstimmung hin, normal sind hier 0,65 V. Das bedeutet aber nicht, dass der Motor extrem mager läuft, sondern vielleicht Lambda = 0,995 statt 1,0. Also verbrauchsoptimiert, dafür etwas NOx-lastig.

 

Die Fuel Trim Werte sind eigentlich unverdächtig, die Diagnose kommt typischerweise in der Region um die 20 bis 30 % Adaptionsbedarf. Alles im einstelligen Bereich ist völlig i.O.

Themenstarteram 6. Januar 2012 um 21:10

Zitat:

Wenn Du während der Fahrt die Kupplung trittst oder an der Ampel angehalten hast, dann war der Motor davor höchstwahrscheinlich in der Schubabschaltung. Dann sind 0,01 V richtig (mager).

Also die 0,01V kommen zustande wenn ich im Schubbetrieb bin, was völlig normal ist, aber auch wenn er im Leerlauf ist, sprich ich bin kurz vor Ampel, trete die Kupplung und Bremse.

Am Anfang dachte ich es liegt an der Bremse aber ich habs auch ohne Bremse probiert indem ich einfach während der Fahrt auf die Kupplung trete und dann ging die Drehzahl runner auf 500u/min und der Motor vibriert.

Es sind keine extreme Schwankungen, sondern eher ein Drehzahl Absturz der bis 500u/min runter geht und sich stabilisiert wenn der Wagen steht. Wenn er weiterhin rollt dann bleibt er bei 500-600 u/min, bissel am schwanken, aber deutlich zuwenig.

Im Stand isser bei 800u/min.

Es scheint auch Motortemperatur unabhänig zusein.

Nach 30Km Autobahn ist es in der Stadt dann aufgetreten, aber auch nicht immer.

Zitat:

1. Leerlaufschalter löst nicht aus (manche Fahrzeuge haben den als Anschlag an der drosselklappe, aber nicht alle)

Das kann sein, wobei ich ja oben gefragt habe ob es normal ist das der Motor aus geht wenn ich ihn von der Drosselklappe abstecke??

Zitat:

2. Stellmotor defekt

Vom Leerlaufschalter?

Zitat:

3. Falschluft, vielleicht über die Leerlaufstellschraube?

Hab da mit Bremsenreiniger drauf geknallt aus allen Ecken aber hat nix reagiert.

Zitat:

4. Dein fahrzeug hat einen Karman Luftmassenmesser und einen modifizierten oder kaputten Luftfilterkasten?

Luftmassenmesser ist von Bosch, und hab ich inzwischen auch getauscht weil der defekt war und im Fehlerspeicher "Gemisch zu Mager" drin stand, da war der LTFT bei +20% Regelanschlag.

Zitat:

Zu 4 kurz erklärt: die Karman Luftmassenmesser reagieren sehr empfindlich wenn sie angeblasen werden, wenn die Luft dann noch Temperaturunteschiede hat wird es noch schlimmer.

Das passiert bei offenen Luftfiltern sehr schnell.

Ich hab keinen offenen Luftfilter, ich wollte nur oben Fragen ob die Falschluft dann weniger Auswirkungen hat wenn mehr Luft angesaugt wird.

Was mich beim LTFT wundert ist das er dann gut läuft wenn der bei -6% ist, und alles was über 0 ist gibts die Schwankungen.

Zitat:

Zu 5, wenn ich das richtig verstehe dauert es 5 sekunden bis sie wieder anfängt zu regeln?

Bei Volllast regelt die Sonde eigentlich sehr gut, die Amplitude und Frequenz sieht ganz gut aus.

Sobald ich aber Kupplung trete geht die Spannung in den Keller 0,01V und die Drehzahl gleich mit.

Zitat:

Original geschrieben von alicio

Zitat:

Wenn Du während der Fahrt die Kupplung trittst oder an der Ampel angehalten hast, dann war der Motor davor höchstwahrscheinlich in der Schubabschaltung. Dann sind 0,01 V richtig (mager).

Also die 0,01V kommen zustande wenn ich im Schubbetrieb bin, was völlig normal ist, aber auch wenn er im Leerlauf ist, sprich ich bin kurz vor Ampel, trete die Kupplung und Bremse.

Sobald ich aber Kupplung trete geht die Spannung in den Keller 0,01V und die Drehzahl gleich mit.

"Wenn Du während der Fahrt die Kupplung trittst oder an der Ampel angehalten hast, dann war der Motor davor höchstwahrscheinlich in der Schubabschaltung. Dann sind 0,01 V richtig (mager)."

 

Nochmal?

Bei Volllast sollte da keine Regelung erkennbar sein. Dann muss eigentlich eine gleichmäßige Spannung im Bereich von 0,7-0,95V anliegen.

@Rael du meinst Lambda 1,05 nicht 0,995 denn Lambda >1 ist mager.

Zum Problem:

Leerlaufstellmotor ist das Ding was wirklich regelt.

Der Drosselklappenschalter (Leerlaufschalter) ist am Anschlag des "Hahns" der Drosselklappe oder man nutzt nur das Signal der Klappenstellung vom Drehgeber (je nach Auto).

Was auch sein kann ist das deine Leerlaufgrundeinstellung falsch ist.

Denn eigentlich sollte beim Abziehen des Stellers der einfach in die "grundstellung" gehen, wo das Auto normalerweise laufen sollte.

Also vielleicht einfach mal den Leerlauf laut Handbuch einstellen, vielleicht hilft das schon.

Dann ist dein Stellmotor einfach am Anschlag und kann nicht mehr nachregeln.

Zitat:

Original geschrieben von snooopy365

@Rael du meinst Lambda 1,05 nicht 0,995 denn Lambda >1 ist mager.

Ups! :eek: Freitagabend, am Ende einer Arbeitswoche ....

Du hast natürlich Recht, ich meinte 1,005 :D

Themenstarteram 7. Januar 2012 um 0:11

Zitat:

Original geschrieben von Rael_Imperial

Zitat:

Original geschrieben von alicio

 

Also die 0,01V kommen zustande wenn ich im Schubbetrieb bin, was völlig normal ist, aber auch wenn er im Leerlauf ist, sprich ich bin kurz vor Ampel, trete die Kupplung und Bremse.

Sobald ich aber Kupplung trete geht die Spannung in den Keller 0,01V und die Drehzahl gleich mit.

"Wenn Du während der Fahrt die Kupplung trittst oder an der Ampel angehalten hast, dann war der Motor davor höchstwahrscheinlich in der Schubabschaltung. Dann sind 0,01 V richtig (mager)."

Nochmal?

Wenn ich Gasgeben und für ne Millisekunde vom Gaspedal gehe und fast zeitgleich auf die Kupplung trete, dann ist der Schubbetrieb denke ich mal zu vernachlässigen.

Die Spannung bleibt ja mindestens 5Sekunden 0,01V, es kommt auch vor das es viel länger bei 0,01V ist wenn ich im Leerlauf bin und der Wagen rollt. Rekord war mal 1Minute.

Es muss daran liegen das der Leerlauf beim Rollen einfach viel sensibler ist als im Stand, das heißt was auch immer da nicht in Ordnung ist, es ist nicht so schlimm das die Drehzahl im Stand beeinflusst.

Zitat:

Original geschrieben von alicio

Wenn ich Gasgeben und für ne Millisekunde vom Gaspedal gehe und fast zeitgleich auf die Kupplung trete, dann ist der Schubbetrieb denke ich mal zu vernachlässigen.

Die Spannung bleibt ja mindestens 5Sekunden 0,01V, es kommt auch vor das es viel länger bei 0,01V ist wenn ich im Leerlauf bin und der Wagen rollt. Rekord war mal 1Minute.

Es muss daran liegen das der Leerlauf beim Rollen einfach viel sensibler ist als im Stand, das heißt was auch immer da nicht in Ordnung ist, es ist nicht so schlimm das die Drehzahl im Stand beeinflusst.

Wenn Du z.B. bei 3000 1/min vom Gas gehst und die Kupplung trittst, dann wird sofort die Schubabschaltung aktiv. Dann sieht die Sonde erstmal mager und bis zum Anzeigen von "normalen" Werten dauert es etwas. Dass das bei Dir auch schon mal eine Minute dauert, schreibst Du jetzt zum ersten mal. Das ist natürlich etwas anderes und nicht normal.

 

Aber ich halte mich hier jetzt mal raus.

Wenn ich die Kupplung tretet gibt es keine Schubabschaltung. d.h. geht der Motor in den Leerlauf.

Deshalb zum Sprit sparen den Gang drin lassen wenn man zu Ampel rollt.

Ab ner Gewissen Drehzahl schaltet sich wieder die Einspritzung zu weil sonst der Motor ruckelt, dann schaltet die sich wieder ab wenn ne gewisse Schwelle überschritten wird.

Es gibt also zwei verschiedene Drehzahlschwellen wann die Schubabschaltung aktiviert bzw deaktiviert wird

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Regel-vs Monitorsonde, STFT vs LTFT