ForumFord
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Ranger Automatikgetriebe Problem(e)

Ranger Automatikgetriebe Problem(e)

Ford Ranger 2
Themenstarteram 30. Mai 2024 um 13:13

Hallo erstmal,

Ich bin nu hier, möchte mich erstmal kurz vorstellen. Ich bin Chris, 49Jahre und schraube seit meiner Kindheit an Autos, Mopeds usw., vom Steuerkettenwechsel bis zum Motorwechsel hab ich schon einiges gemacht.

So, nun zu dem eigentlichen Problem. Ich habe mir einen Ford Ranger (2008), 2,5 TDCI Automatik gekauft. Problem er schaltet nicht. Rückwärtsgang schaltet, fährt aber nur mit ganz hoher Drehzahl und scheppert irgendwie. Im Getriebe Fehlerspeicher war P0720 und P0722 = Antriebswelle Stromkeis bzw. Signal fehlerhaft. ..permanent, abgelegt, im Motor Steuergerät U0101 = Kommunikation mit TCM verloren.

Konnte alles löschen, kommt auch nicht wieder, Schaltet trotzdem nicht. Im Tacho zeigt er die Gänge aber an.

Was mich noch wundert, auf 2H leuchtet das Allradzeichen, bei 4H nicht und bei 4S leuchtet es und 4S blinkt. Schalter ist aber leider auch das Oberteil abgebrochen.

Unter dem Wagen, also am Getriebe ist es leicht ölig, aber nicht sehr stark. Ich würde trotzdem vorab prüfen, ob genug Öl vorhanden ist, aber wo? Peilstab??

Vielleicht hat ja hier jemand eine passende Idee/Lösung? Gerade Automatik hab ich nicht viel Ahnung von.....

Danke im voraus

Chris

Ähnliche Themen
2 Antworten

Hi , hast du Kenntnis wie lange das Getriebeöl schon drauf ist? Vielleicht mal ablassen und darüber mechanische Defekte ausschließen.

Themenstarteram 30. Mai 2024 um 19:55

Hi, weiß ich leider nicht. Der Wagen hat 130tkm auf der Uhr. Ablassen hab ich vor, aber wollte vorher wissen, wie ich dann neues und bis wohin rein bekomme. Habe im Netz ein Bild vom Getriebe gefunden, da sieht man an der Seite eine Mögliche Einfüllschraube. Aber ist das auch die Kontrollöffnung für den Füllstand???

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Ranger Automatikgetriebe Problem(e)