ForumCaddy 3 & 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Radio Kenwood kdc 6047 bleibt manchmal an wenn Zündung aus

Radio Kenwood kdc 6047 bleibt manchmal an wenn Zündung aus

VW Caddy 3 (2K/2C)
Themenstarteram 7. Februar 2011 um 18:02

Hallo,

in unregelmäßigen Zeitabständen benötige ich Starthilfe, weil meine Batterie leer ist, einen logischen Zusammenhang kann ich nicht erkennen, weil es auch schon nach Langstrecken vorkam.

Ich vermute dahinter folgendes: Mein Radio Kenwood KDC 6047 schaltet sich nicht immer mit Abziehen des Zündschlüssels aus, obwohl alle Anschlüsse überprüft, vom ACR Fachmann für gut befunden wurden und der CAN-Bus-Adapter probeweise ausgetauscht wurde. Sowohl Kabelstrang des Can-Bus-Adapters wie auch der Adapter wurden gewechselt. Das Ergebnis bleibt immer dasselbe: Etwa jedes dritte bis vierte Mal schaltet sich das Radio nur aus, wenn zum Beispiel die Tür aufgemacht wird, wenn der Caddy zugesperrt und wieder aufgesperrt wird oder wenn nach dem Schlüsselziehen der Lichtschalter auf an an und aus gestellt wird. Beim Can-Bus Adapter handelt es sich um die hochwertige Variante und nicht um die, die nur an das Türsignal gekoppelt sein soll. Für eine Erklärung wäre ich sehr dankbar :)

Ähnliche Themen
14 Antworten
am 7. Februar 2011 um 19:53

Lala putt?

Themenstarteram 7. Februar 2011 um 20:17

Nein, Lala ist recht neu und andere Lalaquelle habe ich probeweise eingebaut, Ergebnis dasselbe. Nur bei Original Rcd 300 ist alles ok. Aber letzteres braucht ja auch keinen Can-Adapter, weswegen ich irgendein Can-Problem vermute. Der ACR-Mann meinte, ich solle "die ganze Wagen-Software" neu aufspielen lassen. Ich spekuliere schon, ob das Dauerfahrlich oder ähnliches eine Rolle spielt.

am 7. Februar 2011 um 22:59

Hi,

ich denke mir, die Firmware des Can-Adapters ist auch aktuell, sofern diese updatebar ist. Dann kann es nur ein generelles Problem des Can-Adapters sein. Eventuell bekommt er die Befehle, Schaltspannungen sind ja kein Thema mehr, nicht richtig mit. Die komplette Software des Wagens neu aufspielen hieße ja, alle Steuergeräte neu zu bespielen und zu initialisieren. Und ob Du da nicht den Teufel mit dem Belzebub austreibst, ist fraglich.

 

Generell gestaltet sich ja die Fehlersuche im CAN sehr schwierig, und auch die Entwicklung entsprechender Adapter ist nicht ohne. Da braucht nur ein Steuergerät eine andere Version haben als das Modell, das der Hersteller in den Tests benutzte und schon hat man den Salat. Es kann eben schon so sein, wie Du vermutest, nur aus der Ferne kann man das eben nicht diagnostizieren. Wenn es aber mit dem originalen RCD300 funktioniert, dann muss es an Kenwood liegen. Gibt es da noch Adapter von Drittherstellern?

 

In diesem Falle träume ich von den alten Zeiten, als man schlicht die entsprechenden Leitungen abgegriffen hat und seinen Receiver in den DIN-Schacht schob. Aber das war eben ein mal.

 

 

Themenstarteram 7. Februar 2011 um 23:35

Vielen Dank für die klugen Einlassungen. Dass der Adapter nicht passend sein könnte, hatte ich noch gar nicht in Betracht gezogen. Das rcd 300 funktioniert ja scheinbar deswegen ohne Störungen, weil es ja ohne Canadapter auskommt. Ein zum Vergleich getestetes Nachrüstradio von Clarion zeigt dieselbe Symptomatik wie das Kenwood. Das rcd 300 eben nicht. Also, wenn ich deine Gedanken umsetze, heisst das für mich, einen anderen Canbus-Adapter auszuwählen.

am 8. Februar 2011 um 2:42

Hole +15 vom Si-Kasten und Ruhe ist.

Der Adapter wird nicht benötigt.

Funst bei meinem Fremdradio einwandfrei.

am 8. Februar 2011 um 9:26

Zitat:

Original geschrieben von roxy24

Hole +15 vom Si-Kasten und Ruhe ist.

Der Adapter wird nicht benötigt.

Funst bei meinem Fremdradio einwandfrei.

Wäre die einfachste und wahrscheinlich störungsärmste Variante. Auf Zündungsplus hängen, der Lautsprecherausgang hängt ja eh direkt dran. Und lt. der Kenwood-Homepage sind keine weiteren Funktionen über CAN nötig.

 

Gruß,

Gerd

Themenstarteram 8. Februar 2011 um 18:34

Zitat:

Original geschrieben von tigerflieger

Zitat:

Original geschrieben von roxy24

Hole +15 vom Si-Kasten und Ruhe ist.

Der Adapter wird nicht benötigt.

Funst bei meinem Fremdradio einwandfrei.

Wäre die einfachste und wahrscheinlich störungsärmste Variante. Auf Zündungsplus hängen, der Lautsprecherausgang hängt ja eh direkt dran. Und lt. der Kenwood-Homepage sind keine weiteren Funktionen über CAN nötig.

Gruß,

Gerd

Vielen Dank für die Hinweise.

Als interessierter Laie komme ich allerdings mit Formulierungen wie "Hole +15 vom Si-Kasten" oder "Auf Zündungsplus hängen" nicht klar. Was konkret muss ich tun? Klar, ich entferne den Can-Bus Adapter. Könntet Ihr mir das einfacher erklären? Das wäre nett.

am 8. Februar 2011 um 20:22

Aaaalsoooo :D

 

Jedes Radio braucht Strom - klar soweit?

Nun verfügt quasi jedes Auto einmal über das Dauerplus. Das ist die 12V-Spannung, die auch dann noch anliegt, wenn die Zündung etc aus ist. Damit sollte man vorsichtig sein, denn Verbraucher an dieser Spannung saugen auch gerne mal die Batterie leer.

Dann hat aber jedes Auto auch ein geschaltetes Plus, das bedeutet, 12V-Spannung, die nur anliegt, wenn die Zündung an ist. Daher auch die Bezeichnung als "Zündungsplus".

Viele Radios lassen sich an beides gleichzeitig anklemmen. Sie beziehen den Strom über Dauerplus und merken über das geschaltete Plus, dass sie ausgehen sollen. Bei meinem Becker war es z.B. so.

Was roxy24 eigentlich schreiben wollte, aber wegen zu starker Abnutzung der Tastatur nur in Kurzform schrieb, war: An der Klemme 15 am Sicherungskasten findest Du geschaltetes Plus. Ich würde aber mal schauen, ob diese Kabel nicht irgendwo schon hinter dem Radio vorbereitet liegen.

 

Aber ein Hinweis:

Auf diese Weise kommuniziert das Radio nicht mehr mit der Bordelektronik. Eventuell vorhandene Lenkradfernbedienung, automatische Lautstärkenregelung, Hintergrundbeleuchtung nur bei Fahrlicht, etc funktionieren nicht mehr.

 

Klar soweit?

Gerd

Themenstarteram 8. Februar 2011 um 20:43

Ja, ich war nur von der Kürzelstakkatofachsprache verwirrt. Das bedeutet natürlich auch, dass ich das Radio immer von Hand anschalten müsste, oder?

Stephan

Nein, sobald du die Zündung anmachst, macht dein Radio Lala.

Zündung aus - Nix lala!

 

Viktor

Themenstarteram 8. Februar 2011 um 20:47

Das wäre genau, was ich will, werde mich darum kümmern.

stephan

am 8. Februar 2011 um 20:51

Schau mal hier rein

Themenstarteram 8. Februar 2011 um 20:55

Danke vielmals...

Themenstarteram 27. Februar 2011 um 20:39

Kurzes Update: Radio geht jetzt immer zuverlässig aus, wenn ich nach dem Abschalten des Motors die Zündung kurz wieder an- und ausschalte. In den letzten 3 Wochen keine Startprobleme mehr (trotz 3mal unter -14 Grad nachts letzte Wo)

Keine Dauerlösung, ich weiss...

Stephan

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Radio Kenwood kdc 6047 bleibt manchmal an wenn Zündung aus