ForumGLC
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLC
  7. Radio defekt

Radio defekt

Mercedes GLC X253
Themenstarteram 30. Juni 2022 um 7:37

Hi zusammen,

GLC BJ 2020, 300er, Vollausstattung. DAB Radio. Wenn ich Radio höre, läuft der Sender für 10 Sekunden, dann verschwindet das Signal und kommt wieder. Im MBUX sucht er dann wieder den Sender. Betrifft alle Radio Stationen. Radiohören damit nicht möglich. Heisst, Sender wird unterbrochen, Suchlauf startet, Radio läuft für ca. 10 Sekunden und fängt dann an wieder zu suchen. Endlosschleife, auf allen Kanälen.

Jemand eine Idee oder ist das bekannt? Trat auf nachdem meine 12V Batterie fast leer war und ich manuell geladen habe.

Ähnliche Themen
4 Antworten

Zitat:

@sekpol schrieb am 30. Juni 2022 um 07:37:49 Uhr:

Hi zusammen,

GLC BJ 2020, 300er, Vollausstattung. DAB Radio. Wenn ich Radio höre, läuft der Sender für 10 Sekunden, dann verschwindet das Signal und kommt wieder. Im MBUX sucht er dann wieder den Sender. Betrifft alle Radio Stationen. Radiohören damit nicht möglich. Heisst, Sender wird unterbrochen, Suchlauf startet, Radio läuft für ca. 10 Sekunden und fängt dann an wieder zu suchen. Endlosschleife, auf allen Kanälen.

Jemand eine Idee oder ist das bekannt? Trat auf nachdem meine 12V Batterie fast leer war und ich manuell geladen habe.

Was für ein Ladegerät hast Du zum laden genommen?

Es sollte schon eins sein (zu Beispiel ein Ctek mxs 5.0 od. 7.0) das auch AGM Batterien laden kann. Versuch erstmal die Batterie für ein paar Minuten ab zu klemmen und evtl. auch den Fehlerspeicher Clean zu machen wenn Fehler vorhanden sind. Dann sollte es wieder funktionieren.

Themenstarteram 1. Juli 2022 um 9:04

Zitat:

@Packy-01 schrieb am 30. Juni 2022 um 19:25:07 Uhr:

Zitat:

@sekpol schrieb am 30. Juni 2022 um 07:37:49 Uhr:

Hi zusammen,

GLC BJ 2020, 300er, Vollausstattung. DAB Radio. Wenn ich Radio höre, läuft der Sender für 10 Sekunden, dann verschwindet das Signal und kommt wieder. Im MBUX sucht er dann wieder den Sender. Betrifft alle Radio Stationen. Radiohören damit nicht möglich. Heisst, Sender wird unterbrochen, Suchlauf startet, Radio läuft für ca. 10 Sekunden und fängt dann an wieder zu suchen. Endlosschleife, auf allen Kanälen.

Jemand eine Idee oder ist das bekannt? Trat auf nachdem meine 12V Batterie fast leer war und ich manuell geladen habe.

Was für ein Ladegerät hast Du zum laden genommen?

Es sollte schon eins sein (zu Beispiel ein Ctek mxs 5.0 od. 7.0) das auch AGM Batterien laden kann. Versuch erstmal die Batterie für ein paar Minuten ab zu klemmen und evtl. auch den Fehlerspeicher Clean zu machen wenn Fehler vorhanden sind. Dann sollte es wieder funktionieren.

Danke, hat tatsächlich geklappt. Ladegerät ist ein neues Bosch Ladegerät, 12V auch für AMG geeignet.

Solche Tipps, wie von Packy-01 (siehe oben) finde ich einfach KLASSE. Vielen Dank dafür, auch wenn es mich (noch) nicht betrifft.

Zitat:

@sekpol schrieb am 30. Juni 2022 um 07:37:49 Uhr:

Hi zusammen,

GLC BJ 2020, 300er, Vollausstattung. DAB Radio. Wenn ich Radio höre, läuft der Sender für 10 Sekunden, dann verschwindet das Signal und kommt wieder. Im MBUX sucht er dann wieder den Sender. Betrifft alle Radio Stationen. Radiohören damit nicht möglich. Heisst, Sender wird unterbrochen, Suchlauf startet, Radio läuft für ca. 10 Sekunden und fängt dann an wieder zu suchen. Endlosschleife, auf allen Kanälen.

Jemand eine Idee oder ist das bekannt? Trat auf nachdem meine 12V Batterie fast leer war und ich manuell geladen habe.

Hallo,

da ist nichts defekt. Ist ein Softwareproblem und kann urplötzlich auftreten. Beim GLC hatte ich das Anfang letztes Jahr, bei der A-Klasse gerade aktuell. Es wird in der Werkstatt eine neue Software aufgespielt, dann läuft alles wieder einwandfrei. Das MBUX hängt sich quasi auf und kann nur durch eine neue Software wieder „in Gang gebracht werden“.

 

Deine Antwort
Ähnliche Themen