ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. R80GS läuft nicht perfekt

R80GS läuft nicht perfekt

BMW R 80
Themenstarteram 24. Februar 2021 um 18:26

Hi @ all,

ich bräuchte mal euer Schwarmwissen zu meiner R80GS BJ 88

Sie läuft noch nicht so wie ich das gerne hätte und springt nach längerer Standzeit nicht gut an.

Was habe ich bisher gemacht:

2019 wurde neue Auslassventile, alle 4 eingeschliffen, 4 Ventilführungen neu und neue Kolbenringe verbaut.

2020/21 habe ich mir die Vergaser vorgenommen, zerlegt und im Ultraschallbad mehrfach gereinigt, danach mit WD40 behandelt, alle, wirklich alle Dichtringe und Dichtungen getauscht und neue Membranen rein. Hab mir auch die verstärkten Federn besorgt aber diese noch nicht verbaut.

Schwimmer und Ventile sind erst mal die alten geblieben.

Was mir ein kleines Problem bereitete.

Neue Intankfilter mit Überholung der Hähne wurde ebenfalls durchgeführt.

So jetzt kommen wir zu den Problemen:

Erst hatte ich das Problem das entweder die Kammer gar keinen Sprit bekam oder die Vergaser überliefen.

Nach mehrmals anpassen der Schwimmer denke ich das ich das Problem im Griff habe.

Vergaserkammer ist immer halbvoll. Ich hoffe das ist korrekt so. Wenn nicht muss ich dann noch mal dran.

Vergaser Grundeinstellung wurde gemacht.

Aber sie springt nach 1 Woche sau schlecht an und läuft sogar erst nur auf einem Pott bis endlich der 2te mal anspringt.

Aufgefallen ist mir das es wohl was mit dem Choke zu tun haben muss denn wenn ich ohne Choke versuche wollen hörbar beide Pötte aber zum Anspringen braucht sie den Choke. Ziehe ich den beim Starten bei so höre ich das ein Pott sofort ausfällt.

Choke sind beide exakt gleich eingestellt und öffnet auch voll bis zum Anschlag.

 

Wenn sie einmal läuft dann läuft sie soweit echt gut und hab den Leerlauf verdammt tief eingestellt. Ich mag das halt.

Sie nimmt gut Gas an und fährt mit voller Leistung sauber.

Nur wenn ich mit gleichbleibender Drehzahl schlagartig Gas gebe ruckelt sie erst und kommt dann verspätet als wenn sie erst keinen Sprit bekommen würde. Gebe ich langsamer Vollgas ist das überhaupt kein Problem und zieht bis zur Höchstdrehzahl hoch.

Frage:

Wo könnten die Fehler bei den beiden Problemen liegen, wer hat Ideen dazu?

Irgendwas muss ich wohl übersehen oder nicht beachtet haben.

Jeder Tipp diesbezüglich ist willkommen.

Danke schon mal im Voraus.

Gruß

Ähnliche Themen
61 Antworten

Servus

Vergaser sind synchronisiert?

Gruß

Gerhard

Die Startvergaser der beiden Seiten vertauscht?

Membrane intakt?

Gemischschrauben mindestens eine Umdrehung raus?

Ventile korrekt eingestellt? E 0,10, A 0,20, beide eher weiter als enger?

Bist du bei den 2-Ventilern?

2019 wurde neue Auslassventile, alle 4 eingeschliffen.

Das kann nun garnicht sein.

Ziehe ich den beim Starten bei so höre ich das ein Pott sofort ausfällt.

Ich tippe einen verkehrt eingebauten Kaltstarter

Hab mir auch die verstärkten Federn besorgt aber diese noch nicht verbaut.

warum verstärkte Federn?

War die Drosselklappe demontiert?

Noch eins, die Vergaserstutzen sind fest und dicht in den Köpfen?

Hi Käptn,

 

guck mal hier:

https://www.gs-forum.eu/threads/schwimmerstand-einstellen.43826/

 

Da steht, wie hoch der Schwimmerstand sein muss.

Vielleicht ist der nicht optimal eingestellt oder unterschiedlich auf beiden Vergasern.

 

Luftfilter ist sauber, oder?

Die Kühe haben das öfter, dass sie nach längerer Pause schlecht starten. Ursache liegt auch hier an den Schwimmerkammern. Die 2-Ventiler werden bei einer Tour schon ordentlich heiß, auch die Vergaser bekommen davon was mit. Wird das Mopped abgestellt, verdampfen die flüchtigen Bestandteile im warmen Vergaser relativ schnell, zurück bleiben die weniger flüchtigen Bestandteile, die sich beim nächsten Start nur sehr schwer entzünden. Dann muss man wieder so lange orgeln, bis in den Schwimmerkammern wieder ausreichend zündfähiger Kraftstoff nachgelaufen ist. Man kann hier 2 Methoden anwenden, entweder den Benzinhahn schon 300 mtr. vor der Garage schließen und die Schwimmerkammer leerfahren oder, und das ist bei den Bing-Vergasern recht einfach, die Schwimmerkammer abnehmen und den Rest wieder in den Tank kippen. Habe ich eigentlich immer so gemacht, funzt tadellos.

Themenstarteram 24. Februar 2021 um 20:24

Zitat:

@sgssn schrieb am 24. Februar 2021 um 18:29:26 Uhr:

Servus

Vergaser sind synchronisiert?

Gruß

Gerhard

Wie ich schrieb in Grundeinstellung mit nach Justage nach Gehör. Wurde etwas Richtung mager gestellt weil sie im Abgas sehr nach Sprit roch. Danach hab ich mir nach einer sehr langen Probefahrt von 280km die Kerzen angeschaut. Eine Rehbraun ein leicht Schwarz, diese Seite hab ich dann noch etwas magerer gestellt.

 

Das kann ich recht gut seit dem ich mal Alfas mit 2 Doppelvergasern gefahren und bearbeitet habe.

Und wie gesagt, läuft sie einmal läuft sie sehr rund und tief im Standgas.

Im Endeffekt würde nur ein Co Tester hier weiterhelfen.

 

Themenstarteram 24. Februar 2021 um 20:27

Zitat:

@Benno119 schrieb am 24. Februar 2021 um 18:33:40 Uhr:

Die Startvergaser der beiden Seiten vertauscht?

Membrane intakt?

Gemischschrauben mindestens eine Umdrehung raus?

Ventile korrekt eingestellt? E 0,10, A 0,20, beide eher weiter als enger?

Bist du bei den 2-Ventilern?

Könntest du das bzgl. Startervergaser vertauscht mal näher erklären. So einfach Seiten vertauschen ist ja nicht.

Gemischschraube 360° raus ist ja die Grundeinstellung, ja hab ich so mit angefangen.

Ventile sind erst vor 1500 Km ca. neu eingestellt worden. 3 mal sogar da ich ja die Köppe revidiert hatte. Passt auch soweit.

Ja die Olle ist noch der 2 Ventilboxer.

Themenstarteram 24. Februar 2021 um 20:29

Zitat:

@Redup schrieb am 24. Februar 2021 um 18:48:02 Uhr:

2019 wurde neue Auslassventile, alle 4 eingeschliffen.

Das kann nun garnicht sein.

Ziehe ich den beim Starten bei so höre ich das ein Pott sofort ausfällt.

Ich tippe einen verkehrt eingebauten Kaltstarter

Hab mir auch die verstärkten Federn besorgt aber diese noch nicht verbaut.

warum verstärkte Federn?

War die Drosselklappe demontiert?

Ok, verkehrt eingebautes Kalstartventil. Wer hat zufällig ein Abbildung wie es richtig gehört.

Damit soll sie gemäß einem Bing Guru besser laufen. Das sollte aber später ein Highlight werden.

 

Ach, jemand sprach die Membranen an, die sind nagelneu.

Themenstarteram 24. Februar 2021 um 20:30

Zitat:

@Benno119 schrieb am 24. Februar 2021 um 19:23:03 Uhr:

Noch eins, die Vergaserstutzen sind fest und dicht in den Köpfen?

Ja sind fest und dicht, auch die Ansaugschnorchel bis zum Luftfilterkasten.

Den Choke kann man vertauschen. Hier die Anleitung für die Vergaserrevision:

https://forum.2-ventiler.de/.../showthread.php?...

Und mit den 2-Ventilern meinte ich nicht dein Mopped, sondern das Fach-Forum.

Themenstarteram 24. Februar 2021 um 20:35

Zitat:

@Jungbiker schrieb am 24. Februar 2021 um 19:52:22 Uhr:

Hi Käptn,

guck mal hier:

https://www.gs-forum.eu/threads/schwimmerstand-einstellen.43826/

Da steht, wie hoch der Schwimmerstand sein muss.

Vielleicht ist der nicht optimal eingestellt oder unterschiedlich auf beiden Vergasern.

Luftfilter ist sauber, oder?

13-16mm werde ich prüfen. Aber so wie ich das jetzt im Kopf so einschätze passt das und das auf beiden Seiten gleich. Aber prüfe ich noch mal.

Luftfilter ist zwar nicht neu aber soweit noch gut in Schuss.

Würde auch für mich die beiden Probleme erklären denn wenn sie keine Luft kriegt dann würden beide Seiten betroffen sein, ob beim Starten oder beim schlagartigem Vollgas geben.

Noch mal als Hinweis, sie rennt trotz ihres hohen Alters ihre Höchstgeschwindigkeit ohne Probleme.

Themenstarteram 24. Februar 2021 um 20:36

Zitat:

@wupperelch schrieb am 24. Februar 2021 um 20:07:58 Uhr:

Die Kühe haben das öfter, dass sie nach längerer Pause schlecht starten. Ursache liegt auch hier an den Schwimmerkammern. Die 2-Ventiler werden bei einer Tour schon ordentlich heiß, auch die Vergaser bekommen davon was mit. Wird das Mopped abgestellt, verdampfen die flüchtigen Bestandteile im warmen Vergaser relativ schnell, zurück bleiben die weniger flüchtigen Bestandteile, die sich beim nächsten Start nur sehr schwer entzünden. Dann muss man wieder so lange orgeln, bis in den Schwimmerkammern wieder ausreichend zündfähiger Kraftstoff nachgelaufen ist. Man kann hier 2 Methoden anwenden, entweder den Benzinhahn schon 300 mtr. vor der Garage schließen und die Schwimmerkammer leerfahren oder, und das ist bei den Bing-Vergasern recht einfach, die Schwimmerkammer abnehmen und den Rest wieder in den Tank kippen. Habe ich eigentlich immer so gemacht, funzt tadellos.

Mmmmhh, wenn das so einfach wäre wäre ich geplättet.

Aber da das ziemlich logisch klingt werde ich das glatt mal so probieren.

Bin gespannt.

Themenstarteram 24. Februar 2021 um 20:39

Zitat:

@Benno119 schrieb am 24. Februar 2021 um 20:33:00 Uhr:

Den Choke kann man vertauschen. Hier die Anleitung für die Vergaserrevision:

https://forum.2-ventiler.de/.../showthread.php?...

Und mit den 2-Ventilern meinte ich nicht dein Mopped, sondern das Fach-Forum.

Ach so ach so ok ein Missverständnis. Sorry.

Das Dokument kannte ich noch nicht. Danke dafür.

Werde es in Ruhe studieren und mich dazu melden.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. R80GS läuft nicht perfekt