ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. R1200R BJ 2007 Bremswarnlampe ABS dauernd an

R1200R BJ 2007 Bremswarnlampe ABS dauernd an

BMW R 1200
Themenstarteram 12. August 2018 um 12:30

Hallo zusammen,

mit km-Stand 50’200 ja direkt vor dem 50tausender Service bleibt die ABS Warnung dauernd an. Hatte vorher paarmal den Effekt gehabt, dass die LED nach 60-100 km anging und das ABS off war.

Was könnte es sein? Wackel, CanBus, Druckmodulator oder irgend ein 5cents Teil?

Danke für Euer Feedback.

Nebenbei gesagt ist die K27 wirklich genial, gestern ein weinig den Schwarzwald genossen.

Gruss aus der Schweiz

Ähnliche Themen
17 Antworten

Wenn die Lampe nicht leuchtet das Abs mal in die Regelung bringen,vorne und hinten, vielleicht auf einem Schotterweg oder Feldweg...

Könnte auch die Batterie sein, mal Laden oder austauschen, ist sehr empfindlich auf geringe Spannung. Würde ich als erstes checken.

Themenstarteram 12. August 2018 um 12:50

Yeah das habe ich öfters schon gemacht, als die Lampe noch ausging;)

Und letztes Weekend im Jura unterwegs gewesen, an ein Motocross gefahren so rund 20km Naturstrassen genossen.

Jetzt bleibt diese immer an, wenns nurs ABS betrifft unschön, aber nicht wirklich tragisch, bin mir ja gewohnt ohne SBS unterwegs zu sein.

Themenstarteram 12. August 2018 um 12:53

Das wegen der Batterie guter Tipp, wobei in 3 Mt knapp 6000km da sollte immer genug anliegen sonst springt sie auch schlecht oder nicht an. Bin grad auf em Campingplatz am Türlersee:)

Meine sprang auch immer einwandfrei an, aber die Lampe kam auch immer, bis zum Austausch. Sensoren i.O.?

Zitat:

@sportster wt schrieb am 12. August 2018 um 12:30:04 Uhr:

Hallo zusammen,

mit km-Stand 50’200 ja direkt vor dem 50tausender Service bleibt die ABS Warnung dauernd an. Hatte vorher paarmal den Effekt gehabt, dass die LED nach 60-100 km anging und das ABS off war.

Was könnte es sein? Wackel, CanBus, Druckmodulator oder irgend ein 5cents Teil?

Danke für Euer Feedback.

Nebenbei gesagt ist die K27 wirklich genial, gestern ein weinig den Schwarzwald genossen.

Gruss aus der Schweiz

Ich hatte letztens bei meine Freund seine ausgelesen Bj 2012 da war es der Hinterrad Sensor.

Lass sie mal Auslesen dann weist du mehr.

Themenstarteram 12. August 2018 um 13:12

Ruhespannung nach 16 Std Stillstand und Zündung off 12,45V, somit nur 250mV unter dem einer Topgesunden Batterie, diese hat Jahrgang 2014 Mai

In Betrieb 13,87 bis 14,06 V mit Leerlaufdrehzahl

Folglich kann ich Batterie ausschliessen und Regler läuft dort wo er soll

Könnte mal während dem fahren ein Scopemeter im Recordmodus anschliessen.

Der Fehler ist "Spannungsversorung Pumpemmotor" Hat nichts mit der Batterie zu tun

Wahrscheinlich ein Kohlenklemmer.

Themenstarteram 24. August 2018 um 23:15

Heute im Service 50k gewesen, zuerst die Annahme wegen der Batterie, Fehler ausgelesen „tiefe Spannung an der Pumpen,motor“? Fehler gelöscht, jetzt trotz Schiffwetter 100km hinter mich gebracht, alles funzt.

Somit 50% Chance das es nicht der Modulator war.

Die Hoffnung stirbt zuletzt, wie?

Ich frage mich warum man hier Fragen stellt wenn man nur Spekulationen anstelle Antworten möchte?

Der Fehler wird wiederkommen!

Wenn deine Reservekontrolle angeht hat es keinen Wert das Leuchtmittel zu entfernen, der Tank bleibt leer......tanken hilft!

Google mal nach 5DF0 bzw. 5DF1

Oben am Modulator ist eine schwarze Dose. Sieht aus wie ein Ölfilter.

Da ist der Motor drin. Manchmal klemmen die Kohlen und dann gibts eine Fehlermeldung.

Das ist so ziemlich der häufigste Fehler beim i-ABS Gen. 2.

Manchmal behebt sich der Fehler von selbst, wenn man über eine holprige Straße fährt.

Was auch manchmal passiert ist, dass sich ein kleines Steinchen im Mikroschalter am Fußbremshebel verklemmt,

wenn man mal auf Schotter fährt.

Auch mal an den Sensoren nachsehen, ob alles sauber ist.

Batteriespannung ist eigentlich nicht so ein Thema bei Deiner Maschine. Das betrifft eher die älteren Modelle.

Themenstarteram 26. August 2018 um 1:51

Da ich keine Ahnung habe wie zuverlässig die BMWMotos sind, stellte ich die Frage, bei den Autos bin ich seit 1995 zufrieden

Weder ABS noch Elektronikprobleme, ausser AGV bei mF48

@ ZacMcCracken

schlecht Wetterkoller oder was?

1. habe ich gefragt was los sein kann, und einige hilfreiche Antworten erhalten dazu kam Deine Fehlercodeangabe

2. mögliche Fehlerquellen ausgeschlossen, wie Batteriespannung usw

Die Jungs bei BMW wollten mir weissmachen es sei sicher die Batterie...

3. Fakt, habe noch noch entspannende 5tkm Garantie, die Jungs von BMW haben am Freitag ihren Job gemacht und Schadensbegrenzung von ihrer Seite her vorgenommenen

4. sollte der Modulator defekt sein (wovon ich ausgehe) kommt der Fehler wieder und das Teil wird ersetzt, Schotterstrassen gabs die letzten 5000 km des öfteren,

ganz einfach und pragmatisch

 

@ Jungbiker

Thanks der Tip mit dem Microschalter ist gut, werde es im Auge behalten, und mir noch ein Schrauberbuch beschaffen, auch ging meine Frage bei den Jungs der Werkstatt Richtung Steckverbindungen und Sensorverlässlichkeit, sie meinten Steckverbindungen ok, Sensoren seien bei dem Modell unproblematisch - naja dachte ich mir.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. R1200R BJ 2007 Bremswarnlampe ABS dauernd an