ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. R1100GS: Blinkerfrequenz und ABS-Blinken

R1100GS: Blinkerfrequenz und ABS-Blinken

BMW R 1100
Themenstarteram 9. September 2020 um 9:51

Hallo BMW Gemeinde und moin,

bin am verzweifeln: Ich bin normalerweise in anderen Foren hier unterwegs, schraube vorrangig HD und Käfer. Nun sollte es für mich und meine liebste mal nebenbei eine R1100GS sein um mal etwas gemütlicher längere Touren zu fahren. Fündig geworden bin ich mit einem älteren Model R1100GS aus 1995 mit den gewünschten extras. Allerdings nicht mit allen "Extras":

Das ABS Blinkt abwechselnd oben/unten. Nach Durchforstung des Internet´s und diesem Forum habe ich bereits viel ausprobiert und bleibe leider am Ende:

-das enstprechende Relais klackt im Takt der Lämpchen, und das sofort nach Drehen des Zündschlüssels abwechselnd

-sie gehen nie aus, auch nicht nach späterem "aus" und wieder "an"

-Batterie gemessen in Ruhe: 12,75V. Nach Zündung an: 12,52V. Ist wohl eine "Bike-Power"...sollte m.E. jedoch für´n 1100er Motor dicke reichen. Bei laufendem Motor folgt heute Abend.

-ein 2. Relais gefunden, unklar wie die Funktion genau ist, ich vermute den Tip auf "powerboxer" mit zweitem verbauten Relais. Jedenfalls schaltet es wenn die Zündung auf "ein" gestellt wird sofort.

-Per ABS-Taste deaktivieren geht nicht

-Reset manuel über blauen 3er Stecker unter Sitz (mittleren auf Masse) brachte keine Abhilfe

Bliebe nun nur noch Testen (ggf. durch Tauschen): Laut Netz oftmals Batteriespannung, passt jedoch nicht ganz denn es blinkt immer unverändert (siehe oben).

ABS Relais eventuell: Ist scheinbar ein ersetztes denn es ist von Siemens und grün.

Oder aber das blödeste: Die ABS Box :-(

Überliste ich das System durch Druck auf Startknopf und dann Schlüssel drehen, ist das Blinken erstmal wechselweise aus, aber es leuchtet und ist trotzdem deaktiviert. Eigentlich das gleiche wie vorher.

Da dieser Zosse nun nicht mehr der jüngste ist und über 90.000 drauf hat, ist der freundliche nicht so meine erste Wahl, das wird den Wert wohl übersteigen.

Hat hierfür jemand noch einen Tipp wo ich weiter machen kann? Auslesen kann frühestens kommende Woche passieren, aber es wurmt mich ja jetzt :-)

Eventuell wäre ja auch ein BMW Fachkundieger in meiner PLZ 26.... -Gegend

Und weiter:

ein Blinker hinten ist gebrochen. Habe diese ohnehin tauschen wollen, da diese absolut nicht mein Geschmack sind. Da ich Blinkerprobleme bereits durch HD ausgiebig kenne, habe ich Abstand genommen von LED und mich für diesen älteren Hobel für eine günstige Lösung als Halogen 21W von Polo entschieden. Diese sollen keine Probleme machen bei Umrüstung. Optisch sind sie ok und passer gut, blinken auch wie sie sollen: Allerdings nur bei Zündung "an". Nach "start" auch noch, aber sobalt ein leichter Gasstoss kommt fangen sie an zu flackern. Während der Fahrt beim Blinkersetzen blinkt es maximal 1x normal, danach immer wierder schnell.

Ich habe nun überlegt irgendwie die "BMW-Kontrollfunktion" zu eliminieren, ggf. gibts da was?

Oder hat jemand noch einen Tipp (ausser die alten zu nutzen)? Eventuell anderes Relais? Ich kann doch nicht der Einzige sein.......:-)

Schonmal Danke für Meldungen...........Bilder/Filmchen wären auch vorhanden.

Blinker:

https://www.polo-motorrad.com/.../...21-watt-m8-scoop-50170800050.html

Zusatz- und ABS-relais
Zusatzrelais
Bezeichnung Zusatzrelais
Ähnliche Themen
46 Antworten

Wie ist denn die Spannung bei erhöhtem Leerlauf? Dass bei laufender Lichtmaschine die Spannung geringer ist, als die Spannung der Batterie ohne Motorlauf deutet zumindest auf einen kräftigen Verbraucher hin. Wenn dann bei höherer Drehzahl (wie du schreibst, Gasstoß) auch das Blinkerrelais spinnt, würde ich die Spannungslage auf jeden Fall erstmal prüfen bei vielleicht 2.500 bis 3.000 u/min.....

Lies mal den Fehlerspeicher aus und poste das Ergebnis .

Anleitung:

https://www.powerboxer.de/.../540-4v1-abs-ii-fehlerspeicher-auslesen

Zitat:

@binnichtda schrieb am 9. September 2020 um 10:39:40 Uhr:

Wie ist denn die Spannung bei erhöhtem Leerlauf? Dass bei laufender Lichtmaschine die Spannung geringer ist, als die Spannung der Batterie ohne Motorlauf deutet zumindest auf einen kräftigen Verbraucher hin. Wenn dann bei höherer Drehzahl (wie du schreibst, Gasstoß) auch das Blinkerrelais spinnt, würde ich die Spannungslage auf jeden Fall erstmal prüfen bei vielleicht 2.500 bis 3.000 u/min.....

OK danke, soooo geringer empfinde ich den Abfall noch garnicht von 12,75V auf 12,52V wenn Verbraucher nach Drehung des Schlüssels dran hängen, aber ich werde es heute Abend mal bei paar höheren Touren messen.

OH, sorry, habe nicht korrekt geschrieben: Oben soll es geissen nur mit Zündung "an", nicht gestartet!!!!

Ich ändere es mal schnell

Zitat:

@BMW-Onkel schrieb am 9. September 2020 um 10:59:41 Uhr:

Lies mal den Fehlerspeicher aus und poste das Ergebnis .

Anleitung:

https://www.powerboxer.de/.../540-4v1-abs-ii-fehlerspeicher-auslesen

ich gucke mal ob ich ggf. jemanden Auftreiben kann der auslesen kann, bin leider voll bei der Arbeit eingespannt wärend der normalen Zeiten

Wie hoch ist die Spannung bei laufendem Motor? Evtl. eine defekte Gleichrichterdiode der Lichtmaschine bzw. eine defekter Lima-Regler?

Zitat:

@mike-wst schrieb am 9. September 2020 um 12:04:34 Uhr:

Wie hoch ist die Spannung bei laufendem Motor? Evtl. eine defekte Gleichrichterdiode der Lichtmaschine bzw. eine defekter Lima-Regler?

jo, wie geschrieben heute Abend dann. WST?? Da wohne ich........

Wie BMW-Onkel bereits geschrieben hat: Fehlerspeicher auslesen.

 

Dann mal das Multimeter dran hängen um zu prüfen, ob die Lichtmaschine und der Regler ordentlich funktionieren.

 

Der ABS-Fehler kann von zu geringer Spannung kommen. Der Anlasser zieht jede Menge Strom und dann schaltet das ABS auf Fehler. Kann behoben werden durch starke Batterie (Reinblei wird gerne empfohlen) und Tausch des Anlassers (ebay ca. 50€).

 

Weitere Fehlerquellen können defekte oder falsch eingestellte ABS-Sensoren sein. Wird beim Fehlerspeicher auslesen angezeigt.

 

Ich persönlich würde die Maschine per Autobatterie fremdstarten. Dann kann man die Batterie schon mal ausschließen. Unter den ABS-Sensoren befinden sich Abstandsbleche. Die kann man mal rausnehmen und die Sensoren wieder einbauen. Wenn der Start dann ohne ABS-Blinken funktioniert hat, muss man noch ein paar Meter fahren, damit die Warnleuchten ausgehen. Probier´s mal.

Zitat:

@Jungbiker schrieb am 9. September 2020 um 12:42:20 Uhr:

Wie BMW-Onkel bereits geschrieben hat: Fehlerspeicher auslesen.

Dann mal das Multimeter dran hängen um zu prüfen, ob die Lichtmaschine und der Regler ordentlich funktionieren.

Der ABS-Fehler kann von zu geringer Spannung kommen. Der Anlasser zieht jede Menge Strom und dann schaltet das ABS auf Fehler. Kann behoben werden durch starke Batterie (Reinblei wird gerne empfohlen) und Tausch des Anlassers (ebay ca. 50€).

Weitere Fehlerquellen können defekte oder falsch eingestellte ABS-Sensoren sein. Wird beim Fehlerspeicher auslesen angezeigt.

Ich persönlich würde die Maschine per Autobatterie fremdstarten. Dann kann man die Batterie schon mal ausschließen. Unter den ABS-Sensoren befinden sich Abstandsbleche. Die kann man mal rausnehmen und die Sensoren wieder einbauen. Wenn der Start dann ohne ABS-Blinken funktioniert hat, muss man noch ein paar Meter fahren, damit die Warnleuchten ausgehen. Probier´s mal.

Ok danke, das geblinkte geht schon los ohne Anlasser und das vewundert mich, beim reinen Schlüssel umdrehen. Daher hatte ich diese Ströme erstmal gemessen. An eine zweite Batterie hatte ich auch schon gedacht, nur keine zur Hand. Könnte die HD Batterie mal parallel dran hängen. Der Akku jetzt ist ein reiner Pb.

Das mit den Sensoren könnte ich mal testen....

Zitat:

@CIRKSI schrieb am 9. September 2020 um 12:19:03 Uhr:

 

jo, wie geschrieben heute Abend dann. WST?? Da wohne ich........

Da habe ich mal gewohnt - jetzt Sandkrug. :-)

Oh sorry, hab ich nicht ganz richtig verstanden.

Wenn´s gleich blinkt ist das was anderes.

 

Blinken nach Anlassen: liegt meist an der Batterie / Starter

 

Blinken nach Anfahren: ABS Sensor

 

In deinem Fall habe ich das ABS-Relais in Verdacht.

genau, ich auch. Jemand einen Tipp wo ich einen noch bekommen kann? Angeblich über BMW nicht mehr........

(Korrektur: doch, aber für knapp 80,-!!!)

Werde Batterie trotzdem noch checken, ich denke jedoch die sollte doch noch ok sein

Zitat:

@CIRKSI schrieb am 9. September 2020 um 14:39:10 Uhr:

genau, ich auch. Jemand einen Tipp wo ich einen noch bekommen kann? Angeblich über BMW nicht mehr........

Werde Batterie trotzdem noch checken, ich denke jedoch die sollte doch noch ok sein

Kennst du diesen Beitrag? https://www.powerboxer.de/bremsen/624-abs-ii-relais-defekt

Einfach ein handelsübliches Relais verwenden mit kleinen Anpassungen.

Generell empfehle ich hier powerboxer.de https://www.powerboxer.de/bremsen

https://www.powerboxer.de/bremsen/624-abs-ii-relais-defekt

Lies dir das mal durch.

PS: da war schon einer schneller.

danke, aber powerboxer habe ich ebenfalls schon durch alles

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. R1100GS: Blinkerfrequenz und ABS-Blinken