ForumTT 8S
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8S
  7. Qualität der Freisprecheinrichtung bei Kopplung per Bluetooth

Qualität der Freisprecheinrichtung bei Kopplung per Bluetooth

Audi TT 8S/FV
Themenstarteram 2. Juni 2016 um 12:23

Hallo zusammen, ich muss jetzt leider hierzu mal einen eigenen Thread aufmachen da ich bisher keine Antwort oder Lösung finden konnte.

Hat sonst noch jemand Probleme bezüglich der Qualität der Freisprechfunktion bei Kopplung per Bluetooth?

Wenn ein iPhone 6 per Bluetooth gekoppelt ist verstehe ich bei Telefonaten den Gesprächspartner super, allerdings werde ich kaum verstanden.

Unterbricht man die Bluetooth- Koppelung und spricht mit dem iPhone direkt ist alles wie erwartet ok, d.h. ich werde ohne Probleme verstanden.

Die Gesprächspartner (egal ob Festnetz oder Mobiltelefon, Inland oder Ausland) berichten übereinstimmend von sehr lauten Hintergrundgeräuschen, Rauschen, Knistern, etc., so dass man mich fast gar nicht und teilweise auch nur abgehakt versteht.

  • Am Netzanbieter kann es nicht liegen, ich habe sowohl Telekom als auch Vodafone bereits getestet.
  • Auch ist die Qualität gleich schlecht, egal ob das Fahrzeug steht oder fährt.
  • Es macht auch keinen Unterschied, ob das iPhone in einer Hülle ist oder nicht und auch nicht ob es in der Audi Phonebox liegt oder nicht.
  • Eine passende eingelegte SIM Karte (normale SIM) habe ich bisher leider nicht testen können das die vom iPhone dort nicht passt

Liegt das evtl. an irgendeinem Kompatibilitätsproblem des iPhone 6 mit dem MMI oder an einer Einstellung?

Am iPhone selbst konnte ich noch keine Option finden um das Problem zu verringern. Das Runterregeln der Mikrofonempfindlichkeit des MMI auf ein Minimum bringt nur minimale Verbesserung, ist aber auch keine Lösung.

Wo sitzt eigentlich das Mikrofon im TT/TTS Coupe, d.h. wo ist es verbaut?

Ich kann mir nicht vorstellen, dass dies normal und Stand der Technik ist ...

Ähnliche Themen
40 Antworten

Am Innenspiegel, diese Probleme gabs schon beim 8J und sie wurden wohl einfach übernommen. ( Mikro )

am 2. Juni 2016 um 12:32

Ich hatte das selbe Problem mit den gleichen Symptomen. Habe ebenfalls ein Iphone 6.

Beim zweiten Anlauf und Rücksprache mit der AUDI AG, wurde ein Softwareupdate eingespielt. Seitdem ist das telefonieren ein Genuss. ;)

Also ab zum Händler und auf die neuste Software bestehen.

am 2. Juni 2016 um 12:45

Telefoniere fast täglich im Auto und habe auch die Kombi Iphone 6 via Bluetooth und bisher noch überhaupt keine Probleme gehabt bzw. hat sich keiner meiner Gesprächspartner über eine schlechte Verbindung "beschwert".

Eigentlich eher im Gegenteil. Aktuelles IOS drauf?

Ansonsten war hier glaube ich schon mal jemand mit diesem Problem. Wenn ich mich recht erinnere, dann wurde dort das Mikro getauscht.

am 2. Juni 2016 um 12:52

Zitat:

@pfoamde schrieb am 2. Juni 2016 um 12:32:46 Uhr:

Ich hatte das selbe Problem mit den gleichen Symptomen. Habe ebenfalls ein Iphone 6.

Beim zweiten Anlauf und Rücksprache mit der AUDI AG, wurde ein Softwareupdate eingespielt. Seitdem ist das telefonieren ein Genuss. ;)

Also ab zum Händler und auf die neuste Software bestehen.

Kenne ich in der Art und Weise aus dem 8J in Kombination mit einem iPhone 5.

Nach dem Update waren die Störungen weg.

Auch mit dem iPhone 6 gab es im Anschluss keine Probleme im 8J.

Nun im 8S und auch im SQ5 funktioniert das iPhone 6 auch ohne Probleme,

allerdings habe ich keine Phonebox sondern jeweils nur die BT-Anbindung über das

Navi.

Gruß André

Jo hatten wir bei unserem MJ2014 auch, nach Mikrotausch alles im Lot.

Gruß..

Zitat:

@comsat schrieb am 2. Juni 2016 um 12:27:38 Uhr:

Am Innenspiegel, diese Probleme gabs schon beim 8J und sie wurden wohl einfach übernommen. ( Mikro )

Themenstarteram 2. Juni 2016 um 13:18

Mhm, die gute Nachricht scheint zu sein, dass es nicht normal ist und es eine Lösung zu geben scheint.

Die Frage bleibt ob diese Software (einfacher zu lösen) oder Hardware (etwas aufwändiger) bezogen ist.

Ich hab allerdings auch "Probleme" mit der erneuten automatischen Verbindung des MMI zum iPhone Hotspot. Das klappt nur sporadisch, evtl. ist es ja lediglich die Software. Ich meine den Stand zur Version der Telefonsoftware / Treiber auch im Menü irgendwo gelesen zu haben, könnte man dann ja mal abgleichen.

Da der TTS erst wenige Wochen alt ist sollte dort doch aber eigentlich die relativ neuste Software drauf sein ...

Kann tatsächlich am Mikro des TT liegen. Ändert sich die Qualität, wenn man bewusst in Richtung Innenspiegel spricht? Falls nein, ist was "faul" an der Elektronik welche die Mikrofonempfindlichkeit regelt. Und somit sollte auch ein Ersatzhandy schlecht verständlich beim Gesprächspartner ankommen.

Mein TTs ist keine 2 Wochen alt, die Freisprechfunktion mit dem iPhone 6s klappt einwandfrei - und zuvor beim TT auch.

Zur Hotspot Funktion kann ich nichts beitragen, weil ich das bisher nie gebraucht habe.

Themenstarteram 2. Juni 2016 um 15:42

Zitat:

@Bolle_SC schrieb am 2. Juni 2016 um 14:14:27 Uhr:

Kann tatsächlich am Mikro des TT liegen. Ändert sich die Qualität, wenn man bewusst in Richtung Innenspiegel spricht? Falls nein, ist was "faul" an der Elektronik welche die Mikrofonempfindlichkeit regelt. Und somit sollte auch ein Ersatzhandy schlecht verständlich beim Gesprächspartner ankommen.

Mein TTs ist keine 2 Wochen alt, die Freisprechfunktion mit dem iPhone 6s klappt einwandfrei - und zuvor beim TT auch.

Zur Hotspot Funktion kann ich nichts beitragen, weil ich das bisher nie gebraucht habe.

Ich hab das mal mit zwei Handys (iPhones) getestet:

- eines war mit dem TTS gekoppelt und das andere nicht

- hab mich dann jeweils selbst auf dem anderen Handy angerufen (einmal eingehender Anruf auf dem MMI, einmal ausgehender Anruf vom MMI)

- das Fahrzeug stand still, es gab keine Umgebungsgeräusche

- man hört definitiv laute Hintergrundgeräusche, Knistern, etc. auf dem externen, also nicht gekoppelten Handy

D.h. die Hintergrund- und Störgeräusche sind auch ohne das irgendetwas bewegt oder im Fahrzeug Gesprochen wird da!

Das nervt mich echt bei einem Neuwagen und entsprechend teurem Multimedia- und Kommunikationssystem, Vorsprung durch Technik ...

Themenstarteram 2. Juni 2016 um 18:12

Welche Softwareversion und vor allem Telefontreiber habt ihr den drauf?

Hier sind es folgende Versionen die ab Werk drauf waren und sind:

Softwareversion: 0413

Telefontreiber: 10.379.676

Vor allem diejenigen, die ein iPhone 6 nutzen und keine Probleme (mehr) haben wären interessant ...

am 2. Juni 2016 um 19:52

Also hier die Bilder der Softwareversion. Damit klappt die Koppelung mit dem MMI wunderbar und die Gesprächsqualität ist perfekt.

Vlt hilft es ja weiter?!

am 2. Juni 2016 um 20:05

Hier auch mal von mir die Version und der Treiber.

Wie bereits geschrieben, mit dem iPhone 6 funktioniert es bestens.

Gruß André

Zitat:

@Stylist-2014 schrieb am 2. Juni 2016 um 18:12:40 Uhr:

Welche Softwareversion und vor allem Telefontreiber habt ihr den drauf?

Hier sind es folgende Versionen die ab Werk drauf waren und sind:

Softwareversion: 0413

Telefontreiber: 10.379.676

Vor allem diejenigen, die ein iPhone 6 nutzen und keine Probleme (mehr) haben wären interessant ...

Die von Dir genannte Software-Version ist meines Wissens die neuste, über die hier im Forum berichtet wurde. Daraus schließe ich, dass Dein TT ein MJ 2016 und noch nicht sehr alt ist.

Ich selbst hatte beim Coupé MJ 2015 ebenfalls das Problem, dass mich viele Gesprächspartner auf sehr schlechte Verständlichkeit hingewiesen haben, ich selbst im Auto die andere Seite aber problemlos und in bester Qualität gehört habe. Bei mir wurde zunächst ein Update des MMI durchgeführt (von 0139 auf 0364), was dieses Problem aber nicht behoben hat. Inzwischen wurde das Mikro getauscht, und siehe da: keine Klagen mehr, und ein Test (hab mich aus dem Auto anrufen lassen) hat gezeigt, dass die Verständlichkeit jetzt nicht mehr zu beanstanden ist.

Das Problem mit dem Mikro scheint also nicht allzu selten zu sein.

Zitat:

@AndreQ5 schrieb am 2. Juni 2016 um 20:05:04 Uhr:

Hier auch mal von mir die Version und der Treiber.

Wie bereits geschrieben, mit dem iPhone 6 funktioniert es bestens.

Gruß André

Du solltest mal Deine Navi-Karten aktualisieren :D

Themenstarteram 2. Juni 2016 um 21:38

@mar4177: Dein TTS ist fast genauso neu/alt und sollte prinzipiell die gleiche Software drauf haben IMHO.

Kannst Du eventuell auch mal Deine Softwareversion hier posten ...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8S
  7. Qualität der Freisprecheinrichtung bei Kopplung per Bluetooth