ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Probleme mit Starter Relais bei K75

Probleme mit Starter Relais bei K75

BMW K 75
Themenstarteram 7. September 2020 um 8:34

Hallo,

ich habe mittlerweisle des 3. Starter Relais in diesem Jahr verbaut.

Das Problem ist, dass beim Starten des Motorrades das Relais hängen bleibt und der Anlasser ständig startet. Da hilft nur noch die Batterie abklemmen.

Laut BMW Fachpersonal in der Niederlassung liegt die Ursache an einer zu schwachen Batterie?

Ich habe die Batterie frisch geladen. Trotzdem ist das Relais wieder "verklebt".

Hat jemand eine Idee, ob es ein anderes Relais gibt oder soll ich tatsächlich eine neue GEL Batterie besorgen? Hat jemand ähnliche Probleme bei der K75? Wenn ja, wie hat er sie gelöst?

Grüße

Herbert

Ähnliche Themen
11 Antworten

Hallo Herbert,

 

wenn sich das so oft wiederholt kann es nicht am Relais liegen und warscheinlich auch nicht an der Batterie. Das passiert eigentlich aus meiner Erfahrung nur, wenn die Batterie so schwach ist das beim Startvorgang nur noch dieses Klickklick ertönt. Also muß es andere Ursachen geben. Schau dir mal alle Klemm-und Schnittstellen des Kabelbaumes an.

Eventuell hat sich auch dort schon Korrosion gebildet.

Gruß Andreas

Wenn du Starthilfe mit einer anderen Batterie ( Auto?) gibst, passiert das dann auch?

Wenn deine Batterie aufgeladen ist, heißt das noch lange nicht, dass sie den Startvorgang schafft. Evtl. bricht sie dann zusammen.

Massekabel alle noch fest und gut erhalten?

Ich tippe auf die Batterie.

Meine Erfahrungen mit den 51913 Batterien in meiner K 1100 LT (ABS II) von 1994:

 

1. Batterie - werkseitig Varta-Säure 12V 19Ah 100A - vom 20.04.1994 bis 08.01.2001 (6 Jahre + 9 Monate)

2. Batterie - Varta-Säure 51913 12V 19Ah 100A - vom 08.01.2001 bis 14.07.2007 (6 Jahre + 6 Monate)

3. Batterie - Varta Gel 519901 12V 19Ah - vom 14.07.2007 bis 03.04.2010 (2 Jahre + 7 Monate)

4. Batterie - Panasonic LC-XC1222P 12V 22Ah - von 03.04.2010 bis 16.01.2020 (9 Jahre + 9 Monate)

5. Batterie - Panther Premium 19 Ah / 190 A Säure - seit 16.01.2020

 

Die Panther ist zwar erst seit Januar drin, versieht ihre Aufgabe von allen bisherigen Batterien aber am besten.

Das liegt IMO am deutlich höher Kaltstartstrom, gegenüber den bisherigen Batterien.

Nachteile habe ich bisher keine feststellen können und der Preis ist günstig.

Ich glaube, dass dein Anlasser zu viel Strom zieht. Deswegen würde ich mal den Kontakt am Anlasser überprüfen. Das ist das rote Plus Kabel. Das Massekabel (schwarz) dürfte irgendwo am Motor befestigt sein.

Auch hier mal auf korrekten Sitz und Korrosion prüfen.

Batterie voll laden und Spannung prüfen. Batteriekontakte mal mit der Messingbürste säubern bringt auch ein bisschen was.

Sollte das nichts bringen, könnte dann noch der Anlasser selbst der Schuldige sein. Da würde ich nicht lang fackeln, und gleich einen neuen aus der Bucht kaufen. Kostet um die 40€ - 50€.

Was eine Gelbatterie bringen soll, weiß ich nicht. Ich würde entweder eine AGM Batterie mit einem hohen Startstrom oder eine Reinblei Batterie nehmen.

Mit Varta hatte ich auch schon schlechte Erfahrung und daher nie wieder.

Hab ja jetzt seid Jahren die Kung Long drin, super.

Zitat:

@Oetteken schrieb am 7. September 2020 um 11:28:24 Uhr:

Ich tippe auf die Batterie.

Meine Erfahrungen mit den 51913 Batterien in meiner K 1100 LT (ABS II) von 1994:

 

1. Batterie - werkseitig Varta-Säure 12V 19Ah 100A - vom 20.04.1994 bis 08.01.2001 (6 Jahre + 9 Monate)

2. Batterie - Varta-Säure 51913 12V 19Ah 100A - vom 08.01.2001 bis 14.07.2007 (6 Jahre + 6 Monate)

3. Batterie - Varta Gel 519901 12V 19Ah - vom 14.07.2007 bis 03.04.2010 (2 Jahre + 7 Monate)

4. Batterie - Panasonic LC-XC1222P 12V 22Ah - von 03.04.2010 bis 16.01.2020 (9 Jahre + 9 Monate)

5. Batterie - Panther Premium 19 Ah / 190 A Säure - seit 16.01.2020

 

Die Panther ist zwar erst seit Januar drin, versieht ihre Aufgabe von allen bisherigen Batterien aber am besten.

Das liegt IMO am deutlich höher Kaltstartstrom, gegenüber den bisherigen Batterien.

Nachteile habe ich bisher keine feststellen können und der Preis ist günstig.

Danke für die präzise Auflistung, denn auch ich werde mich in Kürze um einem Ersatz kümmern müssen...

Zwar anderes Modell und ohne sonstigen Störungen - außer dass die Batterie nach wenigen Tagen ohne Benutzung des Motorrads zu schwach zum Starten ist - aber auch ich kam einst bei meiner K100 auf 8-10 Jahre Lebensdauer einer Vartabatterie.

Vielleicht dieses mal dann doch eine Panasonic?

Mal sehen!

Bevor du die Panasonic nimmst, lies mal, was ich seinerzeit dazu geschrieben habe, da gibt es einiges zu beachten:

https://www.motor-talk.de/.../...-batterieladegeraet-t5878638.html?...

Hallo Oetteken,

zuerst einmal Dankeschön!

Doch auf die verwiesene Kommunikation - diese ist ja ellenlang...

Hatte auch heute gleich mal nach einer Panasonic-Batterie für meine R1150GS geschaut aber auf Anhieb gar nichts gefunden...

Wenn´s nicht klappt, dann nehme ich auch mal ne "Billigbatterie", zur Abwechslung!

Könnte man ja auch mal Glück haben?

Hat aber noch zeit - mindestens bis zum Frühjahr.

Mit den "ABS-Schwächen" komme ich schon klar!

Braucht halt 5 km Fahrt bis die Bordspannung hoch genug ist um auch beim Startvorgang nicht so einzubrechen, dass das ABS off geht.

Gibt Schlimmeres!

Habe das ABS bislang in all den zig Jahren noch nie gebraucht, ist also eine Frage des vorausschauenden Fahrens.

Einzig anschieben möchte ich den Klotz nicht!

Dagegen sprang die K100 schon beim leichtesten Anschieben sehr, sehr willig an!

Jungbiker hat es oben ja schon geschrieben, es kann auch am Anlasser liegen der zuviel Strom zieht. Bei den alten 4-V Boxern war es ein bekanntes Problem. Der Valeo Anlasser wird irgend wann etwas altersschwach. Was die K75 verbaut hat weiß ich gerade nicht. Zumindest bei der R11RS von meiner Frau hatten wir ein ähnliches Problem.

Wenn tatsächlich der Starter die Ursache ist, bloß nicht in der Apotheke BMW kaufen. Es gibt kostengünstigen Ersatz vom OEM Lieferanten, da meist auch im Auto eingesetzt oder aus Fernost. Ist ja zum Glück keine K12 wo man die halbe Maschine auseinander nehmen muss

Du brauchst nicht alles zu lesen, verlinkt hatte ich meinen Beitrag mit Fotos vom 27. Oktober 2018 (Seite 8).

Dankeschön - jetzt habe ich den genauen Typ, wie auch einen vernünftigen Preis ausfindig gemacht.

Vielleicht investiere ich wirklich 20 € mehr und habe dafür ein "gutes" Gefühl...?!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Probleme mit Starter Relais bei K75