ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Probleme mit PDC und AHK-steuergerät / Elektronik

Probleme mit PDC und AHK-steuergerät / Elektronik

Audi A6 C6/4F
Themenstarteram 8. Juni 2018 um 10:52

Hallo zusammen, ich bin neu hier im Forum und habe mich auch mit der Suchfunktion bemüht eine Lösung zu finden, bin aber leider gescheitert. Also sorry, falls es das Thema schon einmal gab...

Mein Problem ist folgendes: ich fahre seit circa 2 Wochen meinen 4F mit 3.0TDI, Automatik.

Der Wagen hat die vom Werk verbaute original schwenkbare Anhängerkupplung verbaut.

In unregelmäßigen Abständen und auch nicht reproduzierbar fällt die PDC aus und auch die Elektronik der AHK. Der angehängte Anhänger hat dann keine Beleuchtung und die LED des Entriegelungsknopfes ist komplett aus, weder rot noch grün. Und vom AHK-Steuergerät kommt ein schnellfrequentes "Klacken". Das macht das Steuergerät nicht, wenn alles funktioniert.

Was mir aufgefallen ist, meist fällt das System Nachmittags aus und wenn der Wagen über Nacht stand funktioniert morgens immer alles tadellos.

Ich habe den Fehlerspeicher mit der Carly-App ausgelesen und bekomme folgendes angezeigt:

P05ED Steuermodul für Trailer / Abschleppen Sensor (J345)

Fehler 1517

Ich brauche die AHK unbedingt und hoffe dass Ihr mir weiterhelfen könnt.

Vielen Dank im Vorraus

Ähnliche Themen
20 Antworten

Hier wird das selbe Problem beschrieben !

Deckt sich das mit Deinem Problem ??

https://www.motor-talk.de/.../...wenkbar-anzeige-fis-t4161911.html?...

Themenstarteram 8. Juni 2018 um 13:24

Hallo.

Vielen Dank für den Link. Die Sicherungen hatte ich alle gecheckt, werde mich nun mal mit dem Multimeter drangeben...

Falls noch jmd was einfällt wäre ich über weitere Antworten sehr dankbar. Werde bis dahin am Wochenende mal schaun und Feedback geben, sobald ich was weiß.

Hast Du den Wagen von privat gekauft ??

Themenstarteram 8. Juni 2018 um 15:35

Ja hab ich.

Habe aber nen dicken Packen Rechnungen von Reparaturen und Wartungen alles original bei Audi gemacht.

Warum?

Zitat:

@FB051987 schrieb am 8. Juni 2018 um 15:35:30 Uhr:

Ja hab ich.

Habe aber nen dicken Packen Rechnungen von Reparaturen und Wartungen alles original bei Audi gemacht.

Warum?

Vom Händler hätte man es auf Garantie in Ordnung bringen lassen können, bei privat Kauf ist das nicht möglich

Themenstarteram 20. Juni 2018 um 13:58

Hallo zusammen, also nach ein paar Tagen und Tests kann ich folgendes berichten...

Als es jetzt einige Tage etwas kühler war, ist das von mir beschriebene Problem nicht wieder aufgetreten, auch alle Sicherungen sind in Ordnung. Kann das vielleicht doch ein Defekt im AHK-Steuergerät sein, welcher bei hohen Temperaturen, dieses Problem auftreten lässt? Bin allerdings auch die Tage nicht mehr mit Hänger gefahren.

Da der Fehler aber auch so auftrat, denke ich mit dem Hänger selber hat das ja nichts zu tun, der Fehler kam ja auch bei 2 verschiedenen Hängern.

Habe in einigen Beiträgen gelesen, dass man die AHK auf abnehmbar codieren kann und dann weniger Probleme hat? Stiimt / geht das? Wenn ja, wie und wo?

Werde in circa 3 Wochen mit meinem WoWa nach Kroatien fahren und brauche da eine zuverlässige Beleuchtung am Hänger.

Vielen lieben Dank im Vorraus für Eure Hilfe.

Zitat:

@FB051987 schrieb am 8. Juni 2018 um 10:52:48 Uhr:

 

Ich habe den Fehlerspeicher mit der Carly-App ausgelesen und bekomme folgendes angezeigt:

P05ED Steuermodul für Trailer / Abschleppen Sensor (J345)

Fehler 1517

Im OBD Forum heußt der Fehler so:

Zitat:

Volkswagen / Audi:

Hauptrelais Circ. Elektrische Fehlfunktion

Zieh doch mal die 3 Sicherungen für die AHK, ist dann das Problem behoben ? (Klackern weg)

Sicherungsträger hinten rechts (braun)

Sicherung Nr 10- Stg für AHK

Sicherung Nr 11- Anhänger (Beleuchtung links)

Sicherung Nr 12- Anhänger (Beleuchtung rechts)

Dann steck sie einzeln wieder rein

Themenstarteram 21. Juni 2018 um 11:37

Hey. Ja das mit den Sicherungen habe ich gemacht. Alle raus, dann is das klacken weg, nacheinander wieder rein und das klacken is wieder da...wie gesagt, wenn der Wagen über Nacht steht is am nächsten morgen wieder alles gut.

 

Gestern übrigens bei ikea nen neues bett geholt, eingeladen und zack, pdc und ahk ausfall...heute morgen wieder alles top.

 

So langsam verzweifel ich...

die hinteren PDC sind ja eh deaktiviert wenn ein Anhänger dran ist.

@FB051987 Wie derSentinel schon geschrieben hat, habe ich auch seit Wochen das gleiche Problem und keine Lösung. Es schein auch bei mir irgendwie temperaturabhängig zu sein, sobald es etwas kühler wird, geht die Anzeige wieder. Habe die ganze Elektronik und Leitungen überprüft, alles schein in Ordnung zu sein. Ich bin daher der Meinung, dass es ein Steuergerätdefekt sein muss, denn das "Klackern" kommt von den Resets, die das STG permanent ausführt, daher gibt es auch keinen Status an der LED.

Welches STG hast du denn verbaut? Bei mir ist es das 4F0 907 383B

Themenstarteram 26. Juni 2018 um 11:59

Hallo zusammen.

Also ich habe immer noch keine Finale Lösung...

Hab am 02.07. jetzt nen Termin beim freundlichen, mal schaun...

Der hat mir allerdings den tipp gegeben dass meine AHK Steckdose zu neu für original aussieht und ich da mal die Kabel checken soll, weil wenn sich da was berührt schaltet das STG wohl ab um Kabelbrand zu vermeiden

Genau so ist es...eventuell auch Wasser drin weil nicht korrekt verbaut.

Die Dose kann man öffnen..einfach drunter leben oder Bühne benutzen.

Was ich allerdings überhaupt nicht nachvollziehen kann ist, wie da die Umgebungstemperatur einwirkt. In den letzten Tagen ist es ja etwas kühler gewesen und meine AHK und die PDCs hinten funktionieren fast durchgängig.

@FB051987, wie ist dein Termin gestern beim :) verlaufen, hat er die Ursache finden können? Fahre heute selber auch damit in die Werkstatt. Vielleicht hast du einen Tipp für mich, damit ich die Suche heute beschleunigen kann;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Probleme mit PDC und AHK-steuergerät / Elektronik