ForumInsignia B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia B
  7. Probleme mit der Automatik

Probleme mit der Automatik

Opel Insignia B
Themenstarteram 11. Januar 2020 um 17:46

Hallo, ich bin neu hier und habe gleich mal eine Frage, die ich bis dato hier im Forum nicht gefunden habe.

Ich habe ein großes Problem mit der Automatik.

Egal ob bei längerer Fahrt oder Kurzstrecke, aber nach der Fahrt, wenn ich den Wahlhebel auf P stelle, rastet die Sperrklinke spürbar ein aber sobald ich dann auf den Start/Stopp-Knopf drücke geht zwar der Motor aus, es erscheint aber die Meldung, dass das System nicht auf P steht und man das doch bitte tun solle. Auch ein Druck gegen den Wahlhebel bringt keine Änderung. Teilweise piept es 2 bis 3 mal und dann öffnet das Auto und hat offensichtlich verstanden, dass das System auf P steht. Öfters jedoch passiert dies nicht und man muss den Motor erneut starten, den Wahlhebel nochmal auf R oder D stellen und und den Motor erneut ausschalten. Dann funktioniert das meistens. Bitte um Hilfe.

Beste Antwort im Thema

@Dennis260487

Was schreibst Du da ?

Wie soll der TE denn beweisen, dass der Mangel bereits bei Gefahrübergang bestand ?

Ansonsten, schau mal hier .... die haben es gut erklärt.

Lieber nix kritzeln :(

YT

74 weitere Antworten
Ähnliche Themen
74 Antworten

Es gibt einen Microschalter der die Parkstellung des Wahlhebel überwacht, der kann anscheinend "verrutschen" und somit keinen Kontakt mehr machen.

Am Fahrerinfodisplay sollte bei richtiger erkannter Stellung ein P zu sehen sein wenn mich nicht alles täuscht.

Themenstarteram 11. Januar 2020 um 18:04

Richtig. Im Infodisplay steht P aber das System scheint das nicht zu verstehen

Themenstarteram 11. Januar 2020 um 18:05

Zitat:

@-Pitt schrieb am 11. Januar 2020 um 17:56:57 Uhr:

Es gibt einen Microschalter der die Parkstellung des Wahlhebel überwacht, der kann anscheinend "verrutschen" und somit keinen Kontakt mehr machen.

Am Fahrerinfodisplay sollte bei richtiger erkannter Stellung ein P zu sehen sein wenn mich nicht alles täuscht.

Lass mich raten, das kostet wahrscheinlich richtig Geld um zu reparieren.

Themenstarteram 11. Januar 2020 um 18:19

Zitat:

@-Pitt schrieb am 11. Januar 2020 um 17:56:57 Uhr:

Es gibt einen Microschalter der die Parkstellung des Wahlhebel überwacht, der kann anscheinend "verrutschen" und somit keinen Kontakt mehr machen.

Am Fahrerinfodisplay sollte bei richtiger erkannter Stellung ein P zu sehen sein wenn mich nicht alles täuscht.

Ich verstehe nur nicht, warum das Infodisplay die Stellung P erkennt aber der von dir angesprochene Microschalter evtl. keinen Kontakt herstellt.

Was passiert, wenn du den Motor vorher abschaltes und dann erst auf P stellst?

Was sagt der FOH?

Themenstarteram 11. Januar 2020 um 19:34

Keine Ahnung. Ich habe noch nie zuerst den Motor abgeschaltet und dann auf P geschaltet. Abgesehen davon reagiert das Auto ja so als wäre es so.

Was sagt denn der alt bekannte trick die batterie mal für 10 min abzuklemmen. Eventuell hat sich nur etwas aufgehängt im steuergerät oder dergleichen

Themenstarteram 11. Januar 2020 um 20:50

Zitat:

@Dennis260487 schrieb am 11. Januar 2020 um 19:59:06 Uhr:

Was sagt denn der alt bekannte trick die batterie mal für 10 min abzuklemmen. Eventuell hat sich nur etwas aufgehängt im steuergerät oder dergleichen

10 min? Ich habe nur mal was von 10 sec gehört. Bist du sicher?

Es gibt Leute die schwören da drauf, 10 Sekunden ist zu wenig, so schnelle ist die Opel Technik nicht.

Themenstarteram 11. Januar 2020 um 21:00

Zitat:

@-Pitt schrieb am 11. Januar 2020 um 20:54:30 Uhr:

Es gibt Leute die schwören da drauf, 10 Sekunden ist zu wenig, so schnelle ist die Opel Technik nicht.

Ich auch, z.B. wenn sich das Touchscreen aufgehängt hat.

Zitat:

@LarsBen schrieb am 11. Januar 2020 um 21:00:23 Uhr:

Zitat:

@-Pitt schrieb am 11. Januar 2020 um 20:54:30 Uhr:

Es gibt Leute die schwören da drauf, 10 Sekunden ist zu wenig, so schnelle ist die Opel Technik nicht.

Ich auch, z.B. wenn sich das Touchscreen aufgehängt hat.

Da würde ich dann eher die Sicherung des Gerätes ziehen.

@LarsBen

Deiner Beschreibung nach zu urteilen merkt das Auto erst dann das es in "P" steht, wenn du die Türe öffnest, das ist konträr zu der Theorie von den Vorrednern.

Wäre hier ein Schaden an der Schaltkulisse vorliegend, würde es sich anders darstellen.

Und bitte, die Batterie kannst du ruhig abklemmen, 10 Minuten reicht aus um auf Nummer sicher zu gehen, aber es wird wohl nicht bringen.

Besuche einfach mal deinen Händler, der kann dir auf jedenfall weiterhelfen.

Themenstarteram 11. Januar 2020 um 21:07

Zitat:

@Dae schrieb am 11. Januar 2020 um 21:04:04 Uhr:

@LarsBen

Deiner Beschreibung nach zu urteilen merkt das Auto erst dann das es in "P" steht, wenn du die Türe öffnest, das ist konträr zu der Theorie von den Vorrednern.

Wäre hier ein Schaden an der Schaltkulisse vorliegend, würde es sich anders darstellen.

Und bitte, die Batterie kannst du ruhig abklemmen, 10 Minuten reicht aus um auf Nummer sicher zu gehen, aber es wird wohl nicht bringen.

Besuche einfach mal deinen Händler, der kann dir auf jedenfall weiterhelfen.

Muss dir widersprechen. Das Auto merkt es auch nicht, wenn ich aussteige. Hab ich auch schon gemacht. Ich kann dann zwar nicht abschließen und wenn ich die Tür zu mache, hupt er auch, da er für sich nicht auf P steht.

Aber ändern tut sich dann nichts. Wenn ich den Motor dann nochmal starte und wieder ausschalte, funktioniert es meist.

Ah Okay, dann ich das falsch verstanden. Beste Lösung, ab zum Händler.

Hast Du noch Garantie ?

Motor aus / ein und dann gehts wieder ... Mhmmm das ist den Schaltern völlig egal, wenn kaputt dann kaputt.

Deine Antwort
Ähnliche Themen