ForumMitsubishi
  1. Startseite
  2. Forum
  3. Auto
  4. Mitsubishi
  5. Probleme mit Carisma GDI

Probleme mit Carisma GDI

Themenstarteram 7. Februar 2007 um 17:49

Hallo Leute,

habe seit geraumer Zeit immer wieder Probleme mit meinem Carisma (GDI 125 PS BJ99).

Und zwar leuchtet in unregelmäßigen Abständen die gelbe Motorlampe immer auf und der Motor verliert schlagartig an Leistung. Er lässt sich dann nur noch im "Eco" Betrieb fahren. Soll heißen, egal wie sehr ich auf Gas trete der Motor beschleunigt nicht mehr und das "Eco" Symbol geht nicht mehr aus. Erst nachdem ich den Motor abstelle und einige Minuten warte funktioniert er wieder einwandfrei. Ab und zu nur Minuten dann auch mal einige Tage oder sogar Wochen.

Wegen diesem Problem war ich 2005 schon mal beim Händler. Damals wurde das Steuergerät fürs Gas und eine Mechanik ausgebaut und weggeschickt. Hat mich 300 Euronen gekostet und ein Jahr Ruhe. Dann kam das Problem wieder.

Da er nach vier Jahren nun schon über 230k km runter hat und das Getriebe auch komische Geräusche von sich gibt will ich jetzt keine 100 Euronen mehr reinstecken.

Wäre aber trotzdem toll wenn jemand einen Tipp hat was das ist.

Problem 2:

Meine Rückfahrscheinwerfer leuchten die ganze Zeit. Kann man das selbst lösen und tut es Not zum :-) zu fahren und dort machen zu lassen.

mfg

Martin

Ähnliche Themen
10 Antworten
am 8. Februar 2007 um 8:43

Hi Martin,

ich habe den Space Wagon 2,4l GDI, ebenfalls 230.000 km. Ich habe gerade den gleichen Fehler. Nur weil bei mir die ECO-Lampe kaputt ist, wußte ich das nicht, daß er nur noch im ECO-Mode fährt.

Es ist das Drosselklappen-Poti defekt. Ansich ein unbedeutender Fehler ohne Konsequenzen für die Lebensdauer. Das Poti meldet einen falschen Wert zurück (Fehler #37 beim Fehlerspeicherauslesen), den der Bordrechner als irreal interpretiert. Der Bordrechner schaltet dann auf ein Notprogramm um, das ein Weiterfahren mit reduzierter Leistung ermöglicht.

Wenn Du handwerklich etwas begabt bist, kannst Du das Problem selbst angehen. Die Drosselklappe der GDI-Motoren muß oft gereinigt werden. Dazu baust Du den Luftfilter und das Gummirohr zur Drosselklappe aus. Vorsichtig die Stecker und die beiden Schläuche abziehen, dann läßt sich die Drosselklappeneinheit mit vier Schrauben abnehmen. Achte darauf, dass die Dichtscheibe dahinter nicht beschädigt wird oder in den Motorraum runterfällt.

Bei dieser Gelegenheit die Drosselklappeneinheit reinigen, auch den Ansaugkanal dahinter. Damit kein Dreck in die Ventile gerät, habe ich noch kurz den Staubsauger vorsichtig reingehalten.

Das Poti ist das kleine aufgeflanschte schwarze Teil, auf der anderen Seite ist der Elektroantrieb der Drosselklappe. Bei mir war zusätzlich die Klappe selbst verstellt, weil im Elektroantrieb der Dauermagnet sich gegen die Klappenachse verdreht hat. In der Grundstellung, die der Magnet vorgibt, muß die Klappe ein paar Millimeter geöffnet sein. Dann kaufst Du im einschlägigen Elektronikhandel einen Schraubensicherungslack und träufelst den vorsichtig zwischen Dauermagnet und Achse. Nach der Austrocknungszeit kannst Du das wieder zusammenbauen. Wenn Du über ein Labornetzgerät verfügst, kannst Du die Funktion der Klappe überprüfen. Mehr wie 4,5 V DC solltest Du nicht draufgeben, da sie dann voll geöffnet ist. Sie zieht dabei bis zu 3 A. Wenn Du verpolst, geht die Klappe ganz zu.

Zum Poti: Da bin ich noch am experimentieren, weil lt. meiner Werkstatt gibt es das Poti nur zusammen mit der Drosselklappe, die ich aber gar nicht brauche. Das Poti habe ich noch nicht aufbekommen. Hier ist noch Jugend-Forscht angesagt.

Wegen der Rückfahrscheinwerfer: Das ist der Schalter, der im Getriebe sitzt. An den kommst Du von außen ran. Austauschen, dann gehts wieder.

Interessant, was Du über Deine Werkstatt schreibst. So planloses Verhalten ist mir schon bei einigen Mitsubshi-Werkstätten aufgefallen. Darüber habe ich mich schon beim Importeur beschwert.

Ich hoffe, das hilft Dir etwas weiter. Für Tips wegen dem Poti bin ich auch dankbar. Frage an das Forum: Wo bekomme ich das Poti ohne Drosselklappe?

Grüße

Eurosprinter

Themenstarteram 8. Februar 2007 um 15:42

Vielen Dank für deine Tipps.

Werd mich bei schönerem Wetter mal drüber machen.

Kurze Frage zu dem Getriebe Schalter. Kann man den einfach wechseln oder muss der nur geölt werden?

Ich versuch mein Glück mal.

also es ist besser wenn man bei allen GDI motoren die Abgasrückführung dicht macht. wie das funktioniert könnt ihr hier nachlesen, dort ist es für ein galant beschrieben, funktioniert aber bei allen GDI modellen, ich habe das bei Mitsubishi machen lassen für meinen Carisma, aber vorsichtig es darf nicht öffentlich gemacht werden. 2 Alternative: man tankt nur noch V-Power oder ultimative von aral,.

der carisma gdi hat doch kein e-gas sondern einen bowdenzug oder? vieleicht gibts bei dem das poti einzeln. getriebeschalter gehen einfach mal so kaputt, sieh mal nach den kabeln schauerstellen?

am 12. Februar 2007 um 8:07

@king 20001:

Der Tip ist echt gut. Leidet da der Kat drunter oder gibt es sonst irgendwelche Nachteile? Können das die Jungs vom TÜV bei der AU rausmessen?

@hessejohn:

Meines Wissens haben alle GDI e-gas. Der Bowdenzug geht auf einen elektronischen Winkelgeber und ab da maschieren nur noch el. Signale durch den Motor. Wenns das Poti einzeln gibt, bestell ich sofort eins mit.

am 12. Februar 2007 um 8:53

Nochmal zur gelben Lampe:

Irgendwie hab ich Zweifel, daß es an dem Poti liegen könnte:

1. Die Fehleranzeige ist untypisch für ein def. Poti.

2. Lt. meinrumaenien schaltet der ECO-Mode nicht mehr ab.

3. Steuergerät wurde ausgetauscht, Fehler ist geblieben.

4. Fehlerspeicheranzeige: #37: "Keine Rückmeldung von der Drosselklappe".

5. Lt. Werkstatt-Servicegerät am Poti: SOLL: 1,1 V, IST: 4,5 V, wenn der Fehler existent ist.

6. Fehler läßt sich im Fehlerspeicher nicht löschen, solange er existiert.

7. Leerlaufregler ist während des Fehlers außer Betrieb.

8. Stecker und Kabel scheinen ok zu sein.

9. Die gelbe Lampe kommt scheinbar nur im Standgas und wenn der Wagen steht, bisher nie, während er im Standgas rollte.

10. Der Fehler war weg, wenn der Motor einige Minuten ausgeschaltet war. In der Werkstatt ging er auch während der Messung weg. (Von allein oder durch Fehlerspeicherlöschung?)

Grundsätzlich würde ich den Fehler im Steuergerät vermuten.

- Wurde das Steuergerät gegen ein Neues getauscht oder nur "repariert"?

- Was wurde repariert? (=>I. d. R. existiert ein Reparaturprotokoll)

- Was wurde gemacht, wenn der Fehler bei der Rep. nicht aufgetreten ist?

- Wieso ist der Fehler 1 Jahr lang nicht aufgetreten und dann wieder?

Unterstellt, das Steuergerät ist ok:

- Aufgrund welcher Daten entscheidet der Rechner ECO-Mode?

- Welche Sensoren sind daran beteiligt?

- Die Drosselklappe bekommt zwischen 0 und 4,5 V, aber bis zu 3 A. Liefert den Strom das Steuergerät oder ist ein Leistungsverstärker dazwischen? Wo ist der?

- Wie wird die Messspannung für das Poti erzeugt? Gegen welchen Referenzwert wird gemessen? Wo wird der Ref-Wert erzeugt?

Bringt ein Software-Update Besserung?

Da offensichtlich auch die Werkstätten den Fehler nicht in den Griff bekommen, wäre ich Euch für Eure Mithilfe dankbar.

Ich werde bei meinem Auto sobald ich Zeit hab ein paar Leitungen legen, um die Ansteuerspannug der Drosselklappe und die Werte des Potis während des Betriebs zu überwachen. Sobald ich mehr weiß, werde ich das hier posten.

Erwünscht sind Beobachtungen, Erfahrungsberichte, Tips und Ratschläge.

Viele Grüße

Eurosprinter

am 12. Februar 2007 um 19:29

Die ersten Carisma GDI hatten ganz normale Bowdenzüge.Ich meine ab Modelljahr 00 wurde auf E-Gas umgestellt.Space Wagon und Galant hatten sofort E-Gas.

Hier eine Info an die Kollegen zur Überprüfung der Drosselklappe wenn der Drosselklappensensor nicht vertsellt oder Defekt ist.

Den MUT anschließen Haupt und Hilfs TPS aufrufen,Stecker vom Drosselklappenstellmotor abziehen.Die Drosselklappe mit den Fingern zudrücken dabei den Wert vom Haupt TPS

ablesen soll 0.4mV bis 0.6mV vom HilfsTPS 4.2mV bis 4.8mV werden die Werte nicht erreicht,sollten die Klebepunkte vom Stellmotor überprüft werden.Hierbei könnte man auch gleich den Poti selber Prüfen in dem man die Klappe mit den Fingern ganz auf und zumacht dabei die Werte im Auge behält ob sie nicht abreißen.Wenn ein wert abreißt ist der Poti hin.

 

Laut meiner Literatur gibt es den Fehlercode 37 bei GDI Motoren nicht.

 

mfg CB5GTI

Zitat:

Original geschrieben von CB5GTI

Die ersten Carisma GDI hatten ganz normale Bowdenzüge.Ich meine ab Modelljahr 00 wurde auf E-Gas umgestellt.Space Wagon und Galant hatten sofort E-Gas.

Jop dürfte so um den dreh hinhauen wobei es beim Wagon noch so ein Mittelding gab,also ein Gaszug der an ein Poti im Bereich de rechten Radlauf ging...

am 12. Februar 2007 um 19:51

Stimmt aber die Drosselklappe wurde Elektronisch gesteuert.

Die haben den Gaspedalsensor nach außengelegt.

 

Mfg CB5GTI

Zitat:

Original geschrieben von CB5GTI

Stimmt aber die Drosselklappe wurde Elektronisch gesteuert.

Die haben den Gaspedalsensor nach außengelegt.

 

Mfg CB5GTI

Genau!Gabs das beim Galant nicht auch?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mitsubishi
  5. Probleme mit Carisma GDI