ForumCaddy 3 & 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Probleme mit BLS 1,9TDI ruckelt im Stand und hat ein Ladedruckproblem.

Probleme mit BLS 1,9TDI ruckelt im Stand und hat ein Ladedruckproblem.

VW Caddy 3 (2K/2C)
Themenstarteram 9. April 2021 um 8:10

Hallo Leute :-)

Ich wende mich an Euch, weil mein Caddy echt seltsame Sachen macht. ICh bin nicht ganz unfachlich würde ich mal sagen und hätte gern Eure Meinung.

Zum Auto:

Caddy 2009 1,9TDI BLS 105PS 245000km

Der Wagen läuft im Grunde und läuft und läuft.... Nur hat er sich leider ein Wehwechen eingefangen das mich nervt.

Symptome:

Wenn der Wagen kalt ist hat er die ersten KM keine Leistung, das wird besser wenn er warm ist. Dafür ruckelt er im Leerlauf ganz dezent. Das macht er aber nur wenn er warm ist und auch nicht immer.

Was hab ich schon gemacht:

Ich hab den Wagen ausgelesen. Ladedruckregelgrenze unterschritten.

Ok, ich hab also das LD Ventil ersetzt, diverse Unterdruckschläuche und die VTG angesteuert. Gestänge bewegt sich wie Butter.

Danach war der Fehler weg. Komplett weg. Bis am nächsten morgen das gleiche Spiel begonnen hat.

Im Log regelt er seinen LD sauber aus, am nächsten Tag nicht mehr und dann kommt der Fehler.

Das ruckeln ist immer da. Also dachte ich mir PD Einheiten. Aber hier ist die Abweichungen absolut in der Toleranz.

Zylinder 1 -0,02mg

Zylinder 2 -0,25mg

Zylinder 3 +0,08mg

Zylinder 4 +0,20mg

Also auch ungefähr NULL so wie es sein soll.

Vll. ist es ja das ZMS. Ich mach mir einfach ein bisschen Sorgen um den eigentlich treuen Motor.

Vll. habt ihr ja den einen oder anderen Tip parat. Könnte es sein, das die Tandempumpe irgendwie hängt?

Ich danke Euch schon mal.

Ähnliche Themen
11 Antworten

Prüf mal mit einer Unterdruckpumpe ob der Unterdruckbehälter im Ventildeckel den Druck häl auch die Umschaltklappe vom AGR Kühler kannst du so auf Dichtheit prüfen.

Themenstarteram 9. April 2021 um 9:50

Grüß dich und danke für die Antwort.

Vom LD Ventil gehen ja 3 Schläuche weg.

Einer direkt in die VTG Verstellung und noch 2 weitere. Soll ich quasi an den beiden anderen Schläuchen "saugen" und sehen ob er hier den Unterdruck hält?

Ich muss zu mir sagen, dass ich zwar Ahnung habe aber halt kein kompletter Mechaniker bin.

Der Unterdruckbehälter sitzt im Ventildeckel, dazu musst du hinten am Ventildeckel den Unterdruckschlauch abziehen um diesen prüfen zu können.

Themenstarteram 9. April 2021 um 10:09

Ah, super! Das mach ich doch gleich mal abends.

Themenstarteram 9. April 2021 um 12:36

Nur zum Update. Jetzt gerade bei 10grad ist wieder alles in Ordnung. Regelt sauber den ladedruck aus, hat Leistung und tut so also hätte er nie ein Problem gehabt :) vll. Versteht der ein oder andere jetzt warum mich das irre macht

PS. War gerade mittag essen holen. In diesem Sinne Mahlzeit.

Abweichung
Themenstarteram 9. April 2021 um 17:21

Hallo nochmal. Meinst du diesem Schlauch? Wenn ich hier mit der Vakuumpumpe anziehe ist sie durchgängig. Kein Unterdruck vorhanden.

Wäre super wenn du dir das mal ansiehst. Und mir vll sagst wo Unterdruck drauf sein soll

Unterdruckschlauch im Ventildeckel

Ja genau, den Schlauch meine ich.

Was hast du denn jetzt gemessen, hast du die Pumpe an den Ventildeckel angeschlossen oder hast du sie an den Schlauch angeschlossen ?

Themenstarteram 9. April 2021 um 20:58

Guten Abend

Ich hab beides gemacht. Am Schlauch messen war aber ne schnappsidee, denn der zweigt sich ja zweimal ab. Hab den Schlauch dann abgeklemmt (also eine reine Verbindung zum Ventildeckel) und erneut gezogen. Kein unterdruck. Dann hab ich den ventildeckel abgebaut. Wenn ich reinblase kommt dann ist das auch nicht mehr dicht. Zu allem übel noch den Pfropfen abgerissen. Aber ich denke ich brauche eh Nen neuen Deckel. Hab hier euch einen Post gefunden mit einem User der 1zu 1 das gleiche Problem hatte.

Ja genau, da ist der Unterdruckspeicher im Ventildeckel undicht.

Den Ventildeckel brauchst du neu, kostet um die 180€ glaube ich.

Themenstarteram 9. April 2021 um 21:27

Kostet 120.- im Zubehör. Ja ich hoffe echt dass es das nun war. Würde halt schon erklären warum das immer so sporadisch aufgetreten ist. Ist halt ärgerlich. Aber wenn dann 100000km nix mehr ist, ist alles gut :) ich bin froh, dass ich den Lader nicht gewechselt habe. Ich danke dir für deine tolle Hilfe! Einen schönen Abend!

Themenstarteram 12. April 2021 um 21:53

Nur zur Info, nach dem tauschen des Ventildeckels läuft das Ding wieder:) danke für die Hilfe!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Probleme mit BLS 1,9TDI ruckelt im Stand und hat ein Ladedruckproblem.