ForumCar Audio Einbau
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Einbau
  6. Probleme Ground Zero GZCS 10Sub-Act

Probleme Ground Zero GZCS 10Sub-Act

Themenstarteram 27. Oktober 2020 um 14:24

Moin Motortalker,

 

Ich habe mir vor wenigen Wochen über Kleinanzeigen einen gebrauchten Ground Zero GZCS 10Sub-Act Aktiv Subwoofer für die Reserveradmulde zugelegt. Dadurch, dass er deutlich günstiger war, als das was er neu kostet, habe ich zugeschlagen. Verbaut ist er derzeit in einem VW Scirocco 3. Nun zum eigentlichen Problem: Ein Freund und ich haben ihn nach Kauf direkt eingebaut und alles vernünftig angeschlossen. Signal bekommt er über Cinch vom nachgerüsteten 9.0 Android Autoradio. Remote ebenfalls. Die Membran schwingt nur mit, wenn der Pegel am Radio sehr hoch eingestellt ist. Dreht man den Pegel wieder runter setzt der Subwoofer quasi wieder aus. Es verhält sich ähnlich mit der Lautstärke. Ich habe das Gefühl, umso weniger Signal er bekommt, desto eher setzt er aus. Um das Problem ausfindig zu machen, habe ich zunächst die Spannung gemessen. Um die 12V hat es mir angezeigt. Daraufhin haben wir seinen Aktivsubwoofer (exakt der Gleiche) bei mir angeschlossen, um zu schauen, ob das Problem vom Radio oder vom Subwoofer kommt. Seiner funktionierte auch bei wenig Pegel problemlos so wie es sein soll. Auch die Sicherung auf der Platine der Endstude war nicht kaputt. Habt ihr eine Idee woran es liegen könnte bzw. an welcher Stelle der Platine der Endstufe ein Defekt vorliegen könnte? Bin über jede Hilfe dankbar!

 

LG Felix

Ähnliche Themen
2 Antworten

Nagut, wenn ein buagleicher Aktiv-Woofer an deinem Radio mit deiner Verkabelung tadellos funktioniert, kann es letzendlich nur an deinem liegen.

Es kann schwierig werden, einen Defekt auszumachen - daher erst mal eine Sichtprüfung und nach folgendem Ausschau halten:

- Verschmorte oder angeschmorte Bauteile und Leiterbahnen

(da hilft nur der Austausch)

- Aufgeblähte, aufgeplatzte Kondensatoren

(muss nicht auf den ersten Blick ersichtlich sein, aber wenn dann nur Austausch)

- Durchgebrannte Transistoren

(die Teile, die an den großen Kühlkörpern kleben)

- Kalte und poröse Lötstellen

(könnte man nachlöten oder mit Heißluft wieder sauber verschmelzen)

- Steckverbinder und Leitungen

- Kontakte von Reglern

(hier kann man mit Zahnbürste und Kontaktspray nachhelfen)

[ETS]

Themenstarteram 28. Oktober 2020 um 18:00

Ok, danke dir erstmal!Werde alles mal step by step abchecken.

Deine Antwort
Ähnliche Themen