ForumA3 8L
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8L
  7. Problem mit Radiowechsel..

Problem mit Radiowechsel..

Themenstarteram 25. Februar 2010 um 19:45

Moin,

habe ein problem mit meinem Autoradio, und zwar habe ich mein Concert2 ausgebaut, und ein anderes eingebaut. Mit diesem Adapter:

Adapter

Nun habe ich das Problem, das sich das Radio nicht einschalten lässt. Habe mal gelesen das ich irgendwelche Pin´s austauschen muss? wenn ja, welche?

Achja es handelt sich um einen Audi A3!

 

Danke schonmal im vorraus für eure Antworten..!

Ähnliche Themen
21 Antworten
am 25. Februar 2010 um 19:48

Zitat:

Original geschrieben von .Audii.

Moin,

habe ein problem mit meinem Autoradio, und zwar habe ich mein Concert2 ausgebaut, und ein anderes eingebaut. Mit diesem Adapter:

Adapter

Nun habe ich das Problem, das sich das Radio nicht einschalten lässt. Habe mal gelesen das ich irgendwelche Pin´s austauschen muss? wenn ja, welche?

Achja es handelt sich um einen Audi A3!

 

Danke schonmal im vorraus für eure Antworten..!

Was für ein Radio wird eingebaut ?

Also ich habe meine auch getauscht beim (mediamarkt) und da hat es auch nicht gefunkt!!!!

Dann habe ich mir das originale von den freundlichen geholt ( 54 euro) und alles funkt hast du bose oder so ???

 

Mfg Audia422

Themenstarteram 25. Februar 2010 um 19:50

Ist soeins, Radio

 

Und bose ist im Kofferraum auf der rechten seite oder? Wenn ja, dann nein ich hab nur so eine Box auf der linken seite!

am 25. Februar 2010 um 20:08

Zitat:

Original geschrieben von .Audii.

Ist soeins, Radio

 

Und bose ist im Kofferraum auf der rechten seite oder? Wenn ja, dann nein ich hab nur so eine Box auf der linken seite!

Die Frontansicht bringt nicht wirklich was, denn da kann man die Anschlußbelegung der Steckanschlüsse nicht wirklich erkennen.

 

Welche Anschlüsse liegen original im Radioschacht ??

Evtl. mal ein Bild von Originalsteckern und Anschlußbelegung des Radios einstellen und klären, ob Teilaktiv- oder Bose hinten verbaut ist.

Sowohl bei Bose, wie auch bei Teilaktivsystem wird ein entsprechender Aktivadapter benötigt (Hast Du ja).

Da ein Concert II verbaut war, hat das Fahrzeug bereits den CAN-Infotainment.

=> Am Radio liegt original kein S-Kontakt (Zündungserkennung) an.

Bose ist Links wenn du in den Kofferraum guckst.

An den Türlautsprechern hast du womöglich auch ein Logo drauf wenn es eines ist.

Passen am Aktivsystemadapter die Kabel zusammen? sprich Plus und Zündplus ?????

EDIT: mein A3 hatte auch kein Zündplus, das Kabel kannst du dir aber "nachrüsten" oder du überbrückst das Dauerplus.

am 25. Februar 2010 um 20:16

Zitat:

Original geschrieben von northwoodszu

Bose ist Links wenn du in den Kofferraum guckst.

An den Türlautsprechern hast du womöglich auch ein Logo drauf wenn es eines ist.

Passen am Aktivsystemadapter die Kabel zusammen? sprich Plus und Zündplus ?????

EDIT: mein A3 hatte auch kein Zündplus, das Kabel kannst du dir aber "nachrüsten" oder du überbrückst das Dauerplus.

Brücke auf Kl. 30 ist bei solchen Radios nicht wirklich empfehlenswert, da diese Radios i.A. dann nicht komplett abschalten und man sich nen Verbraucher einbaut.

Nachziehen von Kl. 15 oder S-Kontakt (je nach dem, was man haben will) ist da besser.

Themenstarteram 25. Februar 2010 um 20:32

Hier mal Bilder vom Concert2 und dem Anschluss:

Bild 1

Bild 2

am 25. Februar 2010 um 20:42

Das ist ein Teilaktivsystem.

Lautsprecher vorn im braunen Iso.

Da muss kl. 15 / S-Kontakt neu gelegt werden.

Rest kann nur nach Anschlußplan des Mediongerätes entsprechend angepasst werden.

Du wirst mit dem Medion Empfangsprobleme haben, da das Fahrzeug ein Antennensystem mit Schaltdiversity zur Antennenauswahl hat.

Das funktioniert nur einwandfrei mit dem Originalradio bei Anschluß der zweiten Antennenleitung (ZF), QAnschlußstecker in Radiomitte.

Für halbwegs passablen Radioempfang ist mindestens ein Phantomspeiseadapter noch zusätzlich erforderlich.

Themenstarteram 25. Februar 2010 um 20:44

Und wie genau mach ich das?

Sry wenns ne dumme frage, aber hab da keine Ahnung von.!

am 25. Februar 2010 um 20:46

Zitat:

Original geschrieben von .Audii.

Und wie genau mach ich das?

Sry wenns ne dumme frage, aber hab da keine Ahnung von.!

Dazu müsste man mindestens mal die genaue Anschlußbelegung des Medion- Gerätes kennen.

Einbauanleitung ??

Da steht sowas meisst drin.

Evtl. mal einscannen und hier posten.

Themenstarteram 25. Februar 2010 um 20:51

Habs Fotografiert, kann man eigentlich gut erkennen:

Pin Belegung

Nr 7 ist es... steht sogar Klemme 15 dabei.

Themenstarteram 25. Februar 2010 um 21:09

Muss ich also Klemme 7 mit einer anderen tauschen?

du musst die Klemme 15 von deinem Auto mit dem Pin Nr7. an deinem Radio verbinden ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8L
  7. Problem mit Radiowechsel..