ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Problem mit Luftfahrwerk!

Problem mit Luftfahrwerk!

Audi A6 C6/4F
Themenstarteram 10. März 2014 um 21:36

Hallo alle zusammen

Ich hab hoffentlich ein kleines problem mit meinem luftfahrwerk.

Seit ca.2 wochen ist mir aufgefahlen das mein luftpressor in letzter Zeit ziemlich oft am arbeiten ist obwohl ich immer in dynamic fahre. Davor war es nicht so.was mir noch augefahlen ist das, dass auto wenn man von weiten guckt in Fahrtrichtung rechts bisschen tiefer ist als links man sieht es auch an dem abstand der reifen zu dem radkasten rechts passt ein finger weniger rein als links.dazu muss ich noch anmerken das in letzter zeit.ich wegen dem partikelfilter oft auf der Bühne war und 2 mal vergessen hab den wagenhebermodus zu aktivieren im alfa des Gefechts.

Ich denke genau deswegen hat sich da was ausversehen verstellt.

Im fehlerspeicher ist nix hinterlegt.

muss ich jetzt villt eine neu justierung machen bei audi.

Während der fahrt scheind sich der wagen gerade zupumpen aber wenn ich den abstelle nimmt er wieder die leichte schräg lage an.warum????

HILFE

Beste Antwort im Thema

Zitat:

@juri.gagarin schrieb am 10. Februar 2018 um 19:04:23 Uhr:

Kann man dann das „alte Granulat“ trocknen (Backofen, Mikrowelle) und später wieder verwenden? Dann könnte man ja regelmäßig tauschen und hat im Endeffekt keine Kosten.

Ja geht... Backofen bei 200 Grad 30 min

Es trocknet ja schon wenn es eine Weile in einem warmen Zimmer liegt.

Bild1- 30 min warmes Zimmer

Bild2- Neu (troken) gegen nass

228 weitere Antworten
Ähnliche Themen
228 Antworten

Du kannst mit den MWB auslesen ob die Fahrzeugniveau Sensoren vorne/hinten beide die gleichen Daten liefern oder stark voneinander abweichen.

Zitat:

@fernschnellgut schrieb am 11. Juli 2018 um 16:53:25 Uhr:

Du kannst mit den MWB auslesen ob die Fahrzeugniveau Sensoren vorne/hinten beide die gleichen Daten liefern oder stark voneinander abweichen.

OK !

Hinten habe ich beide getauscht.. waren voll funktionstüchtig und leichtgängig, vorne nur eine Sichtprüfung.

Werde die aber vorne auch nochmal abschrauben und prüfen.

Der längere Text von der externen Seite lautet:

Zitat:

Der Fehler 02645 - Ventile für Füllstandsregelung 003 - Mechanischer Fehler ist ein abgeleiteter Fehlercode, der nicht direkt vom Ventilblock selbst erzeugt wird. dh ich habe jeden möglichen Fehlerfall im Ventilblock eingeführt, indem ich ihn elektrisch und pneumatisch abtrennte und den Fehler 02645 nicht wiederherstellen konnte.

In meinem Fall würde der Fehlercode nicht auftreten, wenn Sie den Code löschten und dann das Fahrzeug sanft fuhren, aber sobald Sie hart oder hart in die Kurve brachen, erschien der Fehler.

Ich überwachte eine Anzahl von Eingaben von den Füllstandssensoren und dem Ventilblock unter Verwendung von Live-Daten auf VCDS. Ich entdeckte, dass die Luftfederung auch als partielles Anti-Dive- und Anti-Roll-Kontrollsystem bei hartem Bremsen und harten Kurvenfahrten eingesetzt wird. Bei starkem Bremsen öffnet der Ventilblock die Luftzufuhr zu den beiden vorderen Luftfedern, um dem Vorwärtstauchen entgegenzuwirken. Bei starker Kurvenfahrt öffnen sich die äußeren vorderen und hinteren Ventile, um den Druck auf die äußeren Ecken zu erhöhen.

Um die Körper-Tauch / Roll-Position beizubehalten, überwacht das System die mechanischen Niveausensoren und die lateralen und linearen Trägheitssensoren und hat offensichtlich bekannte Grenzen für jegliche Differenz zwischen Sensoreingaben für die Grenzen der Fahrzeuglage. Aus den Live-Daten entdeckte ich, dass der Bereich der Eingabe von einem Frontsensor viel niedriger in der Reichweite war als der andere. Bei der Inspektion stellte sich heraus, dass die Kugelgelenke des mechanischen Bodenhöhensensors korrodiert waren und sich nicht frei bewegten und anstatt den Sensor über seinen gesamten Bereich zu betätigen, verbog sich der Kunststoffverbindungsarm. Das System liest dies als Fehlen einer Kompensationssteuerung und schließt daher, dass der Ventilblock einen mechanischen Fehler aufweist, weil er glaubt, dass ein unzureichender Luftdruck auf die störende Ecke des Fahrzeugs ausgeübt wird, weshalb er zu dem Schluss kommt, dass der Ventilblock einen mechanischen Fehler aufweisen muss.

Ich entfernte alle Karosseriehöhensensoren, streifte und schmierte die Kugelgelenke, um volle und freie Bewegung sicherzustellen, montierte wieder und kalibrierte die Fahrhöhe und das Problem wurde gelöst.

(mit Google Übersetzt)

Das würde dazu passen das mein Fehler morgens meist bei einer der langgezogenen Kurven Richtung Arbeit kommt oder beim Stehen a der Ampel mit eingelegtem Gang (D) und Fuß auf der Bremse (Spannung im Antriebstrang)

Kann aber auch Zufall sein... :rolleyes:

 

Danke für Deine Umfangreiche Hilfe :)

Gerne, man tut was man kann. Das kann mich mit nunmehr über 350.000 km ja auch bald treffen. Da kann man ja schonmal vorarbeiten. Bin mal gespannt ob es klappt. Hört sich aber vielversprechend an.

Zitat:

@fernschnellgut schrieb am 11. Juli 2018 um 21:16:10 Uhr:

Gerne, man tut was man kann. Das kann mich mit nunmehr über 350.000 km ja auch bald treffen. Da kann man ja schonmal vorarbeiten. Bin mal gespannt ob es klappt. Hört sich aber vielversprechend an.

Bis zum Kompressor Wechsel hatte ich das Problem nicht.... Erst beim Umbau hatte ich die saugleitung wohl nicht tief genug gesteckt und er hat Wasser gezogen, Granulat war patsch nass. Habe es erst 1 Jahr später im Fehlerspeicher bemerkt. Da war es zu spät, Feuchtigkeit war schon zu lange drin :/

Seitdem habe ich das Problem...inzwischen auch schon 325 000 km runter

Ja, habe den ganzen Thread gelesen.

Alle 4 Niveau Sensoren kann ich jetzt absolut ausschließen.. Gelenke und Sensoren alle leichtgängig.

Ich warte auf die RestdruckVentile… dann werden die getauscht

Hast Du auch mal in den MWB mit VCDS gecheckt, ob die Sensoren pro Achse ca. die gleichen Werte liefern und keiner einen unnormalen Ausschlag hat? Nur zur Sicherheit, damit nichts übersehen wird. Ein Sensor kann ja auch intern defekt sein bzw. der Hallgeber verkehrte Werte geben.

Mache ich morgen noch, hatte ich nicht mehr geschafft da ich vorher einen W211 auf der Bühne hatte mit defekter Airmatik wo der Kompressor getauscht werden musste.

Zum ersten mal hab ich gesehen wie ein Stecker mit dem Gegenstück zusammen schmelzen kann :/

Ich hoffe dass ich den fehler bei meinem gefunden habe.

Die Koppelstange rechts vorne war bei mir defekt.

Die untere befestigung war defekt, die stange war zwar noch ein stück auf der befestigung aber nicht so wie es sein soll, ich hab nur leicht drauf gefrückt und sie ist schon runter gerutscht und die obere befestigung war auch verrostet und hat sich nicht mehr bewegt.

Ich hab jetzt vorübergehend mal durchgebohrt und die Stange mit Schrauben befestigt bis ich neue Stangen habe.

Werde heute mal fahren und dann berichten ob es das war.

20180714-074046
20180714-080039

Ich habe festgestellt das meine im Arm des Sensors etwas viel Spiel hat (vorne)

Diese werde ich mit einer Hülse neu ausbuchsen und das gleich bei alles vieren.

Diese Schraube am Sensor Arm habe ich gestern etwa fester gezogen aber so das es noch regeln kann.

Heute fahre ich den ganzen Tag schon ohne Fehler !!

Sollte es das schon gewesen sein und mit der Feuchtigkeit nur ein böser Zufall das es zusammen viel ?!

Werde also auf jeden Fall die Tage alle 4 Sensor Arme ausbuchsen mit Metall Hülsen.

Hey @derSentinel , könntest evtl. Fotos von deinem Projekt machen? Kann mir nicht vorstellen wie man so etwas ausbuchst. Hab auch AAS und wer weiß, kann ja noch nötig werden.

 

Thx im Voraus :)

Zitat:

@A6Aussie schrieb am 14. Juli 2018 um 13:35:41 Uhr:

Hey @derSentinel , könntest evtl. Fotos von deinem Projekt machen? Kann mir nicht vorstellen wie man so etwas ausbuchst. Hab auch AAS und wer weiß, kann ja noch nötig werden.

Thx im Voraus :)

Jup, mach ich :)

Da kann man mal sehen. Nicht immer sind die Fehlerspeicher Meldungen direkt plausibel. Man muss verstehen wie es zusammenhängt. Aber da muss man erstmal drauf kommen.

Zitat:

@fernschnellgut schrieb am 15. Juli 2018 um 23:49:52 Uhr:

Da kann man mal sehen. Nicht immer sind die Fehlerspeicher Meldungen direkt plausibel. Man muss verstehen wie es zusammenhängt. Aber da muss man erstmal drauf kommen.

Warten wir es mal ab.

Die Fehler kommen noch aber seltener...

Werde also das ausbuchsen abwarten (müssen) im genaues sagen zu können.

Restdruckventile funktionieren bei mir und sind sauber, werde aber trotzdem wechseln.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Problem mit Luftfahrwerk!