ForumA7 4G8 & 4K
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A7 4G8 & 4K
  6. Problem mit Luftfahrwerk A7 3.0tdi

Problem mit Luftfahrwerk A7 3.0tdi

Audi A7 4G
Themenstarteram 7. Januar 2022 um 23:57

Hi zusammen,

 

bin neu in dem Forum, erstmal wünsch ich jedem ein gutes und vor allem ein gesundes neues Jahr!

 

Zu meinem Problem und paar Informationen zum Zustand.

Habe einen A7 Baujahr 2011.

Mein Luftfahrwerk war an dem hinteren linken Luftbalg undicht. Wir haben direkt beide Seiten (HA) neue Luftbalge eingebaut.

Nun hält er den Druck konstant und senkt sich nicht in 10 min ab wie früher, jedoch hat er nach dem Austausch der Luftbalge sämtliche Parameter verloren. Selbst das Steuergerät des Luftfahrwerks zeigt 0000000 an.

Mit der VCDS Software kann man die Luftbalge zwar einzeln befüllen und auch drucklos machen jedoch zeigt er keine Werte bzw. er weis nicht auf welcher höhe er ist.

Mit meinem Audi Händler habe ich bereits telefonischen kontakt gehabt, jedoch meinte er das es eine sehr aufwendige Arbeit wäre die Parameter wieder einzumessen/einzutragen.

Kann mir einer weiterhelfen? Gibt es nicht die Möglichkeit das Steuergerät zu Resetten sodass es wieder seine Standardparameter erhält? Oder die Standard Parameter von Audi anzufordern und aufzuspielen?

Hoffe das reicht mal für die grobe Fehlerbeschreibung.

Vielen dank im Voraus!

Ähnliche Themen
5 Antworten

Hallo,

Grundsätzlich hängt das mal nicht zusammen. (Habe auch schon beide "neu")

 

Hast du schon probiert zum neu kalibrieren?

 

Sind wirklich die Parameter weg, musst du sie mit vcp wieder einspielen. Hier stellt sich die Frage ob es die Parameter für dein STG gibt.

Ansonsten vl wirklich über Audi oder bei Allegro eines suchen, am besten mit index F.

Aber ich sag nochmal, die Parameter verschwinden nicht einfach so.

 

Probier mal neu kalibrieren. Aleotung findest du im netz. "4g tieferlegen vcds" recht easy und schnell und du musst ihm ja nicht tieferlegen.

Man muß die Regellage neu lehrnen.

Da zu brauchst du eine Anleitung.(über Google muß nicht für den A7 sein).

Man muß an allen 4 Rädern von der Radnabenmitte bis zur Kotflügelunterkannte die höhe messen und im Tester eingeben.

Das macht man so oft bis die Werte +- ungefähr passen.

Wichtig ist der Untergrund wo das Fz. steht muß genau eben sein.

Themenstarteram 8. Januar 2022 um 21:43

Hi Jungs, erstmal vielen Dank für eure Antworten!

Ich werde morgen paar bilder mit dem vcds machen und einstellen. Evtl. hilft das etwas weiter.

Ebenfalls recherchiere ich den Hinweis mit der Eintragung der Werte.

@Dominik, also die Software VCP ist die geeignete Software um die Parameter wieder einzutragen? Hab ich das richtig verstanden?

@Peter, ja das mit dem Ausmessen von Nabenmitte zu UK Kotflügel hat mir der Werkstattleiter bei Audi bereits erwähnt.

Zwischenzeitlich habe ich einen super netten Typen im Netz (raum München) gefunden der mir gleich für morgen einen Termin gemacht hat. Er hat die passende Software in der Hand und er kennt sich damit aus. Er ist guter dinge das es in 45-60 min komplett erledigt ist.

Werde euch auf dem laufenden halten ob es sich dadurch geklärt hat oder nicht.

Danke nochmal!

Grüße

Guten ich hab ein ähnliches Problem ich hab mir vorne links alle Querlenker wechseln lassen, nach 1-2 Wochen ich hatte leider keine Zeit um auf die Autobahn zu fahren.

 

Sobald ich auf der Autobahn bin und ab 70 km/h an bestimmten Punkten kriege ich die Fehlermeldung das die Luftfederung ausgefallen ist und dann fallen alle andere Systeme auch aus. Sobald ich das Auto neu starte funktioniert alles wieder tiptop ich habe gelesen das es der Geber und nehmer sein könnte.

 

Was ich noch zufügen muss ich habe eine achsenvermessung und die Herren Mussten echt kämpfen ca. 2-3 Stunden hat es gedauert weil sie mit dem System nicht klar kamen.

 

Ich werde nächste die kommende Woche mal auslesen lassen aber wollte vorher hier mal auch fragen.

Themenstarteram 1. Februar 2022 um 22:12

Hi zusammen, benötige wirklich nochmal Hilfe!

Aktueller Stand ist wie folgt.

Fahrzeug steht schief, genauer gesagt rechte Seite zu weit oben.

Das sind mal die korrigierten Werte, hierzu gleich mal eine frage, wenn ich die IST Werte der einzelnen Achsen eingegeben habe sollte das Auto sich doch nach dem Speichern automatisch in der höhe anpassen oder?

Hier mal die Parameter die ich gemessen und eingetragen habe:

Rechts Nabenmitte vorne 416mm und hinten 414mm

Links Nabenmitte vorne 356mm hinten 354mm

Habe es jetzt mehrmals mit einer Anleitung versucht geradezustellen, jedoch ohne Erfolg.

Folgende feststellung:

- Der Kompressor baut Druck auf bis ca. 18 bar

- Druckspeicher ist befüllt und ziemlich konstant (druckverlust 5 min ca 0,2 bar) Baut ebenfalls max 18 bar.

- Nieveuwerte in mm, der einzelnen Achsen angezeigt und entsprechen der "Realität"

- die Fahrzeughöhe in mm, der einzelnen Achsen wandern je nach Befehl ins positive oder eben ins negative (befüllen oder entlüften der HA bzw. VA.)

- Habe schon öfters die Vorderachse entlüftet und danach befüllt, dauert ca. 40 sek

- Hinterachse befüllt er ebenfalls in ca. 40 sek.

Jedoch ist mir aufgefallen das der linke Luftbalg sich bei der separaten Ansteuerung nicht so hoch pumpen lässt.

- Bei jedem Befehl, befüllen der HA oder VA läuft der Kompressor an, auch wenn ich erst vor 10 sek. die Luftbalge oder den Druckspeicher befüllt habe.

- Undichte stelle an den Anschlüssen vom Ventilblock im Kofferraum oder der Druckluftanschluss vom Kompressor sind dicht.

Anbei mal die Fehler aus dem Fehlerspeicher die immer wieder kommen.

Grüße und Danke für eure Hilfen

20220128
20220128
20220201
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A7 4G8 & 4K
  6. Problem mit Luftfahrwerk A7 3.0tdi