ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Problem mit dem Variodach 500 SL r230

Problem mit dem Variodach 500 SL r230

Mercedes SL R230
Themenstarteram 18. Juni 2020 um 17:21

Hallo,

bin neu hier und habe schon direkt eine Frage.

Das Dach von meinem SL öffnet und schließt eigentlich ganz normal, nur beim schließen gehen die Fenster nicht mehr ganz nach oben und das Dach schließt nicht mehr ganz zu. Es fehlt also das letzte Stück, ca. 1cm. Wenn ich das Dach öffne ist alles normal, das Dach öffnet sich und die Fenster fahren bis ganz nach oben. Der Microsensor oben rechts (wo das Dach einrastet) wurde bereits getauscht- hat nichts gebracht. Fehler wurden ausgelesen und gelöscht.

Im Display steht in Betrieb, wenn ich es schließe und es kommen Warntöne. Es zieht sich aber wie gesagt nicht ganz zu.

Notentriegelung hab ich auch schon getestet, zieht nicht komplett zu.

Hat einer eine Idee, was das sein könnte?

Danke schon mal. :)

Ähnliche Themen
8 Antworten

Hallo,

 

die Reaktion, dass die Fenster nicht ganz hochfahren ist normal, da das Dach nicht in der Endlage ist. Ob einer der beiden Mikroschalter defekt ist, könnte man prüfen, in dem man sie mechanisch in die Endlage drückt. Hierzu bedarf es dann einer zweiten Person, da eine dritte Hand die Schließung des Daches betätigen muss. Auch eine elektrische Brückung des Mikroschalters müsste funktionieren. Mögliche Probleme könnte auch der Nehmerzylinder im Gestänge sein, der die Verriegelung übernimmt.

Themenstarteram 19. Juni 2020 um 10:32

Hallo,

Danke für Deine schnelle Antwort.

Ich habe oben rechts im Rahmen der Frontscheibe einen Mikoroschalter, der ist auch ausgetauscht worden- wo ist denn der andere?

Und wo sitzt der Nehmerzylinder?

Ich hoffe das sind keine blöden Fragen...

Es gibt keine blöden Fragen. Der zweite Mikroschalter sitzt exakt entgegengesetzt auf der linken Seite. Der Zylinder in der Mitte, hat zwei Hydraulikleitungen in schwarz. Hier reicht im Prinzip eine Sichtprüfung auf Dichtigkeit

Themenstarteram 19. Juni 2020 um 13:43

Auf der linken Seite ist kein Schalter...

Was auf der linken Seite ist fehlt da komplett.

Von aussen ist nichts zu sehen. Kein Schalter, keine Kabel.

Ich werde nachher die Blende abnehmen und nachschauen.

Dann melde ich mich bestimmt wieder. ;))

Themenstarteram 23. Juni 2020 um 15:11

Hallo,

da bin ich wieder.

Nun habe ich es endlich geschafft die beiden Schalter im Dach zu überbrücken. Keine Veränderung.

Die Leitungen sehen alle gut aus, kein zischen etc.

Der Zylinder in der Mitte zieht es kraftvoll zu.

Es bleibt die Meldung im Display *Dach in Betrieb* und Fenster ziehen nicht ganz zu, nur bei offenem Verdeck.

Hast Du vielleicht noch eine Idee, was ich so einfach prüfen könnte?

Wenn du beide Schalter gleichzeitig überbrückst, muss die Meldung kommen, dass das Dach geschlossen ist. Insofern scheint einer der beiden defekt zu sein oder die Leitung ist unterbrochen

Themenstarteram 23. Juni 2020 um 16:45

Danke für Deine schnelle Antwort.

Die Werkstatt hat mir gesagt, dass die Schalter neu sind.

Vielleicht mach ich das auch mit dem überbrücken falsch.

Wenn ich das Dach schließe kommt nach dem Warnton ganz zum Schluß auch noch die Meldung: sinkt ab.

Ist das von Interesse?

Sorry, für die späte Antwort, habe Dich vergessen. Wenn die Schalter I.O. sind, muss es die Leitung oder das Steuergerät sein. Bei den Schaltern kann man das Klacken klar hören, wenn man sie von Hand prüft. Das Absinken ist völlig normal. Bei teilweise geöffnetem Dach und ausgeschalteter Zündung wird das Dach automatisch gesenkt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Problem mit dem Variodach 500 SL r230