ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Problem 220CDI

Problem 220CDI

Mercedes C-Klasse W203

Hallo liebe Forengemeinde!

Hab mal wieder ein kleines Problemchen und zwar ist es so , daß wenn ich den Motor starten will, geht zwar die Zündung an aber wenn ich weiter drehe kurbelt der Anlasser nicht. Anlasser ist in Ordnung. Am Anschluss an den Magnetschalter liegt kein Strom an.

Folgende Fehlercodes wirft das Steuergerät aus: P2043 Nockenwelle, P2045 Kurbelwelle, P2521 Drucksensor Klimaanlage und P2537 Ignition/Zündung.

Wenn ich die Fehler alle lösche, dann sind sie beim ersten mal Zündung einschalten alle wieder da und der Anlasser dreht nicht.

Weis jemand wie hier die Zusammenhänge sind? Vielleicht gemeinsamer Massepunkt dieser Sensoren?!

Beste Antwort im Thema

Teil 2 ich würde da erst mal die Stromversorgung am Steuergerät prüfen.

35 weitere Antworten
Ähnliche Themen
35 Antworten

Lässt er sich gar nicht starten oder nur sporadisch nicht?

Bei ersterem würde ich auf eine marode Batterie tippen, Stichwort Unterspannung.

Zitat:

Original geschrieben von c200cdi00

Lässt er sich gar nicht starten oder nur sporadisch nicht?

Bei ersterem würde ich auf eine marode Batterie tippen, Stichwort Unterspannung.

Danke für den Tip aber diese hab ich vorsorglich gegen eine Neue getauscht. War auch zuerst mein erster Gedanke, daß entweder die Batterie hinüber ist oder die Kontakte nicht sauber sind.

Bleiben jetzt nur noch die 4 Fehler die sofort nach dem Löschen wieder kommen. Ich verstehe deren Zusammenhang nicht

Ich habe von einem solchen Fehler noch nie gelesen, hatte ihn selbst auch noch nie, deshalb auch meine Vermutung: Klingt als wäre da "ein Knoten im Knoten". ;)

Massefehler klingt logisch, weil es unwahrscheinlich ist dass 2 oder mehr Sensoren gleichzeitig ausfallen.

Leider weiß ich nicht ob am Magnetschalter dauerhaft + anliegt, kann mir aber vorstellen dass die WFS wenn sie aktiv ist den Stromkreis dorthin unterbricht. Wenn also bei Zündung Stellung 2 dort keine Spannung anliegt , liegt die Vermutung nahe dass etwas MSG-seitig nicht stimmt.

Gab es in den letzten Tagen irgendwelche besonderen Vorkommnisse?

Könnte der Schlüssel oder das EZS einen Macken haben? Hast du es mal mit dem Zweit- oder Werkstattschlüssel probiert?

Meine Frage bleibt noch offen: Lässt er sich gar nicht mehr starten?

 

P2521 Drucksensor Klimaanlage

Diesen Fehler würde ich als unabhängig von allen anderen einstufen. Funzt die Klima denn überhaupt noch?

Themenstarteram 28. Dezember 2012 um 9:07

Zitat:

Original geschrieben von c200cdi00

Ich habe von einem solchen Fehler noch nie gelesen, hatte ihn selbst auch noch nie, deshalb auch meine Vermutung: Klingt als wäre da "ein Knoten im Knoten". ;)

Massefehler klingt logisch, weil es unwahrscheinlich ist dass 2 oder mehr Sensoren gleichzeitig ausfallen.

Leider weiß ich nicht ob am Magnetschalter dauerhaft + anliegt, kann mir aber vorstellen dass die WFS wenn sie aktiv ist den Stromkreis dorthin unterbricht. Wenn also bei Zündung Stellung 2 dort keine Spannung anliegt , liegt die Vermutung nahe dass etwas MSG-seitig nicht stimmt.

Gab es in den letzten Tagen irgendwelche besonderen Vorkommnisse?

Könnte der Schlüssel oder das EZS einen Macken haben? Hast du es mal mit dem Zweit- oder Werkstattschlüssel probiert?

Meine Frage bleibt noch offen: Lässt er sich gar nicht mehr starten?

 

P2521 Drucksensor Klimaanlage

Diesen Fehler würde ich als unabhängig von allen anderen einstufen. Funzt die Klima denn überhaupt noch?

Habe nun den Zweitschlüssel ausprobiert aber leider immer noch das selbe Problem. Die Freigabe ( dieses tschick tschick beim einstecken und abziehen vom Zündschlüssel) ist zu hören.

Vielleicht hat noch jemand eine Idee was das sein könnte?!

Gestern lies sich das Fahrzeug mal kurz starten und da waren die Fehler auch alle weg. Beim erneuten Startversuch war wieder so, daß das Fahrzeug nicht ansprang und die 4 Fehler gesetzt waren.

SAM Masse prüfen

Zitat:

Original geschrieben von conny-r

SAM Masse prüfen

Weis jemand wo dieser Massepunkt ist?

Themenstarteram 3. Januar 2013 um 17:23

Hat vielleicht jemand einen Schaltplan von diesem Motor 220 CDI Bj. ab 2004 ? Ich komme hier grad nicht weiter und MB hat auch keinen anderen Rat als Motorsteuergerät auf "Verdacht" zu tauschen. Ich würde mal gerne so einige Kabel verfolgen um nachzusehen ob vielleicht was durchgescheuert ist.

Sicherung 52 und Startrelais IO;Kurztest gemacht?

Themenstarteram 3. Januar 2013 um 17:40

Zitat:

Original geschrieben von db-fuchs

Sicherung 52 und Startrelais IO;Kurztest gemacht?

Hab leider keine Stardiagnose sondern nur einen Habdtester von SUN und einen Tester der Marke Brainbee zur Verfügung. Kurztest wie bei Stardiagnose leider so nicht möglich. Ich schau aber gleich nach der Sicherung.

Weist Du wo das Relais sitzt?

Schau mal hier!

Img
Themenstarteram 3. Januar 2013 um 18:39

Danke für das Bild!

Es ist ja nun so, daß wenn ich den 2- Poligen Stecker vom elektr. Zuheizer abziehe und ich dann den Zündschlüssel drehe, dann dreht der Anlasser aber der Motor startet nicht. Wenn ich dann Startpilot gebe dann kommt er so langsam und läuft dann auch sauber weiter. Wenn ich den Motor dann aus mache und länger als 1 Minute warte, muss ich wieder Startpilot geben. Stecke ich den Stecker vom Zuheizer wieder drauf dann dreht der Anlasser nicht bei "start". Die Frage ist für mich halt wie der Zuheizer im Zusammenhang mit dem starten steht.

Den Stecker zeig mir mal; (Bild)!

Themenstarteram 3. Januar 2013 um 22:19

Zitat:

Original geschrieben von db-fuchs

Den Stecker zeig mir mal; (Bild)!

ok also ich erklär das mal so: Der Zuheizer hat ja einen Anschluss direkt von der Batterie weg und noch einen 2-pol. Stecker. Wenn dieser 2-pol. Stecker angeschlossen st, dann reagiert der Anlasser nicht wenn ich starten will. Sobald ich diesen abziehe, kann ich zwar den Anlasser über das Zündschloss betätigen aber der Motor springt nicht an außer ich gebe ihm Startpilot.

Alles sehr komisch. Vorher ging der Wagen immer tadellos- auch im Winter.

Der Zuheizer ist hinter dem Starter am Motorblock wie kommst du da hin?

Deine Antwort
Ähnliche Themen