ForumPhaeton
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. Phaeton G2 (2008) - ZAB Navi keine Kommunikation mit dem System, nach Tausch

Phaeton G2 (2008) - ZAB Navi keine Kommunikation mit dem System, nach Tausch

Themenstarteram 27. August 2019 um 11:53

Hallo in die Runde,

ich bin relativ neu hier und benötige Hilfe bei einem recht alt-bekannten Problem beim Phaeton G2 (Bj 2008).

Ich hatte in der Vergangenheit die gleichen Herausforderungen mit dem Navi, wie es hier in diversen Chats beschrieben worden ist, komme nun leider nicht weiter. Selbst zu Rat gezogene Mechaniker aus der Manufaktur in Dresden, konnten mir keine Tipps geben (ausser das die Werkstätten wohl nur Teiletausch vollziehen und ich es vermeiden sollte).

Fahrzeug: Phaeton, 3.0l Diesel, EZ 2008, ZAB mit DVD

(kein RNS 80x, welches ab 09 eingebaut worden ist)

Nun zum Hergang und Problem:

Ausgangssituation:

Navi-bildschirm flackerte eingangs - dann komplett aus, System rebootete folglich fast minütlich.

Reparatur-und Fehlersuche Werdegang:

1. Navi-SW wurde geprüft, nochmals versucht neuste/aktuelle Version aufzuspielen ==> Keine Verbesserung

2. Nach Info von "Manufaktur Dresden", könnte es auch an div. Korrosionen an Kontakten und Schaltbrücken liegen, da Wassereinbrüche bekannt waren.

- Klemmstelle links hinter verkleidung beim Haubenöffner, trocken

3. Navi demontiert um diesen Reparieren zu lassen - wurde zurückgeschickt mit der Info "machen wir nicht und würden wir bei diesem Typ auch nicht empfehlen - kauf ein Neues"

4. gebrauchtes und funktionierendes ZAB über Ebay erworben ==> eingebaut, nur leider zieht es nicht die Daten vom System und ließt auch nicht die Software-DVD mit der aktuellen Firmware.

- ZAB startet, ragiert leider auf nichts... schaltet auch nicht ab.

-ZAB Bedienrad reagiert dennoch z.B. für Luftfahrwerksregelung (ohne Bild zwar, aber physischer Widerstand und Fahrwerksverstellung geht)

- DVD Rechner (Handschuhfach) wirft DVD nicht aus, nur sporadisch mit viel Glück)

- Spannung der Comfortbatterie war dadurch zusammengefallen, und abgesackt, da ich es erst

zu spät wahrgenommen hatte, dass es sich nicht ausschalten läßt (nun sicherung gezogen).

Batterie vollständig geladen, da die Kollegen aus der Manufaktur meinten, wenn die Spannung unter 12V fällt, kann es sein, dass das neue Navi nicht lädt.==> allerdings ist dies nun der Fall und das Ding geht trotzdem nicht.

5. der angeschlossene Tester der "Kollegen der Manufaktur" baut keine Kommunikation zum ZAB auf. Dies scheint wohl das wesentliche Problem zu sein. Aber was kann man da tun?

6. (noch nicht ausprobiert) .. Ich sollte einen weiteren E-Box im Wasserkasten vorn prüfen ob diese korrodierte Anschlüsse hat, welche die Spannungsversorgung zusammenfallen lassen, da die DVD nicht anspringt bzw. es wohl < 12V zu Kommunikationsproblemen kommt.

So, nun zu meinen Fragen:

Wer hat ähnliche Herausforderungen gehabt und kann mir hier vielleicht ein paar weitere Tipps geben?!

Meine Vermutung lag auch erst daran, dass ein Produktcode / Radiocode auf dem ZAB ist, was aber die VW Manufaktur bei dem Model nicht bestätigt hat .. dies war erst ab G3-Version eingesetzt worden.

Vielen Dank für Tipps und Ratschläge!

AWoddy

 

 

ZAB aktueller Status
Empfehlung Prüfen Ebox Wasserkasten
Ähnliche Themen
10 Antworten

Herzlich willkommen bei Motor-Talk und im Phaeton-Forum!

 

Was mir als erstes auffällt: Das auf dem ersten Foto abgebildete ZAB ist für den GP0, erkennbar an den Drehknöpfen OHNE den Chromrand. Diese Version ist eine CD-Version, ab GP1 gab es die DVD-Version und die chromumrandete Drehknöpfe.

 

Ansonsten gab es hier auch irgendwo einen uralten Thread, wonach die Software-Versionen des Laufwerks und des ZAB kompatibel sein müssten.

 

In Deinem Fall ist aber selbst die Hardware nicht kompatibel.

 

LG

Alex

Themenstarteram 27. August 2019 um 13:25

Danke. Sowas habe ich mir schon fast gedacht. Ja, du hast recht. Ich habe auch die Chrom-Drehknöpfe und das andere halt nicht. Gut ... dann werde ich wohl Nr. 1 verkaufen müssen und weitersuchen.

Danke!

Alex

Bevor Du Dir was anderes kaufst und nicht weißt, ob es irgendwelche Fehler hat oder mit Deinem Phaeton kompatibel ist, hast Du es z.B. hier probiert?

 

https://www.kfzpix.de/vw/vw-phaeton/navi-reparatur.php

 

https://...op-reparatur-frankfurt.de/.../

 

Vielleicht hilft auch dieser Thread weiter: https://www.motor-talk.de/forum/zab-problem-t6546613.html?page=2

Hallo,

wenn du das originale ZAB noch hast, würde ich auch dazu raten, es reparieren zu lassen. Das mit dem Flackern, Schwarz werden, Re-Booten ist eigentlich der Standardfehler bei den ZABs und lässt sich normalerweise auch reparieren. Bei den bereits genannten Adressen melden, auch über Rapacho kannst du das machen lassen.

Falls du etwas risikofreudiger bist, kannst du auch mal hier in Polen anfragen:

http://bm54.pl/home,7,phaeton_radio.html

Bei mir war die Grafikkarte damals defekt habe ich mir von einem Spezialisten in Frankfurt reparieren lassen

Themenstarteram 28. August 2019 um 15:15

Hallo in die Runde,

vielen Dank euch für die Tipps und Empfehlungen. Ich habe jetzt mal die eine und andere Werkstatt angefragt, wo ich mein altes hinschicken kann.

Ich melde mich wieder!

Alex

Wie oben bereits von den anderen geschrieben, die Jungs bei Rapacho in Lüdinghausen oder z.B. die Firma in Frankfurt haben beide Erfahrung mit der Reparatur des ZABs.

Themenstarteram 8. Oktober 2019 um 11:15

Hallo in die Runde,

gern ein Update mienerseits zur Reparatur des ZAB. Ich habe es zu der Empfehlung nach Polen gesandt und im

Vorfeld Kontakt mit der Firma aufgenommen.

Das ZAB wurde inkl. Testlauf an einem Tag repariert. (Defekt war der Hauptprozessor)

Versand zügig mit DHL

Preis: 160,00 EUR inkl. Rückporto

Also, ich bin echt zufrieden und kann diese Anschrift in jedem Fall empfehlen!!!!

ZAB läuft wieder perfekt.

Audio-Hurt

76-200 Slupsk

Viel Erfolg.

[Adresse & Verlinkung entfernt, bitte beachte die Beitragsregeln und NUB, NoGolf, MT-Team | Moderaton]

Themenstarteram 14. November 2019 um 9:04

Hallo alle zusammen,

ich habe nach der Reparatur meines ZAB folgende Herausforderung. Die NAVI-DVD (im Handschuhfach) wird vom Rechner nicht ausgespuckt. Er rödelt und rödelt, wirft diese aber nicht aus ... Knopf dürcken, Stromlos stellen (Sicherung), usw. funktioniert nicht.

Existiert irgendwo an der "Kiste" ein Mechanismus um diese manuell zum Auswurf zu zwingen?

ich möchte gern die neue system-Software installieren

Danke für eure Hilfe!

AWoddy

Du musst einige Sekunden auf dem Knopf bleiben, damit dieser die CD auswirft!

 

Woher hast du die neue Software?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. Phaeton G2 (2008) - ZAB Navi keine Kommunikation mit dem System, nach Tausch