ForumSagt's uns!
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Performance Motor-Talk

Performance Motor-Talk

Themenstarteram 5. Dezember 2008 um 1:04

Geht Euch das auch so - seit einiger Zeit ist das Forum unheimlich langsam geworden. Ich weiss nicht, ob das nun unbedingt mit dem neuen Design zusammenhängt oder ob da auf der rechten Seite zuviele Anzeigen / Blogs geladen werden müssen. Nahezu bei jedem Klick - habe ich erst mal 100% CPU Auslastung bis sich das dann 10 - 20 sek. wieder gibt. Ein flüssiges Browsen ist das jedenfalls nicht. :( Ich habe die Suche nicht bemüht, also falls das schon mal thematisiert wurde - dann bitte ich vorsorglich schon mal um Entschuldigung.

Generell regt es mich nur auf, wenn das ganze Forum wegen zuvielen Infos - bzw. bis die Seite vollständig geladen wird, ewig braucht. Früher war das jedenfalls nicht so. :(

Gruss Mic :)

Beste Antwort im Thema
Themenstarteram 5. Dezember 2008 um 1:04

Geht Euch das auch so - seit einiger Zeit ist das Forum unheimlich langsam geworden. Ich weiss nicht, ob das nun unbedingt mit dem neuen Design zusammenhängt oder ob da auf der rechten Seite zuviele Anzeigen / Blogs geladen werden müssen. Nahezu bei jedem Klick - habe ich erst mal 100% CPU Auslastung bis sich das dann 10 - 20 sek. wieder gibt. Ein flüssiges Browsen ist das jedenfalls nicht. :( Ich habe die Suche nicht bemüht, also falls das schon mal thematisiert wurde - dann bitte ich vorsorglich schon mal um Entschuldigung.

Generell regt es mich nur auf, wenn das ganze Forum wegen zuvielen Infos - bzw. bis die Seite vollständig geladen wird, ewig braucht. Früher war das jedenfalls nicht so. :(

Gruss Mic :)

19 weitere Antworten
Ähnliche Themen
19 Antworten

@Admin - Wie wärs mit noch ein paar Gimmicks, die keiner

braucht, die aber die Ladezeiten noch weiter verschlechtern.

Wenn man die Seitenspalten 2-3 cm breiter machen würde,

gingen da größere gif's, flash's und so Zeug rein.

Das würde den Seitenaufbau sicher noch lahmer macht.

*Idee*

@cougar

man koennte auch noch mehr nervige gewegte gifs vorschreiben ^^

Warum schreibt Ihr nicht alle in dem `Seitenaufbau-sehr-langsam-thread´ rein, den ich eben hochgeholt habe???

Die Überschrift ist doch deutlich genug!

Nur durch Zufall habe ich eben diesen thread hier angeklickt und festgestellt, dass hier dasselbe Thema angesprochen wird!

Antworen im `sagt´s uns thread´ auch mal Moderatoren?

Genervte Grüße

Themenstarteram 7. Dezember 2008 um 11:24

Zitat:

Original geschrieben von comp320td

Edit:

hab eben mal meinen Cache geleert und den HTTP-Verkehr beim Aufruf dieser Seite mitgeloggt: 399 KB.

Das ist schon eine große Menge, wahnsinn.

Beim erneuten Aufruf (aus Cache) sind es dann noch rund 135 KB.

ABER: mir ist aufgefallen, dass der Verkehr erst nach 2-3 Sekunden Gedenkzeit beginnt! Der Request wird abgeschickt und bis der Response überhaupt startet vergeht eben erstaunlich viel Zeit. Komisch???

Genauso verhält es sich bei mir auch - und in diesen 2-3 Sekunden Gedenkzeit ist die CPU-Last 100%. Diese 3 s Bendenkzeit - sind subjektiv die, die man besonders als träge und lahm wahrnimmt.

Ich habe keinen Dual-Core Prozessor drin, aber ich denke auch die Menge an Daten spricht für sich. Ich warte nur noch bis wir pro Klick im MB Bereich sind. :(

Gruss Mic

Themenstarteram 7. Dezember 2008 um 11:27

Zitat:

Original geschrieben von hillebub

Warum schreibt Ihr nicht alle in dem `Seitenaufbau-sehr-langsam-thread´ rein, den ich eben hochgeholt habe???

Die Überschrift ist doch deutlich genug!

Nur durch Zufall habe ich eben diesen thread hier angeklickt und festgestellt, dass hier dasselbe Thema angesprochen wird!

Antworen im `sagt´s uns thread´ auch mal Moderatoren?

Genervte Grüße

Ich hatte anfangs geschrieben und den anderen Thread nicht gleich gefunden - und nicht gesucht, da ich mir eigentlich erst mal Luft machen wollte. Wir können gerne auch dort die Meiningen sammeln.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Performance Motor-Talk