ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Parksensoren mögen BMW X6 nicht

Parksensoren mögen BMW X6 nicht

Audi A4 B9/8W
Themenstarteram 12. März 2017 um 19:26

Jedes mal wenn ich hinter einem BMW X6 stehe (mit reichlich Abstand), springen bei mir die vorderen Parksensoren an - und zwar mit Dauerton. Das ist mir jetzt schon 3 mal passiert. Ich stand letzten wieder hinter einem im Stau vor einer Ampel. Nach jedem Anfahren sind sie angesprungen. Bis ich bei der Ampel war, hatte ich mir die Finger wund getippt weil ich den Parksensor immer wieder manuell ausschalten musste.

Kennt jemand dieses Phänomen oder sind ggf. meine vorderen Parksensoren defekt/verstellt?

Ähnliche Themen
34 Antworten

Zitat:

@c0mag schrieb am 12. März 2017 um 19:26:07 Uhr:

Jedes mal wenn ich hinter einem BMW X6 stehe (mit reichlich Abstand), springen bei mir die vorderen Parksensoren an - und zwar mit Dauerton. Das ist mir jetzt schon 3 mal passiert. Ich stand letzten wieder hinter einem im Stau vor einer Ampel. Nach jedem Anfahren sind sie angesprungen. Bis ich bei der Ampel war, hatte ich mir die Finger wund getippt weil ich den Parksensor immer wieder manuell ausschalten musste.

Kennt jemand dieses Phänomen oder sind ggf. meine vorderen Parksensoren defekt/verstellt?

Hi!

Wenn nicht du das warst, dann habe ich das hier schon mal gelesen (SuFu findet nix dazu).

Bei mir ging der auch öfters von alleine an, bei einem Volvo ist es mir mal aufgefallen, aber jetzt nicht explizit immer BMW. Nerviger fand ich Gras z.B. links an einem Grünstreifen einmal täglich beim Linksabbiegen.

Im Modelljahr 2017 ist es per MMI deaktivierbar, ich habe MJ 2016 und habe es mir per VCP rausgecoded, weil mich die Funktion nervte.

VG

am 13. März 2017 um 12:27

Ist bei mir auch häufiger zu beobachten oder zu erhören. Kann aber keine Logik dabei erkennen, wieso, warum, weshalb die Parksenoren sich melden.

 

Habe bisher nichts unternommen.

 

@einjedermann

 

Was hast du genau rauscodieren lassen?

 

Grüße Happy

Ich vermute das kann nur was mit dem Steuergerät bzw. defektem Sensor zu tun haben. Die vorderen Sensoren schalten sich ja normaler weise nur aufgrund einer Aktion des Fahrers ein (Tastendruck oder Rückwärtsgang).

Wenn die also einfach so lospiepen muss ein Fehler vorliegen. Es einfach raus zu codieren halte ich für den falschen Weg.

Aber ist ja doch sehr merkwürdig, wenn das Problem nur bei einem X6 Auftritt. Dann scheint ja kein genereller Defekt vorzuliegen, sonst müsste das z.b. Bei einem 3er BMW genauso passieren .

Zitat:

@Nosports schrieb am 13. März 2017 um 12:56:07 Uhr:

Ich vermute das kann nur was mit dem Steuergerät bzw. defektem Sensor zu tun haben. Die vorderen Sensoren schalten sich ja normaler weise nur aufgrund einer Aktion des Fahrers ein (Tastendruck oder Rückwärtsgang).

Wenn die also einfach so lospiepen muss ein Fehler vorliegen. Es einfach raus zu codieren halte ich für den falschen Weg.

Das ist falsch. Die Parksensoren springen automatisch an, wenn man weniger als 10km/h fährt und sich unter 95cm an ein Objekt annähert.

Genau. Wobei dann auch noch berücksichtigt wird, wie die 10km/h erreicht wurden. Bremst man vor der Ampel von 50 auf 0 runter, springen zwar die Parksensoren an, piepsen aber im Normalfall nicht. Bremst man zuerst ab, und schließt dann erst langsam auf den Vordermann auf, geht auch das Gepiepse los.

Zitat:

@Flather123 schrieb am 13. März 2017 um 13:15:34 Uhr:

Zitat:

@Nosports schrieb am 13. März 2017 um 12:56:07 Uhr:

Ich vermute das kann nur was mit dem Steuergerät bzw. defektem Sensor zu tun haben. Die vorderen Sensoren schalten sich ja normaler weise nur aufgrund einer Aktion des Fahrers ein (Tastendruck oder Rückwärtsgang).

Wenn die also einfach so lospiepen muss ein Fehler vorliegen. Es einfach raus zu codieren halte ich für den falschen Weg.

Das ist falsch. Die Parksensoren springen automatisch an, wenn man weniger als 10km/h fährt und sich unter 95cm an ein Objekt annähert.

Sorry, dann muss das beim B9 neu sein, war bisher nicht so.

Komisch, in der Beschreibung des B9 heißt es bei Audi nur: Aktivierung durch Einlegen des Rückwärtsgangs oder über Taste in der Mittelkonsole.

Aber da ich den B9 noch nicht gefahren bin wird das was Du sagst wohl stimmen.

Genau, beim B9 geht die Einparkhilfe Plus von alleine an, und seit Modelljahr 2017 im MMI ist das ganze wieder abschaltbar.

Für alle MJ2016 Fahrer: Codierung siehe Anhang (STG-09; Automatische Aktivierung der Einparkhilfe, auf Aus).

Erfordert eben Codier-Soft- und Hardware, wie z.B. VCP.

VG

2017-01-12-20h36-28

Das ist auch wieder nicht ganz korrekt, ich fahre MJ2016 und die vorderen Parksensoren aktivieren sich nicht automatisch!

Zitat:

@f-dax schrieb am 13. März 2017 um 14:52:40 Uhr:

Das ist auch wieder nicht ganz korrekt, ich fahre MJ2016 und die vorderen Parksensoren aktivieren sich nicht automatisch!

Um weiter zu von nicht korrekt zu schreiben. Das ist auch nicht korrekt. Ich habe das MJ2016 und da hat er auch diese Annäherungsfunktion.

 

@all

Hier ein Video von mir, wie die Funktion arbeitet (und das die erst ab einer gewissen Nähe anfangen zu piepen): https://youtu.be/PbgdJ5FBe0U

Dann hat man das wohl im Laufe des MJ 2016 so eingestellt. Ich fahre einen Baujahr 12/2015.

Und ich ein Baujahr 11/2015.

Themenstarteram 13. März 2017 um 21:59

Ich hab 5/2016 und die gehen definitiv von alleine an, was ich im Normalfall auch super praktisch finde. Nur beim X6 springen die unnötigerweise an und der war min. 3m entfernt (hier wurde ja was von 95cm geschrieben). Wie gesagt gleich mit Dauerton und die optische Anzeige sieht so aus, als säße ich in seinem Kofferraum.

Kann der eigene Parksensor von einem fremden Parksensoren aktiviert werden? Vieleicht überlagt sich da was.

Wäre ja witzig wenn der X6 auch automatische Parksensoren hätte und die sich gegenseitig aktivieren ;). Müsste man mal mit zwei B9 probieren.

Zitat:

@c0mag schrieb am 13. März 2017 um 21:59:20 Uhr:

Ich hab 5/2016 und die gehen definitiv von alleine an, was ich im Normalfall auch super praktisch finde. Nur beim X6 springen die unnötigerweise an und der war min. 3m entfernt (hier wurde ja was von 95cm geschrieben). Wie gesagt gleich mit Dauerton und die optische Anzeige sieht so aus, als säße ich in seinem Kofferraum.

Kann der eigene Parksensor von einem fremden Parksensoren aktiviert werden? Vieleicht überlagt sich da was.

Wäre ja witzig wenn der X6 auch automatische Parksensoren hätte und die sich gegenseitig aktivieren ;). Müsste man mal mit zwei B9 probieren.

Nein eher nicht.

Vielleicht daran gedacht das was links oder rechts von dir was zu nah ist?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Parksensoren mögen BMW X6 nicht