ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Parksensor vorn defekt ... aber welcher bei MOPF?

Parksensor vorn defekt ... aber welcher bei MOPF?

Mercedes E-Klasse W211
Themenstarteram 23. Oktober 2016 um 17:03

Tach zusammen,

es kommen sofort die zwei roten LED's...kann man selber auslesen, welcher Senor defekt ist ? Denke geht nur mit Star Com oder wie die Software heisst...

Gruss + Dank

Beste Antwort im Thema

Wenn die SOFORT auf rot gehen (siehe Eingangsposting) dann funktioniert das leider nicht. Hatte ich letzten Monat.

Habe dann endlich die beiden HL und HR gewechselt und alles wieder gut.

Carly hat dann übrigens fast jeden Sensor (auch die intakten) einzeln in den Fehlerspeicher geschrieben, die Defekten scheinen die anderen auch aus dem Tritt zu bringen oder Carly sieht Gespenster...

20 weitere Antworten
Ähnliche Themen
20 Antworten

1. ja

2. nein, so ziemlich jede Diagnose kann das.

Du findest auch ohne Diagnose heraus, welcher Sensor betroffen ist. Lies' Dich dazu durch die Unmengen an MT-THreads zu diesem Thema.

Ich habe CARLY zum auslesen und löschen von Fehlern. Funktioniert prima. Nach zwei mal Auslesen haben sich die Anschaffungskosten gegenüber der Kosten eines Kurztest bei MB schon amortisiert.

http://www.motor-talk.de/.../...m-beispiel-mercedes-benz-t5808208.html

Fahrzeug in D und auf die Bremse. Zweite Person läuft dicht an der Stoßstange vorbei. Wo es piept und die anzeige sich bewegt ist der Sensor OK, wo nicht ist er defekt.

Wenn die SOFORT auf rot gehen (siehe Eingangsposting) dann funktioniert das leider nicht. Hatte ich letzten Monat.

Habe dann endlich die beiden HL und HR gewechselt und alles wieder gut.

Carly hat dann übrigens fast jeden Sensor (auch die intakten) einzeln in den Fehlerspeicher geschrieben, die Defekten scheinen die anderen auch aus dem Tritt zu bringen oder Carly sieht Gespenster...

Bei unseren C230 hat CARLY sofort die defekten (und nur die defekten) Sensoren ausfindig gemacht.

Wie macht ihr das mit Carly ? Habe das Problem auch schon länger (sporadisch), vor allem bei Regen vorne links. Kann bei Carly nur Fehler auslesen, und keine aktuellen Werte... Habe die IOs Version - nutzt ihr die Android ?

Zitat:

@Wambo schrieb am 23. Oktober 2016 um 23:23:30 Uhr:

Wie macht ihr das mit Carly ?

Im Fehlerbericht stehen die Angaben zu den Sensoren.

Zitat:

Einparkhilfe/PDC:

PTS - Parktronic-System (MB: 0255457132)

Fault: Nicht relevant! 0-0 (E18 / 6 (hinten links Staukasten Beleuchtung)) 1 - 1 (E18 /

7 (hinten rechts Staukasten Beleuchtung))

Code: 009091

Fault: A43b10 (Linke Aussensensor, Heckstossfaenger): Die Steckverbindung hat

einen schlechten Kontakt oder lose ist, oder der Sensor oder Kabel defekt. / Fault:

B8 / 8 (Inner rechten hinteren PTS Ultraschallsensor): Der Sensor ist nicht richtig

befestigt / montiert oder sich ein Hindernis in der Naehe des Sensors.

Code: 00901E

Fault: A43b8 (Right Innensensor, Heckstossfaenger): Der Sensor ist nicht richtig

befestigt / montiert oder sich ein Hindernis in der Naehe des Sensors. / Fault: B8 / 6

(Outer rechten vorderen PTS Ultraschallsensor): Die Steckverbindung hat einen

schlechten Kontakt oder lose ist, oder der Sensor oder Kabel defekt. / Fault: A43b8

(Right Innensensor, Heckstossfaenger) A43b9 (Linke Innensensor,

Heckstossfaenger)

Code: 009017

Zitat:

@Wambo schrieb am 23. Oktober 2016 um 23:23:30 Uhr:

Wie macht ihr das mit Carly ? Habe das Problem auch schon länger (sporadisch), vor allem bei Regen vorne links. Kann bei Carly nur Fehler auslesen, und keine aktuellen Werte... Habe die IOs Version - nutzt ihr die Android ?

Wenn du einem Kennzeichenhalter hast , dann schraube diesen ab .

Fehlerspeicher ist leer, aber Kennzeichenhalter hat er... Werde ich heute Abend mal testen.

Zitat:

@benigo25 schrieb am 24. Oktober 2016 um 06:50:36 Uhr:

Wenn du einem Kennzeichenhalter hast , dann schraube diesen ab .

Den Kennzeichenträger entfernen muss ich noch ausprobieren. Grundsätzlich scheint mir die Diagnose für defekte Parksensoren nur dann zu funktionieren, wenn auch das PTS Steuergerät tatsächlich einen Fehler erkennt. Bei mir sieht das Fehlverhalten aber so aus, dass fälschlicherweise ein Hindernis erkannt wird.

Man sieht während der Fehler anliegt zwar, dass der Sensor fälschlicherweise einen Abstand <25cm zurück gibt, aber es wird kein Fehler abgelegt.

Also bei mir hat es bei jedem Regen gepiepst . Beim heranrollen an die Ampel . Habe das Nummernschild dann mit vier schrauben befestigt und ruhe war .

Zitat:

@benigo25 schrieb am 24. Oktober 2016 um 13:37:52 Uhr:

Also bei mir hat es bei jedem Regen gepiepst . Beim heranrollen an die Ampel . Habe das Nummernschild dann mit vier schrauben befestigt und ruhe war .

Ja, ziemlich genauso ist es bei mir auch. Das teste ich nachher erst mal aus. :)

Bei meinem easy diag kann ich die einzelnen Sensoren auslesen bzw datenstrom anschauen und dann sieht man genau welcher das Problem ist da dieser dann einen geringeren Abstand anzeigt obwohl kein Hindernis da ist... So habe ich vorne meine zwei defekten Sensoren gefunden und getauscht...

 

Ich dachte zuerst auch an das Nummernschild aber das war es nicht bei mir... Hat auch ohne Schild hin und wieder gepiept...

Zitat:

@benigo25 schrieb am 24. Oktober 2016 um 06:50:36 Uhr:

Zitat:

@Wambo schrieb am 23. Oktober 2016 um 23:23:30 Uhr:

Wie macht ihr das mit Carly ? Habe das Problem auch schon länger (sporadisch), vor allem bei Regen vorne links. Kann bei Carly nur Fehler auslesen, und keine aktuellen Werte... Habe die IOs Version - nutzt ihr die Android ?

Wenn du einem Kennzeichenhalter hast , dann schraube diesen ab .

Der Tipp war spitze :p Nachdem es gestern seit langem mal wieder geregnet hat, konnte ich den Effekt endlich mal testen. Was soll ich sagen - tatsächlich ist das Gepiepe weg, nachdem ich den vom Händler montierten "Schnellwechselhalter" entfernt, und das Kennzeichen mit 4 Schrauben befestigt habe.

Gruß und Danke !

Roland

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Parksensor vorn defekt ... aber welcher bei MOPF?