ForumInsignia A
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia A
  7. P11DC - Fehler - 2.0 CDTI Euro 6

P11DC - Fehler - 2.0 CDTI Euro 6

Opel Insignia A (G09)

Guten morgen/abend,

habe heute, KM Stand zirka 18.000km, eine MKL bekommen, ohne Leistungsverlust oder sonstiges. MJ ist 2017, EZ ist 12/16. Die Fahrbedingungen waren nicht besonders (ca. 120 als es mir auffiel) - es gab auch keine "bring mich Werkstatt meldung". Lediglich war meine adBlue Reichweite bei zirka 1.500km beim losfahren

Ich habe den P11DC Wert ausgelesen, man findet jedoch so ziemlich nicht viel im Netz. Erste Vermutung ist der NOX-Sensor. Vermutlich eine Art Warnung "Kollege, mach mal langsam das AdBlue voll, sonst ist hier bald Schicht"....

Zuhause gerade AdBlue nachgefüllt - gingen knapp 5 Liter rein (was nicht viel ist) - danach war Überlauf.

Beim Motorstart kam keine adBlue Meldung, jedoch weiterhin die MKL.

Hat jemand eine Idee, wofür die P11DC wirklich steht?

Und geht der Fehler von alleine weg (sprich, es lag wirklich am AdBlue und das Auto merkt es aber erst nach einigen KM Fahrt?)

Alternativ muss ich zur Werkstatt - oder Fehler einfach löschen - aber Fehler haben ja meist einen Grund, solange mir ein "sehr wahrscheinlicher" Grund nicht vorliegt lösch ich nichts :D

Lieben Gruß

TmY

Beste Antwort im Thema

Fehler P2209 Sensor S1

Fehler P11DC Sensor S2

(Beide Sensoren sind gleich)

Leider ist der Shop (nox-sensor) oft alles ausverkauft. Auch keine Reaktion auf Mails erfolgt dann oft.

Allternativbestellung möglich über Polen. Anfordern unter Mail:

ursula.trauterbach@wp.pl

Dauert nur ein wenig... ist aber seriös und man spricht Deutsch. Habe schon 2 Stück bestellt und verbaut. Alles einwandfrei!

Grüße Sylvester

261 weitere Antworten
Ähnliche Themen
261 Antworten

Hallo. Ich habe den P11DC Fehler auch. Alle Sensoren überprüft. Welcher Sensor war betroffen? Der der direkt am turbolader sitzt oder der der nach dem Kat kommt oder der der ganz hinten am Auspuff Sitz und ein eigenes Steuergerät hat? Fehler tritt manchmal nach 1000 km auf dann lösch ich den und dann kommt er manchmal nach 300 km. Ganz sporadisch.

Hallo stefane87,

bei mir das selbe Spiel. So ca. aller 300-700 km. Bei mir ist es auffällig immer nach 5-10 Fahrt nachdem der DPF freigebrannt hat. Oder bei längerer Strecke wenn der Auspuff entsprechend auf Temperatur ist. Dann kommt Fahrzeug bitte Warten mit Drehzahlbegrenzung bei 3000 min-1 und Fehler P11DC. Wobei der Fehler nicht immer abgelegt wird..!

Nach Auto abstellen und wieder starten kommt noch einmal Fahrzeug bitte warten, aber schon ohne Notlaufprogramm. Es sieht so aus als wenn der NOX2 Sensor (der ganz hinten am Auspuff sitzt) bei hoher Abgastemperatur ein Problem hat.

Gruss

Hi. Ich werde in den nächsten zwei Wochen nur den Nox sensor tauschen, sprich der reine Sensor ohne Steuergerät. Das Steuergerät wird nicht defekt sein sonst hast du einen permanenten fehler. Der Sensor selbst wird es sein. Schau ml im BMW oder VW AG Forum. Die haben ständig das Problem. Das Steuergerät kommt von Continental der Sensor von NGK. Ich werde berichten ob es geklappt hat. Meine Lösung kostet um einiges weniger. Opel nimmt sich nichts an. Das Problem mit dem NOX Sensor ist im Ausland und in den USA sehr bekannt und dort gab es einen Rückruf außer in Deutschland. Wo dem auch sei. Freitag wird das Getriebeöl gewechselt da meine Automatik manchmal heult. Wartungsfrei ist nämlich das Getriebe auch nicht so wie opel es sagt und nächste Woche ist der Sensor am der Reihe. Ich bin gespannt.

gibts den sensor den einzeln?

Ich habe da etwas gefunden. Wenn es funktioniert dann gebe ich gerne Bescheid. Mache mal den selbsttest:-D

Zitat:

@FlyingDynamo schrieb am 22. April 2018 um 19:55:39 Uhr:

Hallo stefane87,

bei mir das selbe Spiel. So ca. aller 300-700 km. Bei mir ist es auffällig immer nach 5-10 Fahrt nachdem der DPF freigebrannt hat. Oder bei längerer Strecke wenn der Auspuff entsprechend auf Temperatur ist. Dann kommt Fahrzeug bitte Warten mit Drehzahlbegrenzung bei 3000 min-1 und Fehler P11DC. Wobei der Fehler nicht immer abgelegt wird..!

Nach Auto abstellen und wieder starten kommt noch einmal Fahrzeug bitte warten, aber schon ohne Notlaufprogramm. Es sieht so aus als wenn der NOX2 Sensor (der ganz hinten am Auspuff sitzt) bei hoher Abgastemperatur ein Problem hat.

Gruss

Geh ich auch davon aus. Regeneration erfolgt aber? Ich kenne das vom Notlauf

fprogramm von einer meiner vorherigen Karren. Da war der Abgas Temperatur Sensor kaputt. Aber wenn er regeneriert dann sollte auch der nox sensor hin sein. Warst Du schon einmal auf einer Bühne und hast die kabel hinten überprüft?

Ich überlege ob ich mir den hier einfach mal bestellen sollte:

https://www.nox-sensor.shop/

Zitat:

@FlyingDynamo schrieb am 4. Mai 2018 um 17:45:03 Uhr:

Ich überlege ob ich mir den hier einfach mal bestellen sollte:

https://www.nox-sensor.shop/

Hi. Den habe ich heute bekommen. Der Sensor S2 ist der richtige. Ist ein Sensor von NGK und 1:1 der gleiche wie verbaut. Ich werde den die Tage dran löten. Also den Nox Sensor 2 austauschen. Ich Berichte :-). Im gleichen Zuge muss ich das nächste Problem lösen: komische Geräusche bzw heulendes Geräusch wenn die Klimaanlage am ist:-/

Img-20180504-wa0002
Img-20180504-wa0003
Img-20180424-wa0001

interessant. Angeblich heißt es das Sonde und Steuergerät aufeinander kalibriert sind. Wenn dem nicht so ist wäre das eine riesige abzocke.

so ein noxer geht ja gern mal kaputt.

Zitat:

@slv rider schrieb am 5. Mai 2018 um 08:31:15 Uhr:

interessant. Angeblich heißt es das Sonde und Steuergerät aufeinander kalibriert sind. Wenn dem nicht so ist wäre das eine riesige abzocke.

so ein noxer geht ja gern mal kaputt.

Ja denke das ist Abzocke. Man muss sich den Aufbau eines Sensors mal genauer anschauen. Der ist dumm und das Steuergerät macht ihn Schlau. Diese Sensoren gehen bei VW und BMW am laufenden Band kaputt sodass diese Hersteller bzw die Werkstätten Stecker zwischen gebaut haben damit der Wechsel einfacher und günstiger ist. Bin gespannt ob alles klappt. Vielleicht benötige ich noch ein Sensor als Austausch.

Ich Berichte. Denke bist Mittwoch ist er eingebaut. Hat jemand für mich einen Betrag bzgl des Klimaproblems :-D

Bei mir hat gestern wahrscheinlich auch der Sensor gesponnen. Gelbe mkl ging an, aber ohne Leistungsverlust. Bin dann zum Bosch Dienst weil der hier um die Ecke war. Fehler war was mit nox Kat oder Sensor. Hab das nicht mehr so genau aufm Schirm. Löschen ging nicht. Als ich zu Hause war, war ich in meiner Stamm Werkstatt, die konnten den Fehler löschen. Bin jetzt 70km ohne mkl gefahren Mal sehen. Scheint ja nun nicht so selten zu sein

Bin immer noch nicht dazu gekommen das Teil ein zu bauen @FlyingDynamo: hast du den Sensor schon verbaut?

Nein bin auch noch nicht dazu gekommen. :-) Ich hatte jetzt mal den Stecker vom Steuergerät abgemacht und die Kontakte gereinigt. Seit dem kam der Fehler nicht mehr, auch nicht nach dem Freibrennen des DPFs. Mal sehen, bin aber seitdem auch keine großen Strecken gefahren. Bekommt man eigentlich den Stecker der vom Steuergerät zum NOX Sensor geht auch irgendwie ab?

normal nicht weil nicht vorgesehen.

Soooo Freunde. Ich habe den Sensor eingebaut. Zum Einbau: Steugerrät abgeklemmt und abgeschraubt. Alten Sensor abgetrennt neuen dranne geklemmt. Hier waren die mitgelieferten Verbindungsstücke mis, sodass mein Arbeitskollege mit Lötverbinder ausgeholfen hat. Alles wieder an geschraubt. Motor gestartet. Lief alles. Dann auf die Bahn über 100 Km gebrettert und der Fehler tauchte nicht auf. Normal sprang die MKL nach 60km auf der Bahn an.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia A
  7. P11DC - Fehler - 2.0 CDTI Euro 6