ForumTouran
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Touran
  6. Touran
  7. OPS TOURAN 1T

OPS TOURAN 1T

VW Touran 1 (1T)
Themenstarteram 10. Mai 2020 um 10:29

Hey mein Name ist Michel bin 26 und fahre einen Touran bj 2005 mit werksseitigem Rückfahrsystem und nun habe ich folgenes bis jetzt nachgerüstet:

 

 

Bordnetzt 3C0937049AJ

 

Lenkstock 1k0953549CH

 

Kombi 1T0920885A (in Farbe)

 

Gateway 7N0907530H

 

LWR 1T0907357 Komplett orginal Nachgerüstet

 

So und jetzt habe ich folgenes Problem,ich möchte gerne OPS mit folgen StG nachrüsten 1K0919475D.

 

Momentan habe ich folgenes StG verbaut 1K0919283A. Was müsste ich machen das es im rns 510 optisch angezeigt wird? Ich blick nicht mehr durch.

 

 

 

Mein Tempomat geht seit dem lenkstock Stg Umbau auch nicht mehr,könnte mir da jemand helfen ich verzweil langsam. Das mit dem can low und can high umstecken usw kapiere ich nicht.

 

 

Und ich möchte gerne in mein RNS 510 ein neues Display einbauen,da dies einen gelbstich hat.

Folgendes RNS 510 ist verbaut:

1T0035680C

 

(Anhang siehe Bild)

 

 

 Würde mich freuen wenn mir jemand helfen könnte

 

 

 

 

 

Screenshot_20200510_104721_com.voltasit.obdeleven.jpg
Ähnliche Themen
25 Antworten

Hi,

also das mit dem Tempomathebel hatte ich selbst erst kürzlich, schau mal hier https://www.motor-talk.de/.../...linkerhebel-mit-gra-t6713482.html?... .Was das OPS angeht reicht es wenn das PDC/PLA Steuergerät das kann und das Gateway die Daten durch routet, das 7N0 Gateway kann das auf jeden Fall.

Der Knackpunkt bei den PDC Steuergeräten ist, dass die Sensoren ab 2006 geändert worden sind, so dass die Steuergeräte nicht 1:1 getauscht werden können.

Mal ne Frage zu dem Kombiinstrument wie hast Du die Wegfahrsperre angelernt, oder hast Du das machen lassen? Ich habe auch noch ein MFA Premium KI herumliegen, habe mich nur noch nicht mit dem Thema WFS befasst.

Gruß Daniel

Themenstarteram 10. Mai 2020 um 18:08

Ok super danke also liegt es beim Tempomat nur daran das er auf pin 5 oder so kein Masse hat richtig

 

Und wegen den pcd verstehe ich nicht ganz wenn ich das neue stg 1K0919475D einbaue dann piet er immer egal ob die Sensoren dran sind oder nicht

 

Ich habe mein Tacho machen lassen weil bei diesen Tacho brauchst man neue Transponder für die WFS

 

Ich kenne einen aus Schwandorf jeamden der macht das für 80 plus 5 Euro je Transponder

Zitat:

@michi19933 schrieb am 10. Mai 2020 um 18:08:48 Uhr:

Ok super danke also liegt es beim Tempomat nur daran das er auf pin 5 oder so kein Masse hat richtig

Genau, also entweder am Hebel Pin 5 auf Pin 10 brücken, das geht notfalls auch ohne Demontage des Lenkrades, oder den Hebel tauschen, dann muss aber das Lenkrad ab.

Zitat:

@michi19933 schrieb am 10. Mai 2020 um 18:08:48 Uhr:

Und wegen den pcd verstehe ich nicht ganz wenn ich das neue stg 1K0919475D einbaue dann piet er immer egal ob die Sensoren dran sind oder nicht

Das Steuergerät findet/erkennt die Sensoren nicht und piept deswegen mit Dauerton(Störung). Das ist das Gleiche, wie wenn keine Sensoren angeschlossen sind. Wenn du das neue Steuergerät verwenden willst, wirst Du nicht umhin kommen auch die Sensoren zu tauschen.

Zitat:

@michi19933 schrieb am 10. Mai 2020 um 18:08:48 Uhr:

Ich habe mein Tacho machen lassen weil bei diesen Tacho brauchst man neue Transponder für die WFS

Ich kenne einen aus Schwandorf jeamden der macht das für 80 plus 5 Euro je Transponder

OK, das klingt sehr fair, ist das eine Firma oder jemand privat?

Danke und Grüße

Daniel

Themenstarteram 11. Mai 2020 um 8:01

OK super danke ich probiere das heute gleich mit den hebel

 

Wegen pcd es piept auch wenn ich die Sensoren noch gar nicht dran habe und ich finde das stg nicht über obdeleven und welche Sensoren bräuchte ich da

 

Der Typ das aus Schwandorf macht ist einer der arbeitet bei VW irgendwie so und der macht das privat zu Hause

 

 

Wo kommst na her aus welcher Richtung

So sieht jetzt mein touran bj 2005 aus muss nur noch von meinen rns 510 das Display wechseln da es ein gelb stich hat leider.jpg

Hi,

dass das Steuergerät nicht auffindbar ist, ist natürlich merkwürdig. Du hattest was von Tausch von CAN High und low geschrieben, hast Du das schon gemacht? Bei dem alten Steuergerät ist CAN high auf Pin 14 (orange-grün) von dem 16 poligen Stecker und CAN low (orange-braun) auf PIN 7, bei den neuern liegt CAN high auf Pin 6 und CAN low auf 15. Ob das beim 1K0919475D auch so ist, weiß ich aber nicht.

Was die Sensoren angeht, hast Du wahrscheinlich 3D0998275A verbaut, für die neueren Steuergeräte brauchst du 7L5919275B, allerdings konnte ich nicht herausfinden ob das 1K0919475D überhaupt geeignet ist. Die Touran ab 2009 mit OPS hatten 1K0919475K verbaut, das wurde später durch 1K0919475L ersetzt. Das soll nicht heißen, dass es mit dem 1K0919475D nicht geht, aber dazu habe ich nichts finden können.

Die Premium MFA sieht schon gut aus... könnte fast ein bissel neidisch werden ;).

Ich wohne in der Nähe von Leipzig, ist schon ein Stück weg von Schwandorf.

Schönen Abend

Grüße Daniel

Themenstarteram 12. Mai 2020 um 9:57

Getauscht habe ich noch nix werde ich aber auf jeden Fall testen und das Ergebnis posten

 

So weit ich weiß habe ich auch das L hier müsste ich aber noch mal schauen

 

Das MFA schaut mega aus

 

Dafür das ich ihn neu komplett neu für 250 Euro bekommen habe echt günstig

 

Und danke für den Tipp mit den Tempomat er geht wieder :) vielen dank

 

Leipzig bin ich auch öfter beruflich

Themenstarteram 15. Mai 2020 um 15:24

Also ich habe jetzt geguckt ich habe an diese Sensoren drin 1U0919275

Themenstarteram 15. Mai 2020 um 15:49

Es sind Ultraschall Sensoren

Hi, Ultraschall Sensoren sind es alle, aber die gibt es halt in verschiedensten Ausführungen. Zuerst musst du es hinbekommen, dass das Steuergerät über den Bus kommuniziert, dann kannst Du den Fehlerspeicher/Messwertblöcke auslesen, da steht dann auch drin ob die Sensoren erreichbar sind oder nicht. Ohne funktionierenden CAN Busanbindung weiß das Steuergerät ja nicht einmal ob der Rückwärtsgang eingelegt ist und macht irgendwas, aber nicht das was es soll;).

Grüße Daniel

Themenstarteram 16. Mai 2020 um 12:53

OK super danke ja heute muss ich 2 neue can Leitung legen zum Gateway und auf Antriebs can umklemmen und da ich ja das frontseystem noch nachrüsten habe ich das d gekauft und heute lege ich 2 neue Leitungen und Klemme sie auf pin 16 und. Pin 6 sage nachher bescheid ob es dann geht

Themenstarteram 16. Mai 2020 um 14:09

Habe es jetzt endlich geschafft und wie codriere ich es jetzt richtig wenn ich den Den Rückwerdsgagng einlege kommt kurz das Bild auf den rns 510 aber dann schmeißt er die Fehler

Screenshot_20200516_140732_com.voltasit.obdeleven.jpg
Screenshot_20200516_140110_com.voltasit.obdeleven.jpg

Naja, das Steuergerät erkennt die Sensoren nicht, hast Du die vorderen angeschlossen und das Steuergerät auf 8 Sensoren codiert? Falls Ja, dann funktionieren die Vorderen. Das die hinten nicht erkannt werden, könnte daran liegen, dass die Sensoren die falschen sind oder dass auch da die Verdrahtung jetzt anders ist.

Themenstarteram 16. Mai 2020 um 15:51

Ich habe nur hinten welche und ich weiß leider nicht wie ich das stg codieren soll da nix beschrieben ist und es hat insgesamt 3 byts mehr nicht aber nix beschrieben und wenn ich andere bestell passen die von anschluss auch oder muss ich da neue Anschlüsse machen

 

Besser gesagt ich weiß nicht wie ich auf 4k stellen kann

Hi

Ich habe gerade mal geschaut, im Golf Plus meiner Frau ist ein 5N0919475D mit 4 hinteren Sensoren verbaut, das ist einfach auf 000001 codiert. Die Anschlußbelegung der Sensoren hat sich auch geändert, vor 2006 lagen die Sensorsignale auf Pin 1(rechts blau-lila),2(mitte rechts blau-rot),3(mitte links blau-gelb),6(links blau-weiß), nach 2006 auf 2(mitte rechts),3(mitte links),4(rechts),5(links) von dem äußeren 12 Poligen Steckverbinder(D) auf dem Steuergerät. Die Spannungsversorgung für die Sensoren hat sich nicht geändert und liegt auf Pin 11 (+) und auf Pin 8(-) vom selben Steckverbinder.

Der mittlere 12-polige Verbinder ist für die vorderen Sensoren. Das Umkodieren und Umpinnen könnte man noch testen, bevor du neue Sensoren kaufst. Dein 1U0919275 ist laut Vergleichsliste mit 1J0919275 1K0919275, 3D0919275D und 3D0998275A austauschbar, das sind alles Sensoren der "alten" Generation. Wenn du die neueren Sensoren (wie 7L5919275B) einbauen musst: die sind etwas kleiner und haben auch einen anderen Stecker, da würde es sich wahrscheinlich anbieten, nach einem kompletten Kabelbaum für die Stoßfängerabdeckung (vom !T2 Touran neuer als 2006) zu suchen. Oder du besorgst Dir gleich eine komplette Stoßfängerabdeckung vom 1T2 inkl. Sensoren, dank des Abwrackwahns sollte es da viele geben. Man kann die Abdeckung vom 1T1 und 1T2 mechanisch problemlos tauschen.

Gruß Daniel

Deine Antwort
Ähnliche Themen