ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Öllampe bei Start leuchtet kurz

Öllampe bei Start leuchtet kurz

BMW 3er E46
Themenstarteram 23. Juli 2017 um 18:45

Hi, tut mir leid falls es eindeutig ist aber die Öllampe bei meinem bmw 320d Bj.05/2000 leuchtet sobald ich losfahre aber hört nach 10-20s wieder auf zu leuchten, obwohl genügend Öl vorhanden ist. Ich würde gerne wissen ob das normal ist oder was es zu bedeuten hat, da bei niedrigem Ölstand die Lampe die ganze Zeit leuchten würde.

Ähnliche Themen
14 Antworten

In der SuFu steht jede Menge dafür.

Wird der Töns sein der kaputt ist.

Bis zum wechsel immer schön kontrollieren ob noch genug Öl drin ist

Dein ist wohl dein Niveau sensor hinüber. Ist keine seltenheit. Neuen sensor kaufen und beim näcgsten ölwechsel mit wechseln (lassen)

Du meinst gelb? Dann der Töns.

Wenn rot, vermute ich mal ein defektes Rücklaufventil im Ölfiltergehäuse. Heißt es dauert bis der Öldruck ausreichend ist, weil das Öl bei Standzeit nach unten in die Ölwanne läuft. So ist es zumindest bei den Benzinern.

Bei gelb ist der Ölstandssenor defekt, regelmäßig den Ölstand kontrollieren. Und beim nächsten Ölwechsel wechseln lassen. Fahre mittlerweile auch schon seit einem Jahr mit dem defekt Sensor rum. :D

Hallo,

da muss ich teilweise widersprechen. Bei meinem 316er ist das genau so.

Der Sensor ist aber nicht defekt und auslesen zeigt nichts.... Werkstatt ratlos :(

VG

Bei meinem 316i VFL war es ebenfalls so, 20sec langes leuchten der gelben Öllampe... Und es war der Niveau-Sensor. Getauscht beim nächsten Ölwechsel und gut. Jetzt leuchtet die gelbe Lampe nicht Mal mehr beim Starten bzw ZS 2 - gerade nochmal getestet...

Im Fehlerspeicher Stand der Level Sensor nicht.

 

Bei meinem 325i FL hab ich aber das Phänomen dass der Ölstand nachdem der Motor lief und nach dem Abstellen 5-10 min vergangen sind ein verminderter Ölstand am Peilstab abzulesen ist. Wenn das das Auto länger stand und ich zieh den Peilstab zeigt er max. Ölstand.

Ich mach da Mal ein eigenen thread auf...

Ich habe dieses Phänomen auch schon mehrere Jahre (gelbes Leuchten ca. 20s nach Start).

Da ich sowieso nur dem manuellen Messen per Meßstab traue, lasse ich es nicht reparieren.

Weiß jemand, ob der Sensor in diesem Zustand noch warnt, also dauerhaft leuchtet, wenn der Ölstand unter minimal ist?

Grüße

Christian

Zitat:

@guido-run schrieb am 24. Juli 2017 um 15:11:54 Uhr:

Hallo,

da muss ich teilweise widersprechen. Bei meinem 316er ist das genau so.

Der Sensor ist aber nicht defekt und auslesen zeigt nichts.... Werkstatt ratlos :(

VG

Ein falsch messender Sensor Ölstand, kann nicht als defekt angezeigt werden.

Woher soll erkannt werden, ob der Sensor falsch misst, oder wirklich Öl fehlt ?:confused:

Zitat:

@Kolben-freser schrieb am 24. Juli 2017 um 15:41:36 Uhr:

Bei meinem 316i VFL war es ebenfalls so, 20sec langes leuchten der gelben Öllampe... Und es war der Niveau-Sensor. Getauscht beim nächsten Ölwechsel und gut. Jetzt leuchtet die gelbe Lampe nicht Mal mehr beim Starten bzw ZS 2 - gerade nochmal getestet...

Im Fehlerspeicher Stand der Level Sensor nicht.

Bei meinem 325i FL hab ich aber das Phänomen dass der Ölstand nachdem der Motor lief und nach dem Abstellen 5-10 min vergangen sind ein verminderter Ölstand am Peilstab abzulesen ist. Wenn das das Auto länger stand und ich zieh den Peilstab zeigt er max. Ölstand.

Ich mach da Mal ein eigenen thread auf...

Dir ist schon klar, das nach längerer Zeit sich sämtliches Öl unten in der Wanne sammelt?

Und gemessen werden soll, genauso wie du es machst, Auto eben abstellen nach ein paar Minuten.

Oder klappern die Hydrostößel nach dem Start? Ist statt der gelben die rote Warnlampe kurz an? Dann kann es auch am Ölfiltergehäuse liegen, da ist ein Rücklaufventil, was das Öl im Gehäuse halten soll und nicht nach unten ablaufen lässt.

Zitat:

@pilzbert schrieb am 24. Juli 2017 um 16:19:44 Uhr:

Ich habe dieses Phänomen auch schon mehrere Jahre (gelbes Leuchten ca. 20s nach Start).

Da ich sowieso nur dem manuellen Messen per Meßstab traue, lasse ich es nicht reparieren.

Weiß jemand, ob der Sensor in diesem Zustand noch warnt, also dauerhaft leuchtet, wenn der Ölstand unter minimal ist?

Grüße

Christian

Sicherlich nicht.

Wo es diese Technik schon gibt, würde ich den Sensor auch ersetzen, weil du eben während der Fahrt auf sinkenden Ölstand aufmerksam gemacht wirst. Zur Zeit wirst du dann erst, wenn es zu spät ist durch die rote Öllampe gewarnt.

Ich messe auch am Peilstab, aber auf die Technik würde ich nicht verzichten. Alleine das leuchten der Lampe würde mich stören.

Zitat:

@benprettig schrieb am 25. Juli 2017 um 07:17:38 Uhr:

Dir ist schon klar, das nach längerer Zeit sich sämtliches Öl unten in der Wanne sammelt?

Ja, ist klar.

 

Die Hydros sind ruhig - bei beiden Autos.

 

Beim 25er kommt wohl ein neues ÖFG rein.

 

Und dass beim 16er die gelbe Lampe gar nicht leuchtet wundert mich etwas. Evtl Lampe defekt?!

fahre schon 2 jahre mit defektem töns rum stört mich aber nicht, da ich dem ding auch nicht traue wenn er heil ist

Ich fahr jetzt zwar auch schon längere Zeit mit defektem Senor rum werd ihn zum nächsten Ölwechsel aber auch wechseln. Ein Sensor wird denke ich nicht umsonst verbaut und die paar Euros kann man denk ich investieren.

Zitat:

@11225544 schrieb am 25. Juli 2017 um 22:25:22 Uhr:

Ein Sensor wird denke ich nicht umsonst verbaut und die paar Euros kann man denk ich investieren.

Der Sensor ist für diejenigen verbaut, die nie den Ölstand kontrollieren. Das kommt anscheinend garnicht selten vor (Frauen;)).

Da wahrscheinlich 99% in diesem Forum nicht zu denen gehören, ist er für diejenigen überflüssig.

Zu wissen, daß der Sensor defekt ist, ist sogar sicherer als sich auf ein solch anfälliges Bauteil zu verlassen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Öllampe bei Start leuchtet kurz