ForumHyundai
  1. Startseite
  2. Forum
  3. Auto
  4. Hyundai
  5. OBD2 Handscanner DIAMEX DX45 für XG30

OBD2 Handscanner DIAMEX DX45 für XG30

Hyundai XG 30
Themenstarteram 6. April 2009 um 13:27

Hallo!

Weiß jemand, ob der Handscanner am XG30 funktioniert?

Danke!

Ähnliche Themen
9 Antworten

Zitat:

Weiß jemand, ob der Handscanner am XG30 funktioniert?

Wenn dein XG EOBD unterstützt, dann ja, wenn nicht, dann nein.

Die OBD-Scanner funktionieren alle gleich, es ist nicht Sache des Fahrzeuges, sondern Sache des Protokolles, und wenn dein XG nicht ISO 9141 oder KWP2000 spricht, dann klappts nicht, egal was für ein Scanner. Allerdings hilft dir so ein Scanner herzlich wenig, da er nur die genormten Fehlercodes in Klartext ausgeben kann, die Herstellerspezifischen werden als "Unbekannter Fehler" ausgegeben...

Was macht dieser Scanner? Liest er nur Fehlercodes aus oder kann er auch verschiedene Parameter anzeigen?

Also mit OBD ist es beim XG so eine Sache...gesetzlich ist es so, dass Benziner, die ab 2001 zugelassen wurden, über OBD2 (EOBD) verfügen mussten. Das wird beim XG erkennbar sein durch das Vorhandensein einer Motorkontrollleuchte im Kombiinstrument.

Bei XG's von 99 bis 00 ist es schwer zu sagen. Mein Diagnosegerät zeigt mir an, es sei OBD1 vorhanden. Allerdings kann ich trotzdem relativ viele Werte auslesen (zB Drosselklappenstellung, Temperatur, Drehzahl, Lambdaregelung, Lastwert, Zündvoreilung, Luftdurchfluß etc). Der XG verwendet auf jeden Fall das Protokoll ISO 9141.

Aber wie Eric schon richtig sagt: Nur die genormten Fehler werden auch mit Beschreibung ausgegeben. Meistens habe ich jedoch nur die Herstellerspezifischen Fehler im Speicher, von denen zwar der Fehlercode angezeigt wird, aber keine Beschreibung vorhanden ist.

Abhilfe schafft hier ein Blick ins Werkstatthandbuch oder eine Recherche im Internet (zB auf www.hmaservice.com).

Somit ist ein solcher Scanner also nicht ganz so nutzlos...

Diese ganzen OBD-Geräte kommen aber bei Weitem nie und nimmer an den Funktionsumfang des Hyundai Hi-Scan ran.

MFG

Danny

Themenstarteram 7. April 2009 um 15:15

Danke für Eure Antworten.

Ich brauche das Teil eigentlich nur, um ab und an die MIL zu löschen.

Da ich auf Gas fahre, kommt ab und an mal eine Fehlermeldung. Irgendwas mit Bank1 oder Bank2 , Gemisch zu mager.

Immer nur ganz kurze Wischer. Und dann ist die Lampe an. Ich habe die Einstellungen der Gasanlage schon checken lassen, aber alles ok. Und jedesmal 20 km zur Werkstatt fahren, habe ich auch keinen Bock.

Und umsonst ist das auslesen ja auch nicht. :D

Zitat:

Original geschrieben von Ganymede

Danke für Eure Antworten.

Ich brauche das Teil eigentlich nur, um ab und an die MIL zu löschen.

Da ich auf Gas fahre, kommt ab und an mal eine Fehlermeldung. Irgendwas mit Bank1 oder Bank2 , Gemisch zu mager.

Immer nur ganz kurze Wischer. Und dann ist die Lampe an. Ich habe die Einstellungen der Gasanlage schon checken lassen, aber alles ok. Und jedesmal 20 km zur Werkstatt fahren, habe ich auch keinen Bock.

Und umsonst ist das auslesen ja auch nicht. :D

Wenn das Gerät die Funktion unterstützt, dann kannst du beim XG die MIL resetten. Funktioniert bei meinem auch tadellos.

Aber: Ich kann die Sätze "Gemisch zu mager" und "Einstellung der Gasanlage ist ok" nicht miteinander in Einklang bringen...oder aber es liegt ein generelles Motorproblem vor (zB Falschluft).

Wenn der XG die Fehlermeldung "Gemisch zu mager" bringt, dann ist die Lambdaregelung bereits an ihren Grenzen (ich denke das dürfte so bei 20% der Fall sein). Ein weiteres Fahren in diesem Bereich kann im schlimmsten Fall zum Exitus des Motors führen :eek:

MFG

Danny

Themenstarteram 7. April 2009 um 16:45

Zitat:

Original geschrieben von Red51

Zitat:

Original geschrieben von Ganymede

Danke für Eure Antworten.

Ich brauche das Teil eigentlich nur, um ab und an die MIL zu löschen.

Da ich auf Gas fahre, kommt ab und an mal eine Fehlermeldung. Irgendwas mit Bank1 oder Bank2 , Gemisch zu mager.

Immer nur ganz kurze Wischer. Und dann ist die Lampe an. Ich habe die Einstellungen der Gasanlage schon checken lassen, aber alles ok. Und jedesmal 20 km zur Werkstatt fahren, habe ich auch keinen Bock.

Und umsonst ist das auslesen ja auch nicht. :D

Wenn das Gerät die Funktion unterstützt, dann kannst du beim XG die MIL resetten. Funktioniert bei meinem auch tadellos.

Aber: Ich kann die Sätze "Gemisch zu mager" und "Einstellung der Gasanlage ist ok" nicht miteinander in Einklang bringen...oder aber es liegt ein generelles Motorproblem vor (zB Falschluft).

Wenn der XG die Fehlermeldung "Gemisch zu mager" bringt, dann ist die Lambdaregelung bereits an ihren Grenzen (ich denke das dürfte so bei 20% der Fall sein). Ein weiteres Fahren in diesem Bereich kann im schlimmsten Fall zum Exitus des Motors führen :eek:

MFG

Danny

Jetzt werde ich aber doch ein wenig unruhig.

Denn wenn die Lampe anging, war das, meine ich, immer im Schiebebetrieb, also ohne gas geben.

Ich habe auch nie etwas bemerkt, das der Motor anders liefe oder so. Eigentlich wie immer.

Übrigens, ich habe mir das Diamex gekauft. Klappt. Ich kann auch die Gaswerte auslesen, nur kann ich mit den %-Angaben im Moment noch nichts anfangen.

Naja, ich werde meinen Umrüster gleich noch einmal anrufen und einen Termin klar machen. Das will ich jetzt abgeklärt wissen.

Leuchtet die MIL denn auch, wenn du nur im Benzinbetrieb fährst? Falls ja, dann gibts mehrere Ursachen (zB wie ich schon sagte Falschluft).

Wenn die MIL jedoch lediglich dann aufleuchtet, wenn du auf Gas fährst, dann ist die Gasanlage zu mager eingestellt. Gas hat von Haus aus bereits eine höhere thermische Belastung an den Motor, und ein mageres Gemisch verstärkt diesen Effekt. Wird es dem Motor irgendwann zu heiß (besonders unter Last), dann quittiert er seinen Dienst.

Vor allem Vollgas ist problematisch, da hier die Lambdaregelung abgeschaltet wird und man womöglich munter im kritisch mageren Bereich fährt.

Der XG hat zwar gehärtete Ventile*, aber irgendwo ist auch dort die Belastungsgrenze erreicht. Dein Umrüster sollte nochmal Hand anlegen und vor allem die Kurzzeit- und Langzeiteinspritztrimmwerte von Bank1 und Bank2 überprüfen. Im Idealfall sollte keine Abweichung zwischen Benzin- und Gasbetrieb feststellbar sein.

MFG

Danny

 

*Ich habe mal den Test gemacht und ein Auslassventil bei Hyundai bestellt. Ich konnte feststellen, dass das Ventil nicht magnetisch ist, woraus ich schlussfolgere, dass es sich um gehärtetes Material handelt (schließlich verliert Metall seine magnetische Eigenschaft beim Härten). Ergo kann man davon ausgehen, dass der XG grundsätzlich gastauglich ist...

Themenstarteram 8. April 2009 um 0:21

Hey!

Wie ich schon geschrieben hatte, fahre ich 2-3 oder auch 4 Wochen, ohne das die MIL angeht. Dann irgendwann mal im Schiebebetrieb geht sie wieder an. Lösche ich die Fehlermeldung, habe ich wieder eine Zeit lang Ruhe.

Ob die Fehlermeldung auch im Benzinbetrieb kommt? Keine Ahnung, ich fahre ja nur auf Gas. :p

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Hyundai
  5. OBD2 Handscanner DIAMEX DX45 für XG30